<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><link rel="stylesheet" type="text/css" href="http://wyo4news.com/wp-content/cache/minify/43186.css" media="all" />

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />
			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Commerce Bank Makes Donation to Food Bank Of Sweetwater County -</title>
<link rel="canonical" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commerce Bank Makes Donation to Food Bank Of Sweetwater County -" />
<meta property="og:description" content="Commerce Bank of Wyoming recently gifted $4,365.00 to The Food Bank of Sweetwater County.  Their “Feeding the Hungry” promotion, which ran during the month of..." />
<meta property="og:url" content="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-21T15:07:59-07:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2016/12/Commerce-Bank.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Commerce Bank of Wyoming recently gifted $4,365.00 to The Food Bank of Sweetwater County.  Their “Feeding the Hungry” promotion, which ran during the month of..." />
<meta name="twitter:title" content="Commerce Bank Makes Donation to Food Bank Of Sweetwater County -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/12/Commerce-Bank.png?fit=500%2C333" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Commerce Bank Makes Donation to Food Bank Of Sweetwater County Comments Feed" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />



<script type="text/javascript" src="http://wyo4news.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="http://wyo4news.com/wp-content/cache/minify/be8a5.js"></script>



<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wyo4news.com/?p=39787' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fcommerce-bank-makes-donation-food-bank-sweetwater-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fcommerce-bank-makes-donation-food-bank-sweetwater-county%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="single single-post postid-39787 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming </h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-29777 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_700x140_EZ_Cash.jpg" height="140" width="700" alt="" class="slider-15345 slide-29777" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29779 ms-image"><a href="http://rockspringsairport.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_700x140_RS_Airport.jpg" height="140" width="700" alt="" class="slider-15345 slide-29779" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29778 ms-image"><a href="http://www.associatedbackpaincenter.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_700x140_Associated_Back_Pain.jpg" height="140" width="700" alt="" class="slider-15345 slide-29778" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29775 ms-image"><a href="http://www.whislerchevy.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_700x140_Whisler.jpg" height="140" width="700" alt="" class="slider-15345 slide-29775" /></a></li>
                <li style="display: none; width: 100%;" class="slide-33216 ms-image"><img src="http://wyo4news.com/wp-content/uploads/2016/08/W4_700x140_Commerce_Bank_2.png" height="140" width="700" alt="" class="slider-15345 slide-33216" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
    </script>
</div>
<!--// meta slider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/events/calendar-events-december-22-2016/" title="Calendar of Events:  December 22, 2016">
					<span class="ticker-item-date">December 22, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Calendar of Events:  December 22, 2016</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/sweetwater-county-arrests-december-21-2016/" title="Sweetwater County Arrests:  December 21, 2016">
					<span class="ticker-item-date">December 22, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater County Arrests:  December 21, 2016</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/heres-recap-last-nights-cowgirl-win-15th-ranked-colorado/" title="Here&#8217;s A Recap Of Last Night&#8217;s Cowgirl Win Over 15th-Ranked Colorado">
					<span class="ticker-item-date">December 22, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Here&#8217;s A Recap Of Last Night&#8217;s Cowgirl Win Over 15th-Ranked Colorado</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/lady-tigers-hold-number-three-spot-wyopreps-4a-basketball-rankings/" title="Lady Tigers Hold On To Number Three Spot In WyoPreps 4A Basketball Rankings">
					<span class="ticker-item-date">December 22, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Lady Tigers Hold On To Number Three Spot In WyoPreps 4A Basketball Rankings</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/seven-day-forecast-63/" title="Here Is Your Seven Day Forecast">
					<span class="ticker-item-date">December 22, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Here Is Your Seven Day Forecast</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-39787" class="post-39787 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Commerce Bank Makes Donation to Food Bank Of Sweetwater County</h1>
			</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">December 21, 2016</span>
</p>
	<div class="entry-content clearfix">
		<p>Commerce Bank of Wyoming recently gifted $4,365.00 to The Food Bank of Sweetwater County.  Their “Feeding the Hungry” promotion, which ran during the month of November.</p>
<p style="text-align: center;"><a href="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/06/Airport.jpg"><img class="alignnone size-medium wp-image-29951" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/06/Airport.jpg?resize=300%2C250" alt="Airport" data-recalc-dims="1" /></a></p>
<p>According to their press release, the &#8220;Feeding the Hungry&#8221; promotion is &#8220;a way to help individuals and families in the Rock Springs community who depend on the Food Bank throughout the holiday season&#8221;.</p>
<p>The releases wen on to state &#8220;on average, the Food Bank serves 300 – 400 families a month&#8221;.  Commerce Bank matched all funds up to $1,000.00, given by donors.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39787" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39787" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39787" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39787" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39787" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/&t=Commerce Bank Makes Donation to Food Bank Of Sweetwater County', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Commerce Bank Makes Donation to Food Bank Of Sweetwater County -&url=http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/&media=http://wyo4news.com/wp-content/uploads/2016/12/Commerce-Bank.png&description=Commerce Bank Makes Donation to Food Bank Of Sweetwater County', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/commerce-bank-makes-donation-food-bank-sweetwater-county/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/jason-buell-taking-tigers-boys-basketball-head-coaching-duties/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/councilor-zotti-calls-harmony-animal-control-pet-rescues/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																										<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Commerce Bank Makes Donation to Food Bank Of Sweetwater County"</span></h4>
</div>
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/commerce-bank-makes-donation-food-bank-sweetwater-county/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=39787&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=544220c28272388ab44e5a89ce57f81d438e15ad#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fcommerce-bank-makes-donation-food-bank-sweetwater-county%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-29783 ms-image"><a href="http://www.browerbrothersnissan.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_250x375_Brower_Brothers.jpg" height="375" width="250" alt="" class="slider-15511 slide-29783" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29782 ms-image"><a href="https://www.1stbank-online.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_250x375_1st_Bank.jpg" height="375" width="250" alt="" class="slider-15511 slide-29782" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
    </script>
</div>
<!--// meta slider--></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Green River Wolves trail Cody Bronc Football 127 at thehellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/14722961_211854642561552_3922105190576029696_n.jpg?fit=750%2C451" alt="Green River Wolves trail Cody Bronc Football 127 at thehellip" title="Green River Wolves trail Cody Bronc Football 127 at thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Green River Wolves trail Cody Bronc Football 12-7 at the half in Cody. Both teams have just one loss in the 3A West Conference. &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/grhs/" rel="nofollow" target="_blank">#grhs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The FarsonEden Pronghorns moved to 70 on the season withhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/14714410_901873103278404_6436094263552901120_n.jpg?fit=777%2C645" alt="The FarsonEden Pronghorns moved to 70 on the season withhellip" title="The FarsonEden Pronghorns moved to 70 on the season withhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Farson-Eden Pronghorns moved to 7-0 on the season with a 71-26 victory over the Riverside Rebels. &nbsp;<a href="https://www.instagram.com/explore/tags/pronghorns/" rel="nofollow" target="_blank">#pronghorns</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschoolfootball/" rel="nofollow" target="_blank">#highschoolfootball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/10/15276677_276173166118535_4990366344248557568_n.jpg?fit=777%2C777" alt="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip" title="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Mayor's Tree Lighting in Green River. &nbsp;<a href="https://www.instagram.com/explore/tags/christmas/" rel="nofollow" target="_blank">#christmas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/holidays/" rel="nofollow" target="_blank">#holidays</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/08/15338535_752004844956416_8710703377236885504_n.jpg?fit=777%2C777" alt="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip" title="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Congratulations to Commerce Bank of Wyoming on their 10th Anniversary. Last night the bank had a celebration for invited guests. Bank President and CEO Mike Jacobson also addressed the gathering.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  Thank you Cowboy fans for all yourhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/11/15258730_234789413619947_6218215481774440448_n.jpg?fit=777%2C777" alt="Repost wyofootball  Thank you Cowboy fans for all yourhellip" title="Repost wyofootball  Thank you Cowboy fans for all yourhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ Thank you Cowboy fans for all your support at tonight's MW title game. Stay tuned for official bowl game announcement tomorrow. &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/10/15337334_1277724798916513_8168198193994006528_n.jpg?fit=777%2C437" alt="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip" title="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ OFFICIAL: Cowboys to face BYU in 2016 Poinsettia Bowl! Ticket info available shortly on GoWyo.com/tickets! &nbsp;<a href="https://www.instagram.com/explore/tags/Bohling/" rel="nofollow" target="_blank">#Bohling</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/12/15538152_1052785031516919_4242946158189608960_n.jpg?fit=777%2C777" alt="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!" title="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/sdbowlgames/" rel="nofollow" target="_blank">@sdbowlgames</a>&nbsp; ・・・ High-fins for &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; from Bugs the dolphin!</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/11/15534963_563399447187250_5441562438333890560_n-2.jpg?fit=777%2C875" alt="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip" title="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>22 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ Let's send 2016 out in style! &nbsp;<a href="https://www.instagram.com/explore/tags/Bohling/" rel="nofollow" target="_blank">#Bohling</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  TheseAreMyColors GoWyo"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/10/15403534_350154708682943_2185202591959351296_n.jpg?fit=777%2C777" alt="Repost wyoathletics  TheseAreMyColors GoWyo" title="Repost wyoathletics  TheseAreMyColors GoWyo" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>17 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ &nbsp;<a href="https://www.instagram.com/explore/tags/TheseAreMyColors/" rel="nofollow" target="_blank">#TheseAreMyColors</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/commerce-bank-makes-donation-food-bank-sweetwater-county\/":39787};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/commerce-bank-makes-donation-food-bank-sweetwater-county/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		



<script type="text/javascript" src="http://wyo4news.com/wp-content/cache/minify/3b2c9.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://wyo4news.com/wp-content/cache/minify/83304.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://wyo4news.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=39787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=544220c28272388ab44e5a89ce57f81d438e15ad#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fcommerce-bank-makes-donation-food-bank-sweetwater-county%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=39787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=544220c28272388ab44e5a89ce57f81d438e15ad#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fcommerce-bank-makes-donation-food-bank-sweetwater-county%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'58611629',post:'39787',tz:'-7',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '39787' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2403/2477 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via N/A
Minified using disk
Database Caching 3/48 queries in 0.037 seconds using disk

 Served from: wyo4news.com @ 2016-12-22 08:23:40 by W3 Total Cache -->