<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.17 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

	<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-1 { margin: 0 auto; max-width: 400px; }


.bsaProContainer-6 { margin: 0 auto; max-width: 400px; }


.bsaProContainer-9 { margin: 0 auto; max-width: 400px; }

.bsaPopupWrapperInner { padding: 0 !important; }


</style>
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso -</title>
<link rel="canonical" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso -" />
<meta property="og:description" content="Washington, D.C. – The Senate passed legislation today with strong bipartisan support that would help local communities improve access to water for drinking, waste treatment and..." />
<meta property="og:url" content="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Mike Enzi" />
<meta property="article:tag" content="Senator" />
<meta property="article:tag" content="Wyo4News" />
<meta property="article:tag" content="Wyoming" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-10T22:34:30+00:00" />
<meta property="article:modified_time" content="2018-10-10T22:39:33+00:00" />
<meta property="og:updated_time" content="2018-10-10T22:39:33+00:00" />
<meta property="og:image" content="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/09/Enzi.jpg?fit=623%2C393" />
<meta property="og:image:secure_url" content="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/09/Enzi.jpg?fit=623%2C393" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Washington, D.C. – The Senate passed legislation today with strong bipartisan support that would help local communities improve access to water for drinking, waste treatment and..." />
<meta name="twitter:title" content="Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/09/Enzi.jpg?fit=623%2C393" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso Comments Feed" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<!-- `jetpack-widget-social-icons-styles` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/shortcode.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-admin/js/media-upload.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='http://wyo4news.com/?p=86105' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-86105 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-77984 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_WWB_Michelob_Ultra.jpg" height="200" width="800" alt="" class="slider-15345 slide-77984" title="800x200_100ppi_WWB_Michelob_Ultra" /></a></li>
                <li style="display: none; width: 100%;" class="slide-83139 ms-image"><a href="https://www.loanstop.com/rock-springs/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/08/800x200_LoanStopGif.gif" height="200" width="800" alt="" class="slider-15345 slide-83139" title="800x200_LoanStopGif" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85803 ms-image"><a href="http://reelectsheriffmikelowell.com/index.php" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/800x200_72ppi_ReElect_Sheriff_Lowell_2.jpg" height="200" width="800" alt="" class="slider-15345 slide-85803" title="800x200_72ppi_ReElect_Sheriff_Lowell_2" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85331 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/09/800x200_Plains_Tire_TractionOnSale.jpg" height="200" width="800" alt="" class="slider-15345 slide-85331" title="800x200_Plains_Tire_TractionOnSale" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85669 ms-image"><a href="https://www.ezcashwy.com/new-page-1 " target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/EZcash_800x200_PaydayLoanPromo_revised.png" height="200" width="800" alt="" class="slider-15345 slide-85669" title="EZcash_800x200_PaydayLoanPromo_revised" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85350 ms-image"><a href="https://www.fremontchryslerdodgejeeprocksprings.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/FremontMotors_800x200_ClickFremontRAM_1.jpg" height="200" width="800" alt="" class="slider-15345 slide-85350" title="FremontMotors_800x200_ClickFremontRAM_1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85805 ms-image"><a href="https://www.facebook.com/grossnickle4sheriff/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/800x200_72ppi_Grossnickle_2.jpg" height="200" width="800" alt="" class="slider-15345 slide-85805" title="800x200_72ppi_Grossnickle_2" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85806 ms-image"><a href="http://www.sweetwatermemorial.com/our_services/sleep_disorder_lab.aspx" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/08/800x200_100ppi_MHSC_Sleeping.jpg" height="200" width="800" alt="" class="slider-15345 slide-85806" title="800x200_100ppi_MHSC_Sleeping" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="http://wyo4news.com/category/sports-2/">Sports</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-83733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83733"><a href="http://wyo4news.com/category/meal-deals/">Meal Deals</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-70179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70179"><a href="http://wyo4news.com/category/announcements/">Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-70337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70337"><a href="http://wyo4news.com/category/announcements/birthdays/">Birthdays</a>
	<ul  class="sub-menu">
		<li id="menu-item-70336" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70336"><a href="http://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70208"><a href="http://wyo4news.com/category/announcements/births/">Births</a>
	<ul  class="sub-menu">
		<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70338"><a href="http://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70209"><a href="http://wyo4news.com/category/announcements/engagements/">Engagements</a>
	<ul  class="sub-menu">
		<li id="menu-item-70194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70194"><a href="http://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70315"><a href="http://wyo4news.com/category/announcements/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-70314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70314"><a href="http://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/cowboys-and-bulldogs-to-meet-saturday-in-fresno/" title="Cowboys And Bulldogs To Meet Saturday In Fresno">
					<span class="ticker-item-date">October 10, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cowboys And Bulldogs To Meet Saturday In Fresno</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/" title="Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso">
					<span class="ticker-item-date">October 10, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/united-way-receives-dominion-energy-grant-for-reading-program/" title="United Way Receives Dominion Energy Grant for Reading Program">
					<span class="ticker-item-date">October 10, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">United Way Receives Dominion Energy Grant for Reading Program</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/wwcc-to-host-geology-expo/" title="WWCC To Host Geology Expo">
					<span class="ticker-item-date">October 10, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">WWCC To Host Geology Expo</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/blm-winterizes-fontenelle-creek-campground-water-systems/" title="BLM Winterizes Fontenelle Creek Campground Water Systems">
					<span class="ticker-item-date">October 10, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">BLM Winterizes Fontenelle Creek Campground Water Systems</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-86105" class="post-86105 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mike-enzi tag-senator tag-wyo4news tag-wyoming">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/mike-enzi/" rel="tag">Mike Enzi</a><a href="http://wyo4news.com/tag/senator/" rel="tag">Senator</a><a href="http://wyo4news.com/tag/wyo4news/" rel="tag">Wyo4News</a><a href="http://wyo4news.com/tag/wyoming/" rel="tag">Wyoming</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">October 10, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png"><img data-attachment-id="67743" data-permalink="http://wyo4news.com/news/enzi-on-education/attachment/enzi-4/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?fit=468%2C310" data-orig-size="468,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enzi" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?fit=300%2C199" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?fit=310%2C310" class="aligncenter wp-image-67743 size-full" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?resize=468%2C310" alt="" width="468" height="310" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?w=468 468w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/Enzi.png?resize=300%2C199 300w" sizes="(max-width: 468px) 100vw, 468px" data-recalc-dims="1" /></a></p>
<p class="Body">Washington, D.C. – The Senate passed legislation today with strong bipartisan support that would help local communities improve access to water for drinking, waste treatment and irrigation.</p>
<p class="Body">U.S. Senator Mike Enzi, R-WY who voted in favor of the bill said it would also support trade and a healthy economy by authorizing improvements to other water infrastructure projects across the country.</p>
<p><b><div id="bsa-html" class="bsaProContainer bsaProContainer-15 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="http://wyo4news.com/news/ordering-form/?sid=15" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=94&bsa_pro_url=http://jeppsenlaw.com/" target="_blank"><iframe width="560" height="315" src="https://www.youtube.com/embed/4uUgEPdbx_Q?rel=0&controls=0&showinfo=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-15');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</b></p>
<p>&nbsp;</p>
<p class="Body">Enzi applauded the work by U.S. Senator John Barrasso who, as Chairman of the Senate Environment and Public Works Committee helped craft the America’s Water Infrastructure Act.</p>
<p class="Body">“As a former mayor I understand how vital it is for local communities to have access to enough safe water and working sewer systems, especially out west where water can be a scarce commodity,” Enzi said. “By providing improvements for water infrastructure projects we are helping support our communities, farmers, ranchers and everyone else. I congratulate Senator John Barrasso for his work on this legislation that garnered a lot of bipartisan support, which can be tough work.”</p>
<p><b><div class="bsaProCarousel bsaProCarousel-4" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-4 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="http://wyo4news.com/news/ordering-form/?sid=4" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-4" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=87&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1538157702-300x250_72ppi_Bloedorn_Lumber_Benjamin_Moore.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=86&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1538154766-300x250_72ppi_UUH_October.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=76&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1535721003-300x250_LoanStop-banner-ad-sidebar.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=68&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1532964881-300x250_ShoshoneRose_AdventureAwaits.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "4";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-4");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-4");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-4');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-4 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p class="Body">The bill authorizes important projects to deepen nationally significant ports, maintain inland waterways, upgrade dams and irrigation systems and increase water storage. The bill while also help set up a process to deauthorize $4 billion in unnecessary projects.</p>
<p class="Body">The bill now heads to the president’s desk for his signature.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86105" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86105" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-86105" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-86105" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86105" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/&t=Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso -&url=http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/&media=http://wyo4news.com/wp-content/uploads/2016/09/Enzi.jpg&description=Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/united-way-receives-dominion-energy-grant-for-reading-program/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/cowboys-and-bulldogs-to-meet-saturday-in-fresno/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-78393 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-sweetwater-4-h tag-sweetwater-events-complex tag-wyoming">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/swine-feeding-fitting-and-showing-clinic-sunday-july-1/" title="Swine Feeding, Fitting and Showing Clinic Sunday, July 1"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="78398" data-permalink="http://wyo4news.com/news/swine-feeding-fitting-and-showing-clinic-sunday-july-1/attachment/pig/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?fit=720%2C720" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pig" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/06/pig.jpg?fit=720%2C720" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/events/" rel="category tag">Events</a>, <a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/swine-feeding-fitting-and-showing-clinic-sunday-july-1/" title="Swine Feeding, Fitting and Showing Clinic Sunday, July 1" rel="bookmark">Swine Feeding, Fitting and Showing Clinic Sunday, July 1</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-78832 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports-2 tag-wyoming tag-wyoming-legion-baseball">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/wyoming-legion-baseball-standings-july-1-2018/" title="Wyoming Legion Baseball Standings: July 1, 2018"><img width="180" height="101" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?resize=180%2C101 180w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?resize=260%2C146 260w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?resize=373%2C210 373w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?resize=120%2C67 120w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="49899" data-permalink="http://wyo4news.com/news/knights-loss-evanston-host-rawlins-saturday-sand-puppies-travel-gillette/attachment/baseball-2/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?fit=620%2C412" data-orig-size="620,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baseball" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/05/Baseball.jpg?fit=412%2C412" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a>, <a href="http://wyo4news.com/category/sports-2/" rel="category tag">Sports</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/wyoming-legion-baseball-standings-july-1-2018/" title="Wyoming Legion Baseball Standings: July 1, 2018" rel="bookmark">Wyoming Legion Baseball Standings: July 1, 2018</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-84658 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-events tag-rock-springs tag-wyo4news tag-wyoming tag-young-at-heart-calendar tag-young-at-heart-community-center">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/young-at-heart-community-center-calendar-for-924-928/" title="Young At Heart Community Center Calendar For 9/24-9/28"><img width="180" height="101" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=180%2C101 180w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=260%2C146 260w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=373%2C210 373w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=120%2C67 120w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?resize=640%2C363 640w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="40605" data-permalink="http://wyo4news.com/news/tonights-performance-blizzard-49-canceled/attachment/young-at-heart-center/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?fit=750%2C363" data-orig-size="750,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="young-at-heart-center" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?fit=300%2C145" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/Young-At-Heart-Center.jpg?fit=363%2C363" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/events/" rel="category tag">Events</a>, <a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/young-at-heart-community-center-calendar-for-924-928/" title="Young At Heart Community Center Calendar For 9/24-9/28" rel="bookmark">Young At Heart Community Center Calendar For 9/24-9/28</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-82672 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather tag-us-national-weather-service-riverton tag-weather tag-wyo4news tag-wyoming">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/afternoon-weather-forecast-for-august-24-2018/" title="Afternoon Weather Forecast For August 24, 2018"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="66981" data-permalink="http://wyo4news.com/weather/january-18-rock-springs-green-river-updated-forecast/attachment/777x437_weather_afternoon_coyote_creek/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_Weather_Afternoon_Coyote_Creek" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/01/777x437_Weather_Afternoon_Coyote_Creek.jpg?fit=437%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a>, <a href="http://wyo4news.com/category/weather/" rel="category tag">Weather</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/afternoon-weather-forecast-for-august-24-2018/" title="Afternoon Weather Forecast For August 24, 2018" rel="bookmark">Afternoon Weather Forecast For August 24, 2018</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Enzi Applauds Senate Passage Of Major Water Infrastructure Bill Shepherded By Barrasso"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=86105&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=003c570a070cec9b60594a7a76c0a96e30f3fb91#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="According to WYDOT Interstate 80 is closed in both directions"><img src="https://scontent-lax3-1.cdninstagram.com/vp/88df46726650ef3b8839782ea439f961/5C43351A/t51.2885-15/e35/42100161_263162481003787_5330882334118475655_n.jpg" alt="According to WYDOT Interstate 80 is closed in both directions" title="According to WYDOT Interstate 80 is closed in both directions" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>17 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>According to WYDOT Interstate 80 is closed in both directions starting around exit 30 near Lyman all the way to Evanston. The estimated opening time is unknown. Be careful out there today. Web Camera: I 80 Bear River Drive (mm 6.94) - West &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/winter/" rel="nofollow" target="_blank">#winter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/roads/" rel="nofollow" target="_blank">#roads</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wydot/" rel="nofollow" target="_blank">#wydot</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Rock Springs High School and Green River High School Freshman"><img src="https://scontent-lax3-1.cdninstagram.com/vp/bb8634613b2a493bb124a9f3b1405b11/5C558C73/t51.2885-15/e35/42749824_668936086836051_1896469370578651381_n.jpg" alt="Rock Springs High School and Green River High School Freshman" title="Rock Springs High School and Green River High School Freshman" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Rock Springs High School and Green River High School Freshman football teams battled out in the cold at Tigers Stadium earlier today. The Tigers came away with a 40-6 win. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/tigers/" rel="nofollow" target="_blank">#tigers</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wolves/" rel="nofollow" target="_blank">#wolves</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Players coaches and parents of the RS Girls Softball Storm"><img src="https://scontent-lax3-1.cdninstagram.com/vp/ea1c79b7b05195300758400470120cdd/5C5AC62E/t51.2885-15/e35/42359121_688693874846395_1936880976647799386_n.jpg" alt="Players coaches and parents of the RS Girls Softball Storm" title="Players coaches and parents of the RS Girls Softball Storm" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Players, coaches, and parents of the RS Girls Softball Storm team appeared before the members of the Sweetwater County School District &nbsp;<a href="https://www.instagram.com/explore/tags/1/" rel="nofollow" target="_blank">#1</a>&nbsp; Board this evening and spoke of the desire to add Girls Fast Pitch Softball as a school sanctioned sport.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Images of the crash on I80 eastbound near the Elk"><img src="https://scontent-lax3-1.cdninstagram.com/vp/610da98ccd6692da65b8e8b99e2b0428/5C6202F8/t51.2885-15/e35/41805992_272305050281191_1057080367959385827_n.jpg" alt="Images of the crash on I80 eastbound near the Elk" title="Images of the crash on I80 eastbound near the Elk" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Images of the crash on I-80 eastbound near the Elk Street exit involving a semi truck hauling lettuce. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/crash/" rel="nofollow" target="_blank">#crash</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/accident/" rel="nofollow" target="_blank">#accident</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The FarsonEden Pronghorns roll over the Meeteetse Longhorns with a"><img src="https://scontent-iad3-1.cdninstagram.com/vp/b4a85433b1f603c8b83ff6a018e55688/5C48250B/t51.2885-15/e35/41636028_339605763443676_7768037747416879735_n.jpg" alt="The FarsonEden Pronghorns roll over the Meeteetse Longhorns with a" title="The FarsonEden Pronghorns roll over the Meeteetse Longhorns with a" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Farson-Eden Pronghorns roll over the Meeteetse Longhorns with a HUGE 64-0 victory. The Pronghorns remain undefeated on the season.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Photos from the pep rally at Green River High School"><img src="https://scontent-iad3-1.cdninstagram.com/vp/22a742d293d6fe2995d9c615235c6d6d/5C5B05C1/t51.2885-15/e35/41646433_281384249252460_6606678172507044768_n.jpg" alt="Photos from the pep rally at Green River High School" title="Photos from the pep rally at Green River High School" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Photos from the pep rally at Green River High School. The homecoming parade starts at 4pm and will leave from the high school and head north down Hitching Post to Wolves Stadium. Green River Football will face the Jackson Broncs with kickoff set for 6:05pm. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="It is Tie Dye for spirit day at Green River"><img src="https://scontent-iad3-1.cdninstagram.com/vp/fad23c7f47ec453b3beb60f00a6813ed/5C56E6D8/t51.2885-15/e35/41473871_1117187795106257_600642966964089850_n.jpg" alt="It is Tie Dye for spirit day at Green River" title="It is Tie Dye for spirit day at Green River" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It is Tie Dye for spirit day at Green River High School. Kids continue to get in on the fun of homecoming week. Activities continue tonight with movie night. The time and place have been changed. The movie will be at 7pm in the GRHS Theater.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Here are your 2018 Green River High School Homecoming Royalty"><img src="https://scontent-iad3-1.cdninstagram.com/vp/48b0187f12a6501fa17d94ea1189a54b/5C3C6D24/t51.2885-15/e35/40802425_529300814200305_4061378840467632716_n.jpg" alt="Here are your 2018 Green River High School Homecoming Royalty" title="Here are your 2018 Green River High School Homecoming Royalty" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Here are your 2018 Green River High School Homecoming Royalty winners. Congratulations to King Anthony Mitchell and Queen Michaelee Wisniewski.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The bonfire at Green River High School was a huge"><img src="https://scontent-iad3-1.cdninstagram.com/vp/14a75441421d777d5a03c9f3ac28ac87/5C5B02E3/t51.2885-15/e35/41974754_160823044852166_2237689612139682117_n.jpg" alt="The bonfire at Green River High School was a huge" title="The bonfire at Green River High School was a huge" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The bonfire at Green River High School was a huge success tonight. Lots of kids showed up and had a great time with great music from the GRHS Band. Tomorrow the festivities will continue with tie dye for spirit day. Tomorrow night at 7:15pm the school will have movie on the field at the football practice field/tennis courts at the high school.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students at Green River High School continue to get in"><img src="https://scontent-iad3-1.cdninstagram.com/vp/7688eed0e02c75f46a5cd36e58005205/5C5FBE6E/t51.2885-15/e35/42004004_1869484999787445_1687577072638330030_n.jpg" alt="Students at Green River High School continue to get in" title="Students at Green River High School continue to get in" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students at Green River High School continue to get in on the fun with all the homecoming festivities. Today for spirit day is Mardi Gras. The kids showed their creativity with their different outfits.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Green River High School is getting ready for the bonfire"><img src="https://scontent-iad3-1.cdninstagram.com/vp/be8753d45d4a2f4fb1bf33d24ab09e90/5C42F2BD/t51.2885-15/e35/41826058_2029426677151414_7304308200040302375_n.jpg" alt="Green River High School is getting ready for the bonfire" title="Green River High School is getting ready for the bonfire" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Green River High School is getting ready for the bonfire tonight in the high school parking lot. The football tailgate will start at 5pm and the bonfire starts at 7:30pm. Homecoming royalty will be announced tonight.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Kids from Green River High School  Wyoming were out"><img src="https://scontent-lax3-1.cdninstagram.com/vp/b83a315105a2bbc642828b74a5c06b89/5C56DEEA/t51.2885-15/e35/41651777_167245937494604_67066954797622677_n.jpg" alt="Kids from Green River High School  Wyoming were out" title="Kids from Green River High School  Wyoming were out" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Kids from Green River High School - Wyoming were out in front of Flaming Gorge Harley Davidson for the Fall Festival. Everyone was out having fun and participating in the homecoming festivities. Spirit day for today is Nashville (Country) for the kids. There will also be dodgeball at 7pm at the high school. &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Rock Springs High School Class of 1978 presented a"><img src="https://scontent-lax3-1.cdninstagram.com/vp/f0bc28892e346d1509e9a5fb1a04b4fc/5C3D3F67/t51.2885-15/e35/41657854_894830330904766_8214104511569339599_n.jpg" alt="The Rock Springs High School Class of 1978 presented a" title="The Rock Springs High School Class of 1978 presented a" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Rock Springs High School Class of 1978 presented a check in the amount of $700.00 to the High School Health Academy Giving Pack Program in the front hall of the high school yesterday afternoon. The money is some left over from the class’ 40th class reunion and will help to provide meals for students whose families struggle to eat. Those in attendance from the Class of 78 include Mark Piaia, Janet Taylor, Kim Graham, and Renee Pedersen, Nyla Sellers. Giving Pack Program students in attendance included Derek Lionberger, Shane Ramsey, Sadie Berger and Supervisor Bruce Metz. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Here are the nominees for homecoming royalty for Green River"><img src="https://scontent-lax3-1.cdninstagram.com/vp/101c981df75b3f71efab5e54b512e659/5C474467/t51.2885-15/e35/41740750_2163260753998048_3587316078784074510_n.jpg" alt="Here are the nominees for homecoming royalty for Green River" title="Here are the nominees for homecoming royalty for Green River" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Here are the nominees for homecoming royalty for Green River High School - Wyoming. From left, Nicholas Findlow, Haylen Cordova, Kasidee Brewer, Megan Pope, Michaelee Wisniewski, Kylee Hosford, Haden Counts, Justin Flores, Lane Hutchison, and Anthony Mitchell. Royalty winners will be announced at the bonfire on Wednesday night at the high school. &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/royalty/" rel="nofollow" target="_blank">#royalty</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Josh Henderson and the Rock Springs High School marching band"><img src="https://scontent-lax3-1.cdninstagram.com/vp/2c31573003dcfa4da47f845a15944f06/5C154E4B/t51.2885-15/e35/41096908_1435781396565903_8758583032632125461_n.jpg" alt="Josh Henderson and the Rock Springs High School marching band" title="Josh Henderson and the Rock Springs High School marching band" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Josh Henderson and the Rock Springs High School marching band at the Cowboys game in Laramie. Great halftime performance!</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its game day! And the Wyo4News WyoRadio and Infinity Power"><img src="https://scontent-lax3-1.cdninstagram.com/vp/6fed56d0c4dfbb2c2da3b3a97009c0e4/5C360979/t51.2885-15/e35/40653075_668247103559035_566128982604747586_n.jpg" alt="Its game day! And the Wyo4News WyoRadio and Infinity Power" title="Its game day! And the Wyo4News WyoRadio and Infinity Power" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It’s game day! And the Wyo4News, WyoRadio, and Infinity Power and Controls crews are ready to go! &nbsp;<a href="https://www.instagram.com/explore/tags/gowyo/" rel="nofollow" target="_blank">#gowyo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/universityofwyoming/" rel="nofollow" target="_blank">#universityofwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Time is passing Yet for the United States of America"><img src="https://scontent-iad3-1.cdninstagram.com/vp/9fc12ce6dd1d8c3b920d0b1d69606ab4/5C220DB2/t51.2885-15/e35/40453301_880019555521899_927664711341602489_n.jpg" alt="Time is passing Yet for the United States of America" title="Time is passing Yet for the United States of America" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>"Time is passing. Yet, for the United States of America, there will be no forgetting September the 11th. We will remember every rescuer who died in honor. We will remember every family that lives in grief. We will remember the fire and ash, the last phone calls, the funerals of the children." -- former President George W. Bush &nbsp;<a href="https://www.instagram.com/explore/tags/NeverForget/" rel="nofollow" target="_blank">#NeverForget</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The FarsonEden Pronghorns take the win 7836 over the Saratoga"><img src="https://scontent-lax3-2.cdninstagram.com/vp/e8e35eabfae12143a97619d6ee9b3cd7/5C16A441/t51.2885-15/e35/40035898_288572761960615_2350543379725429122_n.jpg" alt="The FarsonEden Pronghorns take the win 7836 over the Saratoga" title="The FarsonEden Pronghorns take the win 7836 over the Saratoga" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Farson-Eden Pronghorns take the win, 78-36 over the Saratoga Panthers. &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/farsonedenpronghorns/" rel="nofollow" target="_blank">#farsonedenpronghorns</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Check out some of the Homecoming 2018 excitement from Farson"><img src="https://scontent-lax3-2.cdninstagram.com/vp/3009a1ffaf586cd252d8e53315457057/5C300D05/t51.2885-15/e35/40696897_233800120630034_4616537156576496029_n.jpg" alt="Check out some of the Homecoming 2018 excitement from Farson" title="Check out some of the Homecoming 2018 excitement from Farson" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Check out some of the Homecoming 2018 excitement from Farson Eden School. The 2018 Homecoming Royalty is: Royalty King...Colby Jones Queen Kayla Barney 1st attendants Karson Keeler Raelyn Quick 2nd Attendants Mike Gribowskas Zoe Martin 3rd Attendants Cortland Barker Autumn Draycott Photo credit: Cori Tirre-Griffiths &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/farsonedenhighschool/" rel="nofollow" target="_blank">#farsonedenhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/pronghorns/" rel="nofollow" target="_blank">#pronghorns</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River Wolves Volleyball team took down the Rock"><img src="https://scontent-lax3-2.cdninstagram.com/vp/e1a001640ce25e72e01c94ac5da9e193/5C166ED6/t51.2885-15/e35/40322278_159331104969794_6169064757365139468_n.jpg" alt="The Green River Wolves Volleyball team took down the Rock" title="The Green River Wolves Volleyball team took down the Rock" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River Wolves Volleyball team took down the Rock Springs High School Lady Tigers last night, 3-2. &nbsp;<a href="https://www.instagram.com/explore/tags/volleyball/" rel="nofollow" target="_blank">#volleyball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotigers/" rel="nofollow" target="_blank">#gotigers</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gowolves/" rel="nofollow" target="_blank">#gowolves</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso\/":86105};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/news/enzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"0c586becce","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15345');
            $(document).trigger('metaslider/initialized', '#metaslider_15345');
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:1,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script async="async" type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=86105&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=003c570a070cec9b60594a7a76c0a96e30f3fb91#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=86105&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=003c570a070cec9b60594a7a76c0a96e30f3fb91#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fenzi-applauds-senate-passage-of-major-water-infrastructure-bill-shepherded-by-barrasso%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'58611629',post:'86105',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '86105' ]);
</script>
</body>
</html>