<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.8.6 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

	<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-1 { margin: 0 auto; max-width: 400px; }


.bsaProContainer-6 { margin: 0 auto; max-width: 400px; }
</style>
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Green River Police Blotter: April 24, 2018 -</title>
<link rel="canonical" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Green River Police Blotter: April 24, 2018 -" />
<meta property="og:description" content="The Green River Police Department responded to the following calls: Incident Agency Reported Nature Incident address Clearance Code G18040899 GRPD 07:37:56 04/24/18 MISSISSIPPI ST RTF..." />
<meta property="og:url" content="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Blotter" />
<meta property="article:tag" content="Green River" />
<meta property="article:tag" content="Police" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-25T13:28:45-06:00" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Green River Police Department responded to the following calls: Incident Agency Reported Nature Incident address Clearance Code G18040899 GRPD 07:37:56 04/24/18 MISSISSIPPI ST RTF..." />
<meta name="twitter:title" content="Green River Police Blotter: April 24, 2018 -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?fit=777%2C437" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Green River Police Blotter: April 24, 2018 Comments Feed" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/shortcode.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-admin/js/media-upload.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='http://wyo4news.com/?p=74672' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-74672 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-68120 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_WWB_Michelob_Ultra.jpg" height="200" width="800" alt="" class="slider-15345 slide-68120" /></a></li>
                <li style="display: none; width: 100%;" class="slide-68116 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_EZ_Cash_Fast.jpg" height="200" width="800" alt="" class="slider-15345 slide-68116" /></a></li>
                <li style="display: none; width: 100%;" class="slide-72960 ms-image"><a href="http://www.sweetwatermemorial.com/our_services/sleep_disorder_lab.aspx" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_MHSC_Sleep.jpg" height="200" width="800" alt="" class="slider-15345 slide-72960" title="800x200_100ppi_MHSC_Sleep" /></a></li>
                <li style="display: none; width: 100%;" class="slide-72962 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/04/800x200_Plains_Tire_April_Banner.jpg" height="200" width="800" alt="" class="slider-15345 slide-72962" title="800x200_Plains_Tire_April_Banner" /></a></li>
                <li style="display: none; width: 100%;" class="slide-68126 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/ " target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_Southwest_Regional_Aiport_198.jpg" height="200" width="800" alt="" class="slider-15345 slide-68126" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-70179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70179"><a href="http://wyo4news.com/category/announcements/">Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-70337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70337"><a href="http://wyo4news.com/category/announcements/birthdays/">Birthdays</a>
	<ul  class="sub-menu">
		<li id="menu-item-70336" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70336"><a href="http://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70208"><a href="http://wyo4news.com/category/announcements/births/">Births</a>
	<ul  class="sub-menu">
		<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70338"><a href="http://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70209"><a href="http://wyo4news.com/category/announcements/engagements/">Engagements</a>
	<ul  class="sub-menu">
		<li id="menu-item-70194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70194"><a href="http://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70315"><a href="http://wyo4news.com/category/announcements/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-70314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70314"><a href="http://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/weather/april-25-updated-sweetwater-county-weather/" title="April 25: Updated Sweetwater County Weather">
					<span class="ticker-item-date">April 25, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">April 25: Updated Sweetwater County Weather</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/" title="Green River Police Blotter: April 24, 2018">
					<span class="ticker-item-date">April 25, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Green River Police Blotter: April 24, 2018</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/uw-mortar-board-honors-staff-members/" title="UW Mortar Board Honors Staff Members">
					<span class="ticker-item-date">April 25, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">UW Mortar Board Honors Staff Members</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/robb-slaughter-running-for-re-election/" title="Robb Slaughter Running For Re-election">
					<span class="ticker-item-date">April 25, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Robb Slaughter Running For Re-election</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/kylee-collins-sentenced-for-role-in-deaths-of-two-men/" title="Kylee Collins Sentenced For Role In Deaths of Two Men">
					<span class="ticker-item-date">April 25, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Kylee Collins Sentenced For Role In Deaths of Two Men</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-74672" class="post-74672 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blotter tag-green-river tag-police">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Green River Police Blotter: April 24, 2018</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/blotter/" rel="tag">Blotter</a><a href="http://wyo4news.com/tag/green-river/" rel="tag">Green River</a><a href="http://wyo4news.com/tag/police/" rel="tag">Police</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">April 25, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><img data-attachment-id="70122" data-permalink="http://wyo4news.com/news/green-river-police-blotter-february-28-2018/attachment/777x437_100ppi_green_river_police_blotter/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777X437_100ppi_Green_River_Police_Blotter" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?fit=437%2C437" class="aligncenter size-full wp-image-70122" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=777%2C437" alt="" width="777" height="437" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?w=777 777w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=300%2C169 300w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=768%2C432 768w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=180%2C101 180w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=260%2C146 260w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=373%2C210 373w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" />The Green River Police Department responded to the following calls:</p>
<p><span style="font-weight: 400;"><div id="bsa-html" class="bsaProContainer bsaProContainer-5 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="http://wyo4news.com/news/ordering-form/?sid=5" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=9&bsa_pro_url=https://youtu.be/fCuE_P1tbbw" target="_blank"><iframe width="400" height="315" src="https://www.youtube.com/embed/SKPyfn5yYr8?rel=0&controls=0&showinfo=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></a></div></div></div></div></div></div></div><style>
		.bsaProContainer-5 .bsaProItem {
			clear: both;
			width: 100% !important;
			margin-left: 0 !important;
			margin-right: 0 !important;
		}
		</style>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					 </span></p>
<table width="734">
<tbody>
<tr>
<td width="72">Incident</td>
<td width="48">Agency</td>
<td width="136">Reported</td>
<td width="120">Nature</td>
<td width="246">Incident address</td>
<td width="112">Clearance Code</td>
</tr>
<tr>
<td>G18040899</td>
<td>GRPD</td>
<td>07:37:56 04/24/18</td>
<td></td>
<td>MISSISSIPPI ST</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers responded to a two vehicle accident. It was reported a vehicle was traveling north on</td>
<td></td>
</tr>
<tr>
<td colspan="5"> Mississippi Street, moved over as another vehicle approached traveling south. The northbound</td>
<td></td>
</tr>
<tr>
<td colspan="5"> vehicle moved over too far and the passenger side mirror struck a parked vehicle on the street in</td>
<td></td>
</tr>
<tr>
<td colspan="5"> front of a residence. No injuries were reported, officers completed a report regarding the incident.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040900</td>
<td>GRPD</td>
<td>07:50:15 04/24/18</td>
<td>Traffic Stop</td>
<td>HITCHING POST DR &amp; MONROE AVE</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040901</td>
<td>GRPD</td>
<td>08:08:13 04/24/18</td>
<td>Threats/Harass</td>
<td></td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers met with an individual at the police department, in regards to a report of harassment. The</td>
<td></td>
</tr>
<tr>
<td colspan="6">reporting party was being threatened by an individual on social media who was going to post a video</td>
</tr>
<tr>
<td colspan="4"> of them that was recorded without their permission.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040902</td>
<td>GRPD</td>
<td>08:13:32 04/24/18</td>
<td>Juvenile-SRO</td>
<td></td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers received a report of an altercation between two juveniles. Officers completed a report</td>
<td></td>
</tr>
<tr>
<td colspan="3">regarding the incident.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040903</td>
<td>GRPD</td>
<td>09:00:36 04/24/18</td>
<td>Traffic Offense</td>
<td>250 MONROE AVE; MONROE SCHOOL</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers investigated a report of a passing a stopped school bus violation. Officers completed a</td>
<td></td>
</tr>
<tr>
<td colspan="5">report regarding the incident, which was forwarded to the Green River City Prosecutor for review.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040904</td>
<td>GRPD</td>
<td>09:10:24 04/24/18</td>
<td>Welfare Check</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18040905</td>
<td>GRPD</td>
<td>08:00:00 04/24/18</td>
<td>Extra Patrol</td>
<td></td>
<td>UNF</td>
</tr>
<tr>
<td>G18040906</td>
<td>GRPD</td>
<td>10:12:55 04/24/18</td>
<td>Traffic Offense</td>
<td>599 E 4TH S; MCDONALDS &#8211; GREEN RIVER</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040907</td>
<td>GRPD</td>
<td>09:23:11 04/24/18</td>
<td>Escort</td>
<td>900 HITCHING POST DR; IMMACULATE CONCEPTION CHURCH</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040908</td>
<td>GRPD</td>
<td>11:06:52 04/24/18</td>
<td>Escort</td>
<td>375 W FLAMING GORGE WAY</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040909</td>
<td>GRPD</td>
<td>12:10:09 04/24/18</td>
<td>Fraud</td>
<td>LINCOLN ST</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers met with an individual at the police department who reported an unauthorized withdrawal</td>
<td></td>
</tr>
<tr>
<td colspan="6">from their checking account. The individual is working with their bank to refund their money. Officers</td>
</tr>
<tr>
<td colspan="4">completed a report regarding the incident.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040910</td>
<td>GRPD</td>
<td>12:23:41 04/24/18</td>
<td>Fingerprints</td>
<td>375 W FLAMING GORGE WAY</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040911</td>
<td>GRPD</td>
<td>14:40:37 04/24/18</td>
<td>Fingerprints</td>
<td>375 W FLAMING GORGE WAY</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040912</td>
<td>GRPD</td>
<td>14:48:33 04/24/18</td>
<td>Escort</td>
<td>50 E 2ND N</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040913</td>
<td>GRPD</td>
<td>15:03:33 04/24/18</td>
<td>VIN Inspection</td>
<td>FALL VIEW DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040914</td>
<td>GRPD</td>
<td>15:57:50 04/24/18</td>
<td>Field Contact</td>
<td>175 SCOTTS BOTTOM RD; FMC PARK</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="6">Cammeron Kessner, age 19 of Green River, was arrested for unlawful possession plant form less than</td>
</tr>
<tr>
<td colspan="4">three ounces and drug/alcohol test possess adulterants.</td>
<td></td>
<td></td>
</tr>
<tr>
<td colspan="5">Jordan Tucker, age 18 of Green River, was arrested for unlawful possession plant form less than</td>
<td></td>
</tr>
<tr>
<td colspan="2">three ounces.</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040915</td>
<td>GRPD</td>
<td>15:53:50 04/24/18</td>
<td>Juvenile</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18040916</td>
<td>GRPD</td>
<td>16:05:53 04/24/18</td>
<td>REDDI</td>
<td>351 UINTA DR; UINTA VALLEY INSURANCE</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040917</td>
<td>GRPD</td>
<td>16:17:23 04/24/18</td>
<td>Traffic Stop</td>
<td>W TETON BLVD &amp; MONROE AVE</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040918</td>
<td>GRPD</td>
<td>16:31:10 04/24/18</td>
<td>Animal Calls</td>
<td>ELK VALLEY DR</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Animal Control Officers received a nuisance animal complaint, in regards to a report of a dog owner</td>
<td></td>
</tr>
<tr>
<td colspan="5">not cleaning up after their dog.  Animal Control Officers contacted the dog owner regarding the</td>
<td></td>
</tr>
<tr>
<td colspan="4">complaint, who was given a verbal warning.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040919</td>
<td>GRPD</td>
<td>16:33:23 04/24/18</td>
<td>Animal Calls</td>
<td>200 E TETON BLVD</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040920</td>
<td>GRPD</td>
<td>17:58:18 04/24/18</td>
<td>Civil Issues</td>
<td>WEST VIRGINIA PL</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040921</td>
<td>GRPD</td>
<td>18:29:26 04/24/18</td>
<td>Follow-up</td>
<td>WINDRIVER DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040922</td>
<td>GRPD</td>
<td>19:42:44 04/24/18</td>
<td>Follow-up</td>
<td>WINDRIVER DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040923</td>
<td>GRPD</td>
<td>20:31:45 04/24/18</td>
<td>Traffic Stop</td>
<td>HITCHING POST DR &amp; TRAIL DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040924</td>
<td>GRPD</td>
<td>17:00:00 04/24/18</td>
<td>Security Check</td>
<td>801 N 1ST E</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040925</td>
<td>GRPD</td>
<td>21:01:12 04/24/18</td>
<td>911 Calls</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18040926</td>
<td>GRPD</td>
<td>21:38:27 04/24/18</td>
<td>Traffic Stop</td>
<td>UPLAND WAY &amp; COMMERCE DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040927</td>
<td>GRPD</td>
<td>21:47:28 04/24/18</td>
<td>Shots Fired</td>
<td>BRIDGER DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040928</td>
<td>GRPD</td>
<td>23:23:34 04/24/18</td>
<td>911 Calls</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18040929</td>
<td>GRPD</td>
<td>23:47:49 04/24/18</td>
<td>Civil Issues</td>
<td>S WAGONWHEEL DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040930</td>
<td>GRPD</td>
<td>00:18:34 04/25/18</td>
<td>Field Contact</td>
<td>1795 BRIDGER DR; STRATTON MYERS PARK</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040931</td>
<td>GRPD</td>
<td>00:24:01 04/25/18</td>
<td>Animal Calls</td>
<td>MORAN DR &amp; E TETON BLVD</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers received a barking dog complaint. Officers checked the area and heard two dogs barking.</td>
<td></td>
</tr>
<tr>
<td colspan="5">The owner of each dog was contacted regarding the complaint and brought their dog inside for the</td>
<td></td>
</tr>
<tr>
<td>night.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18040932</td>
<td>GRPD</td>
<td>03:16:45 04/25/18</td>
<td>Motorist Assist</td>
<td>175 SCOTTS BOTTOM RD; SCOTTS BOTTOM ARCHERY</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040933</td>
<td>GRPD</td>
<td>05:00:00 04/25/18</td>
<td>Security Check</td>
<td>801 N 1ST E</td>
<td>NFA</td>
</tr>
<tr>
<td>G18040898</td>
<td>GRPD</td>
<td>06:50:20 04/24/18</td>
<td>EMS</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Clearance Code</td>
<td>Description of code</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>GOA</td>
<td>Gone on Arrival</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NFA</td>
<td>No Further Action</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OUT</td>
<td>Out of Position</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RTF</td>
<td>Report to Follow</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>UNF</td>
<td>Unfounded</td>
<td></td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74672" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74672" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74672" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-74672" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74672" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-blotter-april-24-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/green-river-police-blotter-april-24-2018/&t=Green River Police Blotter: April 24, 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Green River Police Blotter: April 24, 2018 -&url=http://wyo4news.com/news/green-river-police-blotter-april-24-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/green-river-police-blotter-april-24-2018/&media=http://wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Green_River_Police_Blotter.jpg&description=Green River Police Blotter: April 24, 2018', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/green-river-police-blotter-april-24-2018/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/uw-mortar-board-honors-staff-members/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/weather/april-25-updated-sweetwater-county-weather/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-53899 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-agenda tag-city-council tag-green-river tag-meeting">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-city-council-meet-july-18th-agenda/" title="Green River City Council To Meet July 18th [AGENDA]"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?w=2795 2795w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=300%2C169 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=768%2C432 768w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=1024%2C576 1024w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=777%2C437 777w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?resize=120%2C67 120w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?w=2000 2000w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="52062" data-permalink="http://wyo4news.com/news/green-river-city-council-meeting-tomorrow-agenda/attachment/gr-city-council2/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?fit=2795%2C1572" data-orig-size="2795,1572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GR City Council2" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/GR-City-Council2.jpg?fit=1024%2C576" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/events/" rel="category tag">Events</a>, <a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-city-council-meet-july-18th-agenda/" title="Green River City Council To Meet July 18th [AGENDA]" rel="bookmark">Green River City Council To Meet July 18th [AGENDA]</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-73871 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-earth-day tag-green-river">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-announces-2018-earth-day-theme/" title="Green River Announces 2018 Earth Day Theme"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="environmental efforts" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?zoom=2&amp;resize=180%2C101 360w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="12678" data-permalink="http://wyo4news.com/city-of-green-river-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="environmental efforts" data-image-description="&lt;p&gt;environmental efforts&lt;/p&gt;
" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2015/01/City-of-Green-River-Featured.jpg?fit=360%2C360" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-announces-2018-earth-day-theme/" title="Green River Announces 2018 Earth Day Theme" rel="bookmark">Green River Announces 2018 Earth Day Theme</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-50512 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-animal-control tag-green-river tag-pet-food-drive">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-animal-control-food-drive-success/" title="Green River Animal Control Food Drive A Success"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=777%2C437 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="50515" data-permalink="http://wyo4news.com/news/green-river-animal-control-food-drive-success/attachment/pet-food-drive/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?fit=1200%2C684" data-orig-size="1200,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pet Food Drive" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?fit=300%2C171" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/Pet-Food-Drive.jpg?fit=1024%2C584" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-animal-control-food-drive-success/" title="Green River Animal Control Food Drive A Success" rel="bookmark">Green River Animal Control Food Drive A Success</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-70935 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-blotter tag-reports tag-rock-springs-police">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/rock-springs-police-blotter-march-8-2018/" title="Rock Springs Police Blotter: March 8, 2018"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="70123" data-permalink="http://wyo4news.com/news/rock-springs-police-blotter-february-28-2018/attachment/777x437_100ppi_rock_springs_police_blotter/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777X437_100ppi_Rock_Springs_Police_Blotter" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/02/777X437_100ppi_Rock_Springs_Police_Blotter.jpg?fit=437%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/crime/" rel="category tag">Crime</a>, <a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/rock-springs-police-blotter-march-8-2018/" title="Rock Springs Police Blotter: March 8, 2018" rel="bookmark">Rock Springs Police Blotter: March 8, 2018</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Green River Police Blotter: April 24, 2018"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/green-river-police-blotter-april-24-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=74672&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=867a4e14762146bb84b5357e4c6c5dc1a2a44f26#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The University of Wyoming Alumni Association 26th Annual Scholarship Reception"><img src="https://scontent-lax3-2.cdninstagram.com/vp/81f5c8bfa490fa43bf10e32b5d3316fc/5B9C6DAD/t51.2885-15/e35/30829474_566278403757232_6591773582353760256_n.jpg" alt="The University of Wyoming Alumni Association 26th Annual Scholarship Reception" title="The University of Wyoming Alumni Association 26th Annual Scholarship Reception" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The University of Wyoming Alumni Association 26th Annual Scholarship Reception and Auction last night at the &nbsp;<a href="https://www.instagram.com/sweetwaterevents/" rel="nofollow" target="_blank">@sweetwaterevents</a>&nbsp;. Wyoming Cowgirl Basketball Head Coach Joe Legerski will spoke at last night’s event. Sponsored in part by Wyo4News. &nbsp;<a href="https://www.instagram.com/wyomingalumniassociation/" rel="nofollow" target="_blank">@wyomingalumniassociation</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyomingwbb/" rel="nofollow" target="_blank">@wyomingwbb</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="RSHS Theater Productions wraps up its production of Legally Blonde"><img src="https://scontent-lax3-1.cdninstagram.com/vp/7f921973e10e7c6adccfbce1fd39b1c2/5B74BC48/t51.2885-15/e35/30087459_161058834574119_8460584419156033536_n.jpg" alt="RSHS Theater Productions wraps up its production of Legally Blonde" title="RSHS Theater Productions wraps up its production of Legally Blonde" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>RSHS Theater Productions wraps up its production of "Legally Blonde" the Musical this weekend at Rock Springs High School Theater. &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/theater/" rel="nofollow" target="_blank">#theater</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River High School  Wyoming Wolves take the"><img src="https://scontent-lax3-1.cdninstagram.com/vp/985d9fc5b87a5e70c892eb2e56d38e35/5B4FD7C8/t51.2885-15/e35/30591182_426147791130891_3107159807862243328_n.jpg" alt="The Green River High School  Wyoming Wolves take the" title="The Green River High School  Wyoming Wolves take the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River High School - Wyoming Wolves take the 3-0 shutout victory over Jackson. &nbsp;<a href="https://www.instagram.com/explore/tags/grhs/" rel="nofollow" target="_blank">#grhs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/soccer/" rel="nofollow" target="_blank">#soccer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River Lady Wolves Soccer team falls 51 to"><img src="https://scontent-lax3-1.cdninstagram.com/vp/495d9d1249fa7f6e3acfa6804112b74d/5B5109A8/t51.2885-15/e35/30079849_437640843346410_4138746587981545472_n.jpg" alt="The Green River Lady Wolves Soccer team falls 51 to" title="The Green River Lady Wolves Soccer team falls 51 to" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River Lady Wolves Soccer team falls 5-1 to Jackson. More to come. &nbsp;<a href="https://www.instagram.com/explore/tags/grhs/" rel="nofollow" target="_blank">#grhs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/soccer/" rel="nofollow" target="_blank">#soccer</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost rsmuseum  We have a new display at the"><img src="https://scontent-lax3-1.cdninstagram.com/vp/1330ac2cf23e9a986af03d9cd2400d10/5B53CC2D/t51.2885-15/e35/30076839_186615155304065_104910851152019456_n.jpg" alt="Repost rsmuseum  We have a new display at the" title="Repost rsmuseum  We have a new display at the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/rsmuseum/" rel="nofollow" target="_blank">@rsmuseum</a>&nbsp; ・・・ We have a new display at the museum today, several items on loan this week from the American Legion Archie Hay Post No. 24, including this photo from their archives of our local heroes that attended the Archie Hay (namesake of the post) funeral. Archie Hay was Killed in Action in France, 27 Sep 1918. He served with Company G, 362 Infantry, 91st Division, U.S. Army. He was a son of John Woods Hay and Mary Ann Blair Hay. A big thank you to the American Legion for allowing us to display these wonderful artifacts. As always,</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost westernwyomingcommunitycollege  Western had an amazing speaker on campus"><img src="https://scontent-lax3-2.cdninstagram.com/vp/aacadd84edcd8b85bcc4451df8fdd0a8/5B550B41/t51.2885-15/e35/29403152_156445178363182_5524222352415522816_n.jpg" alt="Repost westernwyomingcommunitycollege  Western had an amazing speaker on campus" title="Repost westernwyomingcommunitycollege  Western had an amazing speaker on campus" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/westernwyomingcommunitycollege/" rel="nofollow" target="_blank">@westernwyomingcommunitycollege</a>&nbsp; ・・・ Western had an amazing speaker on campus, Spencer West- Author, Humanitarian, Inspiration Speaker. He presented his story to packed audience in Rushmore Gym last night. The life of visionary and activist Spencer West has been marked by both obstacles and triumph. After losing both legs from the pelvis down at the age of five, he entered a world that might have easily defeated him. Instead, he tackled challenge after challenge, learning to navigate in a world set against those with disabilities. His many accomplishments and lessons learned along the way, led him to discover the techniques business</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River Lady Wolves Soccer team pulled off the"><img src="https://scontent-lax3-2.cdninstagram.com/vp/6d5c48e4d87ad0e5c0ca19289d83efdc/5B3832C0/t51.2885-15/e35/29717288_387709801696338_8212509418831478784_n.jpg" alt="The Green River Lady Wolves Soccer team pulled off the" title="The Green River Lady Wolves Soccer team pulled off the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River Lady Wolves Soccer team pulled off the win in the last few minutes of the game defeating Evanston, 3-2. &nbsp;<a href="https://www.instagram.com/explore/tags/soccer/" rel="nofollow" target="_blank">#soccer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverwyoming/" rel="nofollow" target="_blank">#greenriverwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River High School  Wyoming Wolves take the"><img src="https://scontent-lax3-2.cdninstagram.com/vp/e2f40a37ecc79119b1b59d063bd01c9f/5B4340B7/t51.2885-15/e35/29415593_428112494308548_7562500066003386368_n.jpg" alt="The Green River High School  Wyoming Wolves take the" title="The Green River High School  Wyoming Wolves take the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River High School - Wyoming Wolves take the win, 3-1 over Evanston. Photo essay to come. &nbsp;<a href="https://www.instagram.com/explore/tags/soccer/" rel="nofollow" target="_blank">#soccer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverwyoming/" rel="nofollow" target="_blank">#greenriverwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/grhs/" rel="nofollow" target="_blank">#grhs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sports/" rel="nofollow" target="_blank">#sports</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyogeosurvey  GeoNote! The Boars Tusk in the Leucite"><img src="https://scontent-lax3-2.cdninstagram.com/vp/d8d9b9493cef283d0d8581e0e25934b3/5B54D30B/t51.2885-15/e35/29093187_207363830027288_8517314559109758976_n.jpg" alt="Repost wyogeosurvey  GeoNote! The Boars Tusk in the Leucite" title="Repost wyogeosurvey  GeoNote! The Boars Tusk in the Leucite" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyogeosurvey/" rel="nofollow" target="_blank">@wyogeosurvey</a>&nbsp; ・・・ Geo-Note! The Boars Tusk in the Leucite Hills &nbsp;<a href="https://www.instagram.com/explore/tags/volcanic/" rel="nofollow" target="_blank">#volcanic</a>&nbsp; field north of Rock Springs, &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp;, forms a spectacular lamproitic volcanic neck. This &nbsp;<a href="https://www.instagram.com/explore/tags/volcano/" rel="nofollow" target="_blank">#volcano</a>&nbsp; last erupted about 3.1 million years ago – considered fairly recent in &nbsp;<a href="https://www.instagram.com/explore/tags/geological/" rel="nofollow" target="_blank">#geological</a>&nbsp; terms. &nbsp;<a href="https://www.instagram.com/explore/tags/BoarsTusk/" rel="nofollow" target="_blank">#BoarsTusk</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/RockSprings/" rel="nofollow" target="_blank">#RockSprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WY/" rel="nofollow" target="_blank">#WY</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/geology/" rel="nofollow" target="_blank">#geology</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bluesky/" rel="nofollow" target="_blank">#bluesky</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ThatsWY/" rel="nofollow" target="_blank">#ThatsWY</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students participating in the walkout at Rock Springs High School"><img src="https://scontent-lax3-2.cdninstagram.com/vp/074d97a6dd247c32526b0cbdf200b5f6/5B2E04F7/t51.2885-15/e35/28435179_225836638153916_4558925506291957760_n.jpg" alt="Students participating in the walkout at Rock Springs High School" title="Students participating in the walkout at Rock Springs High School" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students participating in the walkout at Rock Springs High School. The walkout is for school safety. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/nationalwalkoutday/" rel="nofollow" target="_blank">#nationalwalkoutday</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students participating in the walkout at Rock Springs High School"><img src="https://scontent-lax3-2.cdninstagram.com/vp/a3862c000dbc4e40f1cbca429e0321b9/5B3CC6A8/t51.2885-15/e35/28750944_1281729225262100_8402002091735777280_n.jpg" alt="Students participating in the walkout at Rock Springs High School" title="Students participating in the walkout at Rock Springs High School" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students participating in the walkout at Rock Springs High School. The walkout is for school safety. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/nationalwalkoutday/" rel="nofollow" target="_blank">#nationalwalkoutday</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  joshallenqb named Most Outstanding Player of the"><img src="https://scontent-lax3-1.cdninstagram.com/vp/9aef70ca2d6fed7723c6aba1b7e5350c/5AEDA18B/t51.2885-15/e35/26223069_1623023621112848_1766672838011387904_n.jpg" alt="Repost wyofootball  joshallenqb named Most Outstanding Player of the" title="Repost wyofootball  joshallenqb named Most Outstanding Player of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ &nbsp;<a href="https://www.instagram.com/joshallenqb/" rel="nofollow" target="_blank">@joshallenqb</a>&nbsp; named Most Outstanding Player of the Senior Bowl's North squad. &nbsp;<a href="https://www.instagram.com/explore/tags/RideForTheBrand/" rel="nofollow" target="_blank">#RideForTheBrand</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Stagecoach Stallions Elementary took part in old people"><img src="https://scontent-lax3-1.cdninstagram.com/vp/80a00f06225c3e270a9422714c1f55a2/5B058A33/t51.2885-15/e35/26863915_2159565737608740_2696403416439062528_n.jpg" alt="Students from Stagecoach Stallions Elementary took part in old people" title="Students from Stagecoach Stallions Elementary took part in old people" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Stagecoach Stallions Elementary took part in old people and Crazy hair day today as part of Kindness Week. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Stagecoach Stallions Elementary took part in old people"><img src="https://scontent-lax3-1.cdninstagram.com/vp/32a4d105eb00036acbda13dc04ebbeee/5B22945A/t51.2885-15/e35/26393535_167992750500793_8329191929233276928_n.jpg" alt="Students from Stagecoach Stallions Elementary took part in old people" title="Students from Stagecoach Stallions Elementary took part in old people" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Stagecoach Stallions Elementary took part in old people and Crazy hair day today as part of Kindness Week. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its war! Penny Wars are taking place at Westridge Elementary"><img src="https://scontent-lax3-1.cdninstagram.com/vp/1dab957e4ef01cb12bbb3dd5999ca6c2/5AEA899F/t51.2885-15/e35/26066236_1953979124920907_6112153961639182336_n.jpg" alt="Its war! Penny Wars are taking place at Westridge Elementary" title="Its war! Penny Wars are taking place at Westridge Elementary" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It's war! "Penny Wars" are taking place at Westridge Elementary this week as a part of the The Great Kindness Challenge. Each grade gets points for coins placed in their Penny Wars container, but lose 100 points for each dollar bill. The school will vote on a local charity to receive all the funds donated. &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/pennywars/" rel="nofollow" target="_blank">#pennywars</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/westridgeelementaryschool/" rel="nofollow" target="_blank">#westridgeelementaryschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="During their lunch time students from Westridge Elementary met Miss"><img src="https://scontent-lax3-1.cdninstagram.com/vp/c788da554ccfec4e8d30df3d4d270c13/5B00C048/t51.2885-15/e35/26269091_2054736258103103_5112919417813991424_n.jpg" alt="During their lunch time students from Westridge Elementary met Miss" title="During their lunch time students from Westridge Elementary met Miss" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>During their lunch time, students from Westridge Elementary met Miss Red Desert (formerly Miss Southwest Wyoming) Chelsea Price in celebration of the royalty theme day for The Great Kindness Challenge. Price will compete for the title of Miss Wyoming in June. Learn more about the Great Kindness Challenge at http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/westridgeelementary/" rel="nofollow" target="_blank">#westridgeelementary</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Athletes from Rock Springs High School read to students from"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5a32c294971589d6f68589e9be72a614/5AF1ACDC/t51.2885-15/e35/26288232_2442476625977344_7987559192443486208_n.jpg" alt="Athletes from Rock Springs High School read to students from" title="Athletes from Rock Springs High School read to students from" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Athletes from Rock Springs High School read to students from Sage Elementary School today as a part of The Great Kindness Challenge. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sageviewelementary/" rel="nofollow" target="_blank">#sageviewelementary</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its Green Rivers turn! Donate blood today at the United"><img src="https://scontent-lax3-1.cdninstagram.com/vp/ff3136692f8144d61da6a286d6c61e7b/5AF88403/t51.2885-15/e35/26225625_210325789531769_2471215089949081600_n.jpg" alt="Its Green Rivers turn! Donate blood today at the United" title="Its Green Rivers turn! Donate blood today at the United" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It’s Green River’s turn! Donate blood today at the United Blood Services - Wyoming 10th Annual Blood Drive Challenge at the Green River Recreation Center until 6:30 pm. &nbsp;<a href="https://www.instagram.com/explore/tags/blooddrive/" rel="nofollow" target="_blank">#blooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedgreen/" rel="nofollow" target="_blank">#ibleedgreen</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedorange/" rel="nofollow" target="_blank">#ibleedorange</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Desert View Elementary made blankets and created a"><img src="https://scontent-lax3-1.cdninstagram.com/vp/98ea7b5aa82cd631f766ff48ce75727d/5ADE34EC/t51.2885-15/e35/26278687_316535858750528_6284186059181916160_n.jpg" alt="Students from Desert View Elementary made blankets and created a" title="Students from Desert View Elementary made blankets and created a" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Desert View Elementary made blankets and created a kindness web today as part of The Great Kindness Challenge. The 26 tied fleece blankets will be donated to Memorial Hospital of Sweetwater County for patients who could use a little extra something during their hospital stay. While creating the kindness web, students shared kind deeds they plan to do this week while tossing a ball of string to other students. Learn more about schools participating in the Great Kindness Challenge at http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Merry Christmas from all of us at Wyo4News! christmas wyoming"><img src="" alt="Merry Christmas from all of us at Wyo4News! christmas wyoming" title="Merry Christmas from all of us at Wyo4News! christmas wyoming" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Merry Christmas from all of us at Wyo4News! &nbsp;<a href="https://www.instagram.com/explore/tags/christmas/" rel="nofollow" target="_blank">#christmas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/green-river-police-blotter-april-24-2018\/":74672};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/green-river-police-blotter-april-24-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"0a3ba4756e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script async="async" type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=74672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=867a4e14762146bb84b5357e4c6c5dc1a2a44f26#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=74672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=867a4e14762146bb84b5357e4c6c5dc1a2a44f26#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-blotter-april-24-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'58611629',post:'74672',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '74672' ]);
</script>
</body>
</html>