<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.20 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

	<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','Zfg5OO923x1490722673');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<title>Green River Police Reports: January 23, 2018 -</title>
<link rel="canonical" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Green River Police Reports: January 23, 2018 -" />
<meta property="og:description" content="The Green River Police Department responded to the following calls: Incident Agency Reported Nature Incident address Clearance Code G18010979 GRPD 07:05:21 01/23/18 Traffic Stop UPLAND..." />
<meta property="og:url" content="http://wyo4news.com/news/green-river-police-reports-january-23-2018/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Green River Police Reports" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-24T10:25:18-07:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Green River Police Department responded to the following calls: Incident Agency Reported Nature Incident address Clearance Code G18010979 GRPD 07:05:21 01/23/18 Traffic Stop UPLAND..." />
<meta name="twitter:title" content="Green River Police Reports: January 23, 2018 -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" />
<meta name="twitter:creator" content="@wyo4news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wyo4news.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/wyo4news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Green River Police Reports: January 23, 2018 Comments Feed" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ce_responsive-css'  href='http://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wyo4news.com/?p=67590' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="post-template-default single single-post postid-67590 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-7 ml-slider-pro-2-7-1 metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-67019 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/01/700x140_300ppi_Plains_Tire_January_2018_RS_GR.jpg" height="140" width="700" alt="" class="slider-15345 slide-67019" /></a></li>
                <li style="display: none; width: 100%;" class="slide-61912 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/ " target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/11/700x140_300ppi_Rock_Springs_Airport_198.jpg" height="140" width="700" alt="" class="slider-15345 slide-61912" /></a></li>
                <li style="display: none; width: 100%;" class="slide-61914 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/11/700x140_300ppi_EZ_Cash_NEW.jpg" height="140" width="700" alt="" class="slider-15345 slide-61914" /></a></li>
                <li style="display: none; width: 100%;" class="slide-66618 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/01/700x140_300ppi_WWB_Michelob_Ultra_2.jpg" height="140" width="700" alt="" class="slider-15345 slide-66618" /></a></li>
                <li style="display: none; width: 100%;" class="slide-62374 ms-image"><a href="http://wyo4news.com/ad-specials/mhsc-sleep-clinic-ad-special/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/07/700x140_300ppi_Memorial_Hospital_Sleeping.jpg" height="140" width="700" alt="Memorial Hospital Sleeping" class="slider-15345 slide-62374" /></a></li>
                <li style="display: none; width: 100%;" class="slide-65869 ms-image"><a href="http://www.whislerchevy.com/VehicleSearchResults " target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/11/700x140_300ppi_Whisler_Check_Inventory_New_Nov.jpg" height="140" width="700" alt="" class="slider-15345 slide-65869" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/uw-swim-dive-face-unlv-gr123and-canyon/" title="UW Swim and Dive to Face UNLV and Grand Canyon">
					<span class="ticker-item-date">January 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">UW Swim and Dive to Face UNLV and Grand Canyon</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/unsecure-loads-can-create-deadly-hazards/" title="Unsecure Loads Can Create Deadly Hazards">
					<span class="ticker-item-date">January 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Unsecure Loads Can Create Deadly Hazards</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/cowgirl-soccer-announces-2018-spring-schedule/" title="Cowgirl Soccer Announces 2018 Spring Schedule">
					<span class="ticker-item-date">January 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cowgirl Soccer Announces 2018 Spring Schedule</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/air-service-town-hall-meeting-today/" title="Air Service Town Hall Meeting Today">
					<span class="ticker-item-date">January 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Air Service Town Hall Meeting Today</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/hospital-trustees-host-special-workshop-meeting-tomorrow/" title="Hospital Trustees Host Special Workshop Meeting Tomorrow">
					<span class="ticker-item-date">January 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Hospital Trustees Host Special Workshop Meeting Tomorrow</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://wyo4news.com/category/news/">News</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/crime/" itemprop="url"><span itemprop="title">Crime</span></a></span></nav>
					<article id="post-67590" class="post-67590 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-green-river-police-reports">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Green River Police Reports: January 23, 2018</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/green-river-police-reports/" rel="tag">Green River Police Reports</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">January 24, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><img data-attachment-id="29915" data-permalink="http://wyo4news.com/news/green-river-police-reports-june-171819-2016/attachment/green-river-police-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green-River-Police-Featured-2" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" class="aligncenter size-full wp-image-29915" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=670%2C360" alt="Green River Police" width="670" height="360" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?w=670 670w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=300%2C161 300w" sizes="(max-width: 670px) 100vw, 670px" data-recalc-dims="1" />The Green River Police Department responded to the following calls:</p>
<p><a href="http://onehourbankruptcy.com/"><img data-attachment-id="65204" data-permalink="http://wyo4news.com/news/rock-springs-miners-host-laramie-outlaws-weekend/attachment/300x250_300ppi_clark_stith/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Clark_Stith.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_Clark_Stith" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Clark_Stith.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Clark_Stith.jpg?fit=300%2C250" class="aligncenter size-full wp-image-65204" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Clark_Stith.jpg?resize=300%2C250" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
<table width="734">
<tbody>
<tr>
<td width="72">Incident</td>
<td width="48">Agency</td>
<td width="136">Reported</td>
<td width="120">Nature</td>
<td width="246">Incident address</td>
<td width="112">Clearance Code</td>
</tr>
<tr>
<td>G18010979</td>
<td>GRPD</td>
<td>07:05:21 01/23/18</td>
<td>Traffic Stop</td>
<td>UPLAND WAY &amp; UINTA DR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18010980</td>
<td>GRPD</td>
<td>07:00:00 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010981</td>
<td>GRPD</td>
<td>07:50:24 01/23/18</td>
<td>Accidents</td>
<td>1615 HITCHING POST DR; GREEN RIVER HIGH SCHOOL</td>
<td>RTF</td>
</tr>
<tr>
<td>G18010982</td>
<td>GRPD</td>
<td>07:52:11 01/23/18</td>
<td>Animal Calls</td>
<td>GRANITE DR</td>
<td>RTF</td>
</tr>
<tr>
<td>G18010983</td>
<td>GRPD</td>
<td>07:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010984</td>
<td>GRPD</td>
<td>07:00:00 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010985</td>
<td>GRPD</td>
<td>08:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010986</td>
<td>GRPD</td>
<td>08:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010987</td>
<td>GRPD</td>
<td>08:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010988</td>
<td>GRPD</td>
<td>08:12:11 01/23/18</td>
<td>Parking Problem</td>
<td>IDAHO ST</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="4">Officers tagged a trailer for five day parking.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18010989</td>
<td>GRPD</td>
<td>07:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010990</td>
<td>GRPD</td>
<td>08:00:01 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010991</td>
<td>GRPD</td>
<td>09:13:37 01/23/18</td>
<td>Traffic Offense</td>
<td>W TETON BLVD &amp; SARATOGA DR</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers responded to the Sweetwater County School District #2 Transportation Department, in</td>
<td></td>
</tr>
<tr>
<td colspan="5">reference to a report of a passing a stopped school bus violation. Officers investigated the incident</td>
<td></td>
</tr>
<tr>
<td colspan="5">and contacted Sarah Vanwagoner, age 31 of Green River, who was issued a citation for passing a</td>
<td></td>
</tr>
<tr>
<td colspan="3">stopped school bus.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18010992</td>
<td>GRPD</td>
<td>09:31:19 01/23/18</td>
<td>Follow-up</td>
<td>IDAHO ST</td>
<td>NFA</td>
</tr>
<tr>
<td>G18010993</td>
<td>GRPD</td>
<td>09:56:41 01/23/18</td>
<td>Follow-up</td>
<td>W TETON BLVD</td>
<td>NFA</td>
</tr>
<tr>
<td>G18010994</td>
<td>GRPD</td>
<td>09:30:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010995</td>
<td>GRPD</td>
<td>10:06:10 01/23/18</td>
<td>Animal Calls</td>
<td>LOGAN ST</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Animal Control Officers met with an individual who reported they thought their dog had been shot</td>
<td></td>
</tr>
<tr>
<td colspan="5">by a bb or pellet gun. Animal Control Officers are investing the incident.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18010996</td>
<td>GRPD</td>
<td>10:17:46 01/23/18</td>
<td>EMS</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010997</td>
<td>GRPD</td>
<td>09:48:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010998</td>
<td>GRPD</td>
<td>09:42:44 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18010999</td>
<td>GRPD</td>
<td>11:19:03 01/23/18</td>
<td>Animal Calls</td>
<td>1170 W FLAMING GORGE WAY; OAK TREE INN</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011000</td>
<td>GRPD</td>
<td>13:35:39 01/23/18</td>
<td>Follow-up</td>
<td>MONROE AVE</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011001</td>
<td>GRPD</td>
<td>13:44:22 01/23/18</td>
<td>Follow-up</td>
<td>LOGAN ST</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011002</td>
<td>GRPD</td>
<td>15:19:15 01/23/18</td>
<td>Animal Calls</td>
<td>ALABAMA DR &amp; UPLAND WAY</td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Animal Control Officers responded to a report a dog had been struck by a vehicle. It was reported a</td>
<td></td>
</tr>
<tr>
<td colspan="6">vehicle was traveling east on Upland Way. A rabbit ran across the roadway, followed by a dog, which</td>
</tr>
<tr>
<td colspan="5">was struck by the vehicle. Two individuals were bit by the injured dog, while trying  to  help load it</td>
<td></td>
</tr>
<tr>
<td colspan="5"> into a vehicle. The owner of the dog took it to a veterinarian and the dog succumbed to its</td>
<td></td>
</tr>
<tr>
<td colspan="5"> injuries. The dog was current on its rabies vaccination. Animal Control Officers completed a report</td>
<td></td>
</tr>
<tr>
<td colspan="3">regarding the incident.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011003</td>
<td>GRPD</td>
<td>15:38:25 01/23/18</td>
<td>Threats/Harass</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011004</td>
<td>GRPD</td>
<td>15:50:29 01/23/18</td>
<td>Escort</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011005</td>
<td>GRPD</td>
<td>16:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011006</td>
<td>GRPD</td>
<td>16:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011007</td>
<td>GRPD</td>
<td>16:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011008</td>
<td>GRPD</td>
<td>15:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011009</td>
<td>GRPD</td>
<td>17:25:04 01/23/18</td>
<td>Welfare Check</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011010</td>
<td>GRPD</td>
<td>17:28:24 01/23/18</td>
<td>Juvenile</td>
<td></td>
<td>RTF</td>
</tr>
<tr>
<td colspan="5">Officers responded to a report of a juvenile problem. Officers contacted the juvenile and their</td>
<td></td>
</tr>
<tr>
<td colspan="5">parent and completed an information report regarding the incident.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011011</td>
<td>GRPD</td>
<td>15:00:00 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011012</td>
<td>GRPD</td>
<td>17:00:00 01/23/18</td>
<td>Security Check</td>
<td>801 N 1ST E</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011013</td>
<td>GRPD</td>
<td>18:15:34 01/23/18</td>
<td>Accidents</td>
<td>BRIDGER DR &amp; HITCHING POST DR</td>
<td>RBM</td>
</tr>
<tr>
<td colspan="5">Officers responded to a two vehicle collision. It was reported a vehicle was westbound on Bridger</td>
<td></td>
</tr>
<tr>
<td colspan="5">Drive and stopped at the stop sign with the intersection of Hitching Post Drive. The vehicle</td>
<td></td>
</tr>
<tr>
<td colspan="5"> attempted to turn left (south) onto Hitching Post Drive and struck a vehicle traveling north on</td>
<td></td>
</tr>
<tr>
<td colspan="5">Hitching Post Drive. No injuries were reported, a 16 year old female of Green River, was issued a</td>
<td></td>
</tr>
<tr>
<td colspan="3">citation for inattentive driving.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011014</td>
<td>GRPD</td>
<td>17:30:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011015</td>
<td>GRPD</td>
<td>18:36:54 01/23/18</td>
<td>Alarm</td>
<td>FIREHOLE PL</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011016</td>
<td>GRPD</td>
<td>15:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>UNF</td>
</tr>
<tr>
<td>G18011017</td>
<td>GRPD</td>
<td>21:25:34 01/23/18</td>
<td>Citizen Assist</td>
<td>777 UINTA DR; MANSFACE LIQUOR</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011018</td>
<td>GRPD</td>
<td>15:00:00 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011019</td>
<td>GRPD</td>
<td>17:48:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011020</td>
<td>GRPD</td>
<td>16:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011021</td>
<td>GRPD</td>
<td>21:57:07 01/23/18</td>
<td>Suspicious</td>
<td>E 4TH S</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011022</td>
<td>GRPD</td>
<td>22:36:11 01/23/18</td>
<td>Motorist Assist</td>
<td>10 SHOSHONE AVE; BANK OF THE WEST-GREEN RIVER</td>
<td>NFA</td>
</tr>
<tr>
<td>G18011023</td>
<td>GRPD</td>
<td>23:00:00 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011024</td>
<td>GRPD</td>
<td>23:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011025</td>
<td>GRPD</td>
<td>23:00:00 01/23/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011026</td>
<td>GRPD</td>
<td>23:00:01 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011027</td>
<td>GRPD</td>
<td>23:00:01 01/23/18</td>
<td>Extra Patrol</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011028</td>
<td>GRPD</td>
<td>00:00:00 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011029</td>
<td>GRPD</td>
<td>00:00:00 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011030</td>
<td>GRPD</td>
<td>00:00:00 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011031</td>
<td>GRPD</td>
<td>00:00:01 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011032</td>
<td>GRPD</td>
<td>00:00:01 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011033</td>
<td>GRPD</td>
<td>00:57:53 01/24/18</td>
<td>EMS</td>
<td></td>
<td>NFA</td>
</tr>
<tr>
<td>G18011034</td>
<td>GRPD</td>
<td>01:30:00 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011035</td>
<td>GRPD</td>
<td>01:48:00 01/24/18</td>
<td>Property Watch</td>
<td></td>
<td></td>
</tr>
<tr>
<td>G18011036</td>
<td>GRPD</td>
<td>05:00:00 01/24/18</td>
<td>Security Check</td>
<td>801 N 1ST E</td>
<td>NFA</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Clearance Code</td>
<td>Description of code</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>GOA</td>
<td>Gone on Arrival</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NFA</td>
<td>No Further Action</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OUT</td>
<td>Out of Position</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RTF</td>
<td>Report to Follow</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>UNF</td>
<td>Unfounded</td>
<td></td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-67590" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-67590" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-67590" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-67590" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-67590" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/green-river-police-reports-january-23-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/green-river-police-reports-january-23-2018/&t=Green River Police Reports: January 23, 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Green River Police Reports: January 23, 2018 -&url=http://wyo4news.com/news/green-river-police-reports-january-23-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/green-river-police-reports-january-23-2018/&media=http://wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg&description=Green River Police Reports: January 23, 2018', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/green-river-police-reports-january-23-2018/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/events/rs-first-united-methodist-church-luncheon-bake-sale/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/hospital-trustees-host-special-workshop-meeting-tomorrow/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-64196 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-green-river-police-reports">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-police-reports-december-1st-3rd-2017/" title="Green River Police Reports: December 1st-3rd, 2017"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Green River Police" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=640%2C360 640w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="29915" data-permalink="http://wyo4news.com/news/green-river-police-reports-june-171819-2016/attachment/green-river-police-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green-River-Police-Featured-2" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/crime/" rel="category tag">Crime</a>, <a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-police-reports-december-1st-3rd-2017/" title="Green River Police Reports: December 1st-3rd, 2017" rel="bookmark">Green River Police Reports: December 1st-3rd, 2017</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-51894 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-green-river-police-reports">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-police-reports-june-16-19-2017/" title="Green River Police Reports: June 16-19, 2017"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Green River Police" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=640%2C360 640w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="29915" data-permalink="http://wyo4news.com/news/green-river-police-reports-june-171819-2016/attachment/green-river-police-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green-River-Police-Featured-2" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-police-reports-june-16-19-2017/" title="Green River Police Reports: June 16-19, 2017" rel="bookmark">Green River Police Reports: June 16-19, 2017</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-57639 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-green-river-police-reports">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-police-reports-september-5-2017/" title="Green River Police Reports: September 5, 2017"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Green River Police" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=640%2C360 640w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="29915" data-permalink="http://wyo4news.com/news/green-river-police-reports-june-171819-2016/attachment/green-river-police-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green-River-Police-Featured-2" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-police-reports-september-5-2017/" title="Green River Police Reports: September 5, 2017" rel="bookmark">Green River Police Reports: September 5, 2017</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-50298 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-green-river-police-reports">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/green-river-police-reports-may-30-2017/" title="Green River Police Reports: May 30, 2017"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Green River Police" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?resize=640%2C360 640w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="29915" data-permalink="http://wyo4news.com/news/green-river-police-reports-june-171819-2016/attachment/green-river-police-featured-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green-River-Police-Featured-2" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=300%2C161" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/Green-River-Police-Featured-2.jpg?fit=670%2C360" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/green-river-police-reports-may-30-2017/" title="Green River Police Reports: May 30, 2017" rel="bookmark">Green River Police Reports: May 30, 2017</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Green River Police Reports: January 23, 2018"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/green-river-police-reports-january-23-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=67590&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=85cfbf6ecfdcf316c25a054f1654debee0462b39#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-7 ml-slider-pro-2-7-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Athletes from Rock Springs High School read to students from"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5a32c294971589d6f68589e9be72a614/5AF1ACDC/t51.2885-15/e35/26288232_2442476625977344_7987559192443486208_n.jpg" alt="Athletes from Rock Springs High School read to students from" title="Athletes from Rock Springs High School read to students from" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Athletes from Rock Springs High School read to students from Sage Elementary School today as a part of The Great Kindness Challenge. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sageviewelementary/" rel="nofollow" target="_blank">#sageviewelementary</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its Green Rivers turn! Donate blood today at the United"><img src="https://scontent-lax3-1.cdninstagram.com/vp/ff3136692f8144d61da6a286d6c61e7b/5AF88403/t51.2885-15/e35/26225625_210325789531769_2471215089949081600_n.jpg" alt="Its Green Rivers turn! Donate blood today at the United" title="Its Green Rivers turn! Donate blood today at the United" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It’s Green River’s turn! Donate blood today at the United Blood Services - Wyoming 10th Annual Blood Drive Challenge at the Green River Recreation Center until 6:30 pm. &nbsp;<a href="https://www.instagram.com/explore/tags/blooddrive/" rel="nofollow" target="_blank">#blooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedgreen/" rel="nofollow" target="_blank">#ibleedgreen</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedorange/" rel="nofollow" target="_blank">#ibleedorange</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Desert View Elementary made blankets and created a"><img src="https://scontent-lax3-1.cdninstagram.com/vp/98ea7b5aa82cd631f766ff48ce75727d/5ADE34EC/t51.2885-15/e35/26278687_316535858750528_6284186059181916160_n.jpg" alt="Students from Desert View Elementary made blankets and created a" title="Students from Desert View Elementary made blankets and created a" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Desert View Elementary made blankets and created a kindness web today as part of The Great Kindness Challenge. The 26 tied fleece blankets will be donated to Memorial Hospital of Sweetwater County for patients who could use a little extra something during their hospital stay. While creating the kindness web, students shared kind deeds they plan to do this week while tossing a ball of string to other students. Learn more about schools participating in the Great Kindness Challenge at http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Merry Christmas from all of us at Wyo4News! christmas wyoming"><img src="" alt="Merry Christmas from all of us at Wyo4News! christmas wyoming" title="Merry Christmas from all of us at Wyo4News! christmas wyoming" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Merry Christmas from all of us at Wyo4News! &nbsp;<a href="https://www.instagram.com/explore/tags/christmas/" rel="nofollow" target="_blank">#christmas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  Thank you jprodigy5 for an incredible career"><img src="" alt="Repost wyoathletics  Thank you jprodigy5 for an incredible career" title="Repost wyoathletics  Thank you jprodigy5 for an incredible career" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ Thank you &nbsp;<a href="https://www.instagram.com/j_prodigy_5/" rel="nofollow" target="_blank">@j_prodigy_5</a>&nbsp; for an incredible career at Wyoming and best of luck in the NFL! You will always be a Cowboy! &nbsp;<a href="https://www.instagram.com/explore/tags/RideForTheBrand/" rel="nofollow" target="_blank">#RideForTheBrand</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="How many of you are ready for the Holiday Lighted"><img src="" alt="How many of you are ready for the Holiday Lighted" title="How many of you are ready for the Holiday Lighted" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>How many of you are ready for the Holiday Lighted Parade?</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Tis the season! wyo4news"><img src="" alt="Tis the season! wyo4news" title="Tis the season! wyo4news" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>‘Tis the season! &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Related"><img src="" alt="Related" title="Related" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Related</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="A wind gust of 60 mph occurred at Rock SpringsSweetwater"><img src="" alt="A wind gust of 60 mph occurred at Rock SpringsSweetwater" title="A wind gust of 60 mph occurred at Rock SpringsSweetwater" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>A wind gust of 60 mph occurred at Rock Springs-Sweetwater County Airport this morning, according to US National Weather Service Riverton Wyoming. A high wind warning is in effect for part of Sweetwater County through 9 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Hey friends! WyoRadio and the Q96 Morning Show are helping"><img src="" alt="Hey friends! WyoRadio and the Q96 Morning Show are helping" title="Hey friends! WyoRadio and the Q96 Morning Show are helping" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Hey friends! WyoRadio and the Q96 Morning Show are helping out 1st Bank with their baby food and formula drive this morning. They’re set up with the WyoRadio Kruiser at Kelly's Sunset Convenience store in RS and they’ll be collecting baby food, baby formula, and cash donations for the Food Bank of Sweetwater County. And they’re throwing in $100 to kick things off today! If you’d like to help out you can drop off your donations to any of the Kelly’s Convenience store locations in Rock Springs! &nbsp;<a href="https://www.instagram.com/explore/tags/fooddrive/" rel="nofollow" target="_blank">#fooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision"><img src="" alt="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision" title="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ RSHS Football dropped a 42-25 decision to Gillette's Thunder Basin Bolts tonight in Rock Springs. Rock Springs and Thunder Basin now have identical 4-3 records on the season. &nbsp;<a href="https://www.instagram.com/explore/tags/highschoolfootball/" rel="nofollow" target="_blank">#highschoolfootball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Firefighters from City of Rock Springs Fire Department were at"><img src="" alt="Firefighters from City of Rock Springs Fire Department were at" title="Firefighters from City of Rock Springs Fire Department were at" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Firefighters from City of Rock Springs Fire Department were at Overland Elementary today for Fire Prevention Week. Sweetwater County School District &nbsp;<a href="https://www.instagram.com/explore/tags/1/" rel="nofollow" target="_blank">#1</a>&nbsp; Superintendent Kelly McGovern was a surprise guest during the fire prevention presentation. http://wyo4news.com/news/rsfd-celebrates-fire-prevention-week-october-2-6/ &nbsp;<a href="https://www.instagram.com/explore/tags/firepreventionweek/" rel="nofollow" target="_blank">#firepreventionweek</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/scsd1/" rel="nofollow" target="_blank">#scsd1</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Heres the view this morning from the WYDOT Web Camera"><img src="" alt="Heres the view this morning from the WYDOT Web Camera" title="Heres the view this morning from the WYDOT Web Camera" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Here's the view this morning from the WYDOT Web Camera of WYO 296 Chief Joseph Highway (mm 32.71) - North, near Cody. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/snow/" rel="nofollow" target="_blank">#snow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/winterishere/" rel="nofollow" target="_blank">#winterishere</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wydot/" rel="nofollow" target="_blank">#wydot</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Two law enforcement officials competed headtohead to see who could"><img src="" alt="Two law enforcement officials competed headtohead to see who could" title="Two law enforcement officials competed headtohead to see who could" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Two law enforcement officials competed head-to-head to see who could raise the most money in a breast cancer fundraiser, and they raised more than $2800 for the cause. Rock Springs Chief Dwane Pacheco and Sheriff Mike Lowell raised a combined $2878.69 for a local women’s group to walk in the Susan G. Komen three-day, 60-mile walk in San Diego. Chief Pacheco raised $1122 for the cause, and Sheriff Lowell raised $1756.68. Because Chief Pacheco raised less money that Sheriff Lowell, he had his hair colored pink for breast cancer awareness. Due to Pacheco’s dark hair, a temporary spray dye was</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The final score for the Bitter Sweet Bombshells Sweetwater County"><img src="" alt="The final score for the Bitter Sweet Bombshells Sweetwater County" title="The final score for the Bitter Sweet Bombshells Sweetwater County" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The final score for the Bitter Sweet Bombshells: Sweetwater County Roller Derby team's last bout of the season. Nice effort tonight, ladies! Can't wait to see you next year! &nbsp;<a href="https://www.instagram.com/bittersweetbombshells/" rel="nofollow" target="_blank">@bittersweetbombshells</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rollerderby/" rel="nofollow" target="_blank">#rollerderby</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bittersweetbombshells/" rel="nofollow" target="_blank">#bittersweetbombshells</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its the Bitter Sweet Bombshells Sweetwater County Roller Derby teams"><img src="" alt="Its the Bitter Sweet Bombshells Sweetwater County Roller Derby teams" title="Its the Bitter Sweet Bombshells Sweetwater County Roller Derby teams" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It's the Bitter Sweet Bombshells: Sweetwater County Roller Derby team's last home bout of the season! Stop by the RS Family Rec Center and see the ladies face off against the Portneuf Valley Bruisers from Pocatello, ID. The doors are open and the bout starts at 6:00 pm. Tickets are $12 at the door and kids 12 and under are free with a ticketed adult. Proceeds benefit the Hospice of Sweetwater County. &nbsp;<a href="https://www.instagram.com/explore/tags/rollerderby/" rel="nofollow" target="_blank">#rollerderby</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bittersweetbombshells/" rel="nofollow" target="_blank">#bittersweetbombshells</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The fourth annual Tiger Town Bash festivities have begun Head"><img src="" alt="The fourth annual Tiger Town Bash festivities have begun Head" title="The fourth annual Tiger Town Bash festivities have begun Head" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The fourth annual Tiger Town Bash festivities have begun. Head on down to North Front street and show your support for the Tigers. &nbsp;<a href="https://www.instagram.com/downtownrswy/" rel="nofollow" target="_blank">@downtownrswy</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshstigers/" rel="nofollow" target="_blank">#rshstigers</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sports/" rel="nofollow" target="_blank">#sports</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotigers/" rel="nofollow" target="_blank">#gotigers</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Pictures from the Rock Springs High School Golf Invitational underway"><img src="" alt="Pictures from the Rock Springs High School Golf Invitational underway" title="Pictures from the Rock Springs High School Golf Invitational underway" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Pictures from the Rock Springs High School Golf Invitational underway at White Mountain Golf Course. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/golf/" rel="nofollow" target="_blank">#golf</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/whitemountaingolfcourse/" rel="nofollow" target="_blank">#whitemountaingolfcourse</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost nflcfb getrepost  There hasnt been a talent like"><img src="" alt="Repost nflcfb getrepost  There hasnt been a talent like" title="Repost nflcfb getrepost  There hasnt been a talent like" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/nfl_cfb/" rel="nofollow" target="_blank">@nfl_cfb</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ "There hasn't been a talent like this ... since Cam Newton." Click bio link for the story of &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp;'s Josh Allen, who's gone from unrecruited to being compared to some of the game's best QBs.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost abcnews getrepost  Houston Police have completed about 2000"><img src="" alt="Repost abcnews getrepost  Houston Police have completed about 2000" title="Repost abcnews getrepost  Houston Police have completed about 2000" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/abcnews/" rel="nofollow" target="_blank">@abcnews</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ Houston Police have completed about 2,000 rescue missions since &nbsp;<a href="https://www.instagram.com/explore/tags/Harvey/" rel="nofollow" target="_blank">#Harvey</a>&nbsp; began, Chief Art Acevedo says. &nbsp;<a href="https://www.instagram.com/explore/tags/hurricaneharvey/" rel="nofollow" target="_blank">#hurricaneharvey</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texas/" rel="nofollow" target="_blank">#texas</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/green-river-police-reports-january-23-2018\/":67590};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/green-river-police-reports-january-23-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.7.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"b02c905f32","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script async="async" type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=67590&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=85cfbf6ecfdcf316c25a054f1654debee0462b39#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=67590&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=85cfbf6ecfdcf316c25a054f1654debee0462b39#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fgreen-river-police-reports-january-23-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'58611629',post:'67590',tz:'-7',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '67590' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: wyo4news.com @ 2018-01-24 16:01:40 by W3 Total Cache
-->