<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.5.16 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A48211711'));
    </script>
    <!-- / AdPlugg -->

    <link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','Zfg5OO923x1490722673');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Senate &quot;skinny&quot; Obamacare repeal fails in the Senate -</title>
<link rel="canonical" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate &quot;skinny&quot; Obamacare repeal fails in the Senate -" />
<meta property="og:description" content="(Via ABC News) Senate Majority Leader Mitch McConnell&#8217;s bold effort to squeeze through the Senate a repeal of just some elements of Obamacare in hopes..." />
<meta property="og:url" content="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Health Care Bill" />
<meta property="article:tag" content="John McCain" />
<meta property="article:tag" content="National News" />
<meta property="article:tag" content="Susan Collins" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2017-07-28T06:00:58-06:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="(Via ABC News) Senate Majority Leader Mitch McConnell&#8217;s bold effort to squeeze through the Senate a repeal of just some elements of Obamacare in hopes..." />
<meta name="twitter:title" content="Senate &quot;skinny&quot; Obamacare repeal fails in the Senate -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?fit=992%2C413" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Senate &#8220;skinny&#8221; Obamacare repeal fails in the Senate Comments Feed" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wyo4news.com/?p=54918' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="post-template-default single single-post postid-54918 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-53270 ms-image"><a href="http://www.westernwyomingbeverages.com/buds--burgers.html" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/07/700x140_300ppi_WWB_Bud_Burgers.jpg" height="140" width="700" alt="Bud and Burgers" class="slider-15345 slide-53270" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43767 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_EZ_Cash.jpg" height="140" width="700" alt="" class="slider-15345 slide-43767" /></a></li>
                <li style="display: none; width: 100%;" class="slide-54565 ms-image"><a href="http://wyo4news.com/ad-specials/mhsc-fair-schedule-ad-special/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/07/700x140_300ppi_Memorial_Hospital_Fair.jpg" height="140" width="700" alt="MHSC Fair Schedule" class="slider-15345 slide-54565" /></a></li>
                <li style="display: none; width: 100%;" class="slide-53267 ms-image"><a href="http://www.mcballoonfestival.com" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/07/700x140_300ppi_Moffat_Co_Balloon_Fest.jpg" height="140" width="700" alt="Moffat County Balloon Festival" class="slider-15345 slide-53267" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46004 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/04/RKS_Revised_1.gif" height="140" width="700" alt="" class="slider-15345 slide-46004" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45197 ms-image"><a href="http://www.whislerchevy.com/VehicleSearchResults" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_Whisler.jpg" height="140" width="700" alt="" class="slider-15345 slide-45197" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
    </script>
</div>
<!--// meta slider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/benefit-poker-run-scheduled-saturday-august-5th/" title="Benefit Poker Run Scheduled For Saturday August 5th">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Benefit Poker Run Scheduled For Saturday August 5th</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/549341/" title="Four Month-Old Dies In Hot Car In Laramie">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Four Month-Old Dies In Hot Car In Laramie</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/crime/green-river-police-reports-july-27-2017/" title="Green River Police Reports: July 27, 2017">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Green River Police Reports: July 27, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/sweetwater-county-arrests-july-27-2017/" title="Sweetwater County Arrests: July 27, 2017">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater County Arrests: July 27, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/help-wanted/sweetwater-county-help-wanted-ads-july-28-2017/" title="Sweetwater County Help Wanted Ads: July 28, 2017">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater County Help Wanted Ads: July 28, 2017</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://wyo4news.com/category/news/">News</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/national-news/" itemprop="url"><span itemprop="title">National News</span></a></span></nav>
					<article id="post-54918" class="post-54918 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-health-care-bill tag-john-mccain tag-national-news tag-susan-collins">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Senate &#8220;skinny&#8221; Obamacare repeal fails in the Senate</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/health-care-bill/" rel="tag">Health Care Bill</a><a href="http://wyo4news.com/tag/john-mccain/" rel="tag">John McCain</a><a href="http://wyo4news.com/tag/national-news/" rel="tag">National News</a><a href="http://wyo4news.com/tag/susan-collins/" rel="tag">Susan Collins</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">July 28, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><img data-attachment-id="54919" data-permalink="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/attachment/the-associated-press-health/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?fit=992%2C413" data-orig-size="992,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Associated Press health" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?fit=300%2C125" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?fit=992%2C413" class="aligncenter  wp-image-54919" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?resize=736%2C307" alt="The Associated Press" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?w=992 992w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?resize=300%2C125 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg?resize=768%2C320 768w" sizes="(max-width: 736px) 100vw, 736px" data-recalc-dims="1" /></p>
<p><a href="http://abcnews.go.com/Politics/gop-skinny-repeal-option-health-care/story?id=48870581"><em>(Via ABC News)</em></a></p>
<p>Senate Majority Leader Mitch McConnell&#8217;s bold effort to squeeze through the Senate a repeal of just some elements of Obamacare in hopes of keeping alive a larger repeal and replace effort failed in the Senate in the wee hours Friday morning as Arizona Senator <strong>John McCain</strong> joined Maine Senator <strong>Susan Collins</strong> and Alaska Senator <strong>Lisa Murkowski</strong> in voting against the GOP leadership&#8217;s last ditch repeal effort.  With three Republican no votes, and all the Democrats and independents voting against the measure it failed by a vote of 49-51.</p>
<p>The turn of events marked a stunning defeat for Republicans who for nearly eight years have been trying to come up with a measure to repeal and replace Obamacare that could satisfy both conservative and moderate members of their caucus.</p>
<p>In the end it was McCain, who dramatically returned to the Senate just days ago to vote to advance the Obamacare repeal measures to the floor, who turned against a the process &#8212; in which Republican leadership was asking Senators to vote on a measure that even they didn&#8217;t want to see enacted into law in the hopes of getting something into a conference with House negotiators where a more thorough measure could be written.  There were gasps and applause from the Senate floor when he voted.</p>
<p>Earlier in the day, Sen. <strong>Lindsey Graham</strong>, R-S.C., who in the end voted for the measure, said, &#8220;The skinny bill as policy is a disaster. The skinny bill as a replacement for Obamacare is a fraud.&#8221;</p>
<p>The bill that did not pass during the early hours of Friday morning was dubbed &#8220;skinny&#8221; repeal because of its limited scope. The text of the pared down bill, released just hours before the vote, revealed that it would scrap the individual mandate for insurance coverage, repeal the employer mandate for at least eight years and allow individuals to put more money in tax-exempt health savings accounts.</p>
<p>The bill also would have suspended a tax on medical devices and allows states to seek waivers from consumer protections in the Affordable Care Act.</p>
<p>An estimate from the nonpartisan Congressional Budget Office showed that skinny repeal alone would leave 16 million more people uninsured than the current law over the next decade, and would raise premiums for some consumers by 20 percent.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54918" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54918" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54918" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54918" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54918" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/&t=Senate &#8220;skinny&#8221; Obamacare repeal fails in the Senate', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Senate &#8220;skinny&#8221; Obamacare repeal fails in the Senate -&url=http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/&media=http://wyo4news.com/wp-content/uploads/2017/07/The-Associated-Press-health.jpg&description=Senate &#8220;skinny&#8221; Obamacare repeal fails in the Senate', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/national-news/senate-skinny-obamacare-repeal-fails-senate/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/knights-stay-alive-sand-puppies-season-comes-end/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-july-28-2017/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-53479 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-local-news tag-morning-news-roundup tag-national-news tag-sweetwater-county-news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-july-11-2017/" title="Wyo4News Morning News Roundup: July 11, 2017"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Morning News Roundup" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="45802" data-permalink="http://wyo4news.com/news/wyo4news-morning-news-roundup-april-4-2017/attachment/777x437_300ppi_wyo4news_morning_news_roundup/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_300ppi_Wyo4News_Morning_News_Roundup" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/777x437_300ppi_Wyo4News_Morning_News_Roundup.jpg?fit=777%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-july-11-2017/" title="Wyo4News Morning News Roundup: July 11, 2017" rel="bookmark">Wyo4News Morning News Roundup: July 11, 2017</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-47473 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-michael-flynn tag-national-news tag-russia tag-white-house">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/national-news/white-house-spokesman-dont-know-michael-flynn-broke-law-russia-payments/" title="White House spokesman: &#8220;I don&#8217;t know&#8221; if Michael Flynn broke law over Russia payments"><img width="180" height="101" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=777%2C437 777w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=180%2C101 180w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=260%2C146 260w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=373%2C210 373w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?resize=120%2C67 120w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="47476" data-permalink="http://wyo4news.com/news/national-news/white-house-spokesman-dont-know-michael-flynn-broke-law-russia-payments/attachment/epa_flynn-01-as-170331_3_12x5_1600/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?fit=1600%2C669" data-orig-size="1600,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EPA_flynn-01-as-170331_3_12x5_1600" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?fit=300%2C125" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/04/EPA_flynn-01-as-170331_3_12x5_1600.jpg?fit=1024%2C428" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/national-news/" rel="category tag">National News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/national-news/white-house-spokesman-dont-know-michael-flynn-broke-law-russia-payments/" title="White House spokesman: &#8220;I don&#8217;t know&#8221; if Michael Flynn broke law over Russia payments" rel="bookmark">White House spokesman: &#8220;I don&#8217;t know&#8221; if Michael Flynn broke law over Russia payments</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-51315 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-donald-trump tag-michael-flynn tag-national-news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/national-news/bharara-theres-absolutely-evidence-begin-obstruction-justice-case-trump/" title="Bharara: There&#8217;s &#8220;absolutely evidence&#8221; to begin obstruction of justice case on Trump"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=777%2C437 777w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?resize=120%2C67 120w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51316" data-permalink="http://wyo4news.com/news/national-news/bharara-theres-absolutely-evidence-begin-obstruction-justice-case-trump/attachment/andrew-harnik-ap-photo-bha/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?fit=1600%2C668" data-orig-size="1600,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew Harnik AP Photo Bha" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?fit=300%2C125" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/Andrew-Harnik-AP-Photo-Bha.jpg?fit=1024%2C428" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/national-news/" rel="category tag">National News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/national-news/bharara-theres-absolutely-evidence-begin-obstruction-justice-case-trump/" title="Bharara: There&#8217;s &#8220;absolutely evidence&#8221; to begin obstruction of justice case on Trump" rel="bookmark">Bharara: There&#8217;s &#8220;absolutely evidence&#8221; to begin obstruction of justice case on Trump</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-54550 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-human-trafficking tag-national-news tag-texas">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/national-news/horrific-human-trafficking-incident-texas-not-isolated-event-officials-say/" title="&#8220;Horrific&#8221; human-trafficking incident in Texas not an isolated event, officials say"><img width="180" height="101" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Eric Gay AP" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?resize=180%2C101 180w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?resize=260%2C146 260w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?resize=373%2C210 373w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?resize=120%2C67 120w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="54551" data-permalink="http://wyo4news.com/news/national-news/horrific-human-trafficking-incident-texas-not-isolated-event-officials-say/attachment/eric-gay-ap/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?fit=992%2C415" data-orig-size="992,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eric Gay AP" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?fit=300%2C126" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/Eric-Gay-AP.jpg?fit=992%2C415" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/national-news/" rel="category tag">National News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/national-news/horrific-human-trafficking-incident-texas-not-isolated-event-officials-say/" title="&#8220;Horrific&#8221; human-trafficking incident in Texas not an isolated event, officials say" rel="bookmark">&#8220;Horrific&#8221; human-trafficking incident in Texas not an isolated event, officials say</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
														<div class="pingback-wrap">
			<h4 class="comment-section-title"><span class="comment-count">1</span> <span class="comment-count-more">Trackbacks & Pingbacks</span></h4>
			<ol class="pinglist">
        							<li class="pings"><i class="fa fa-link"></i><a href='http://wyo4news.com/news/wyo4news-morning-news-roundup-july-28-2017/' rel='external nofollow' class='url'>Wyo4News Morning News Roundup: July 28, 2017 -</a></li>
        		        	</ol>
		</div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/national-news/senate-skinny-obamacare-repeal-fails-senate/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=54918&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=9410a12520d340af5db3d06df46f22587dab8727#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-42451 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_MichaelJJ_cartoon-1.png" height="375" width="250" alt="" class="slider-15511 slide-42451" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42541 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_77_Bob_Kingsley.png" height="375" width="250" alt="" class="slider-15511 slide-42541" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42452 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_JLee.png" height="375" width="250" alt="" class="slider-15511 slide-42452" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
    </script>
</div>
<!--// meta slider--></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="zamtripofficial playing at Bunning Park for the Concert in thehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/20347006_1597668550289781_7024153721068060672_n.jpg?fit=1080%2C1080" alt="zamtripofficial playing at Bunning Park for the Concert in thehellip" title="zamtripofficial playing at Bunning Park for the Concert in thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/zamtripofficial/" rel="nofollow" target="_blank">@zamtripofficial</a>&nbsp; playing at Bunning Park for the Concert in the Park Series. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/livemusic/" rel="nofollow" target="_blank">#livemusic</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Happy 4th of July! 4thofjuly USA wyo4news"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/07/19624828_1165455940226458_2183937685435973632_n.jpg?fit=900%2C900" alt="Happy 4th of July! 4thofjuly USA wyo4news" title="Happy 4th of July! 4thofjuly USA wyo4news" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Happy 4th of July! &nbsp;<a href="https://www.instagram.com/explore/tags/4thofjuly/" rel="nofollow" target="_blank">#4thofjuly</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/USA/" rel="nofollow" target="_blank">#USA</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Crews from the Shrine Circus 2017 are currently preparing athellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19436398_1071591946307519_7847555958812180480_n.jpg?fit=1080%2C1080" alt="Crews from the Shrine Circus 2017 are currently preparing athellip" title="Crews from the Shrine Circus 2017 are currently preparing athellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Crews from the Shrine Circus 2017 are currently preparing at the indoor arena at the &nbsp;<a href="https://www.instagram.com/sweetwaterevents/" rel="nofollow" target="_blank">@sweetwaterevents</a>&nbsp;. Performances are at 2 p.m. and 7 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/shrinecircus2017/" rel="nofollow" target="_blank">#shrinecircus2017</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyogeosurvey  Planning to view the TotalSolarEclipse off thehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19436797_145956379288915_296740153769066496_n.jpg?fit=1080%2C643" alt="Repost wyogeosurvey  Planning to view the TotalSolarEclipse off thehellip" title="Repost wyogeosurvey  Planning to view the TotalSolarEclipse off thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyogeosurvey/" rel="nofollow" target="_blank">@wyogeosurvey</a>&nbsp; ・・・ Planning to view the &nbsp;<a href="https://www.instagram.com/explore/tags/TotalSolarEclipse/" rel="nofollow" target="_blank">#TotalSolarEclipse</a>&nbsp; off the beaten path in &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp;? Be prepared with one of our free downloadable maps: http://www.wsgs.wyo.gov/wyoming-geology/mapping. &nbsp;<a href="https://www.instagram.com/explore/tags/mapmonday/" rel="nofollow" target="_blank">#mapmonday</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/map/" rel="nofollow" target="_blank">#map</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/geology/" rel="nofollow" target="_blank">#geology</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingexplored/" rel="nofollow" target="_blank">#wyomingexplored</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/adventure/" rel="nofollow" target="_blank">#adventure</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Congratulations to KMotive amp Sports for winning the Grand Championhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19228102_1511516022202177_1137781439945768960_n.jpg?fit=816%2C596" alt="Congratulations to KMotive amp Sports for winning the Grand Championhellip" title="Congratulations to KMotive amp Sports for winning the Grand Championhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Congratulations to K-Motive &amp; Sports for winning the Grand Champion award in Saturday's Flaming Gorge Days parade. The theme was "Back to the 80's". BRC Family Hearing Solutions, Trona Valley Community FCU and Dustin Shillcox Foundation also won parade awards.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost grandtetonnps  Hidden Falls on the west side ofhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19379688_482857305439897_4412962958292811776_n.jpg?fit=1080%2C1080" alt="Repost grandtetonnps  Hidden Falls on the west side ofhellip" title="Repost grandtetonnps  Hidden Falls on the west side ofhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/grandtetonnps/" rel="nofollow" target="_blank">@grandtetonnps</a>&nbsp; ・・・ Hidden Falls on the west side of Jenny Lake is roaring! The heavy snow fall this winter is melting out with the warm summer weather, sending water rushing off the mountains. Hidden Falls is accessible this year! Check with a ranger about visiting this special place. Parking at Jenny Lake is limited, making early morning and late afternoon the best time to explore this area with ease.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Sublette County Emergency Management continues to monitor Pine Creek waterhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19379492_1909224575999929_7858864461673660416_n.jpg?fit=535%2C370" alt="Sublette County Emergency Management continues to monitor Pine Creek waterhellip" title="Sublette County Emergency Management continues to monitor Pine Creek waterhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Sublette County Emergency Management continues to monitor Pine Creek water levels. Link in bio. (: Sublette County Emergency Management) &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sublettecounty/" rel="nofollow" target="_blank">#sublettecounty</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Kiddos were having fun taking the Kids Combat Challenge athellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/19367467_229189934257745_778369883602681856_n.jpg?fit=960%2C960" alt="Kiddos were having fun taking the Kids Combat Challenge athellip" title="Kiddos were having fun taking the Kids Combat Challenge athellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Kiddos were having fun taking the Kid's Combat Challenge at the C Street Library in Rock Springs. Firefighters from City of Rock Springs Fire Department were helping the kids get through child appropriate activities based on fitness tests completed by firefighters. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/firefighters/" rel="nofollow" target="_blank">#firefighters</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Dozens of kids showed up to the Dip Dodge andhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19425127_2114616005432572_4979641377118748672_n-e1499879093881.jpg?fit=370%2C370" alt="Dozens of kids showed up to the Dip Dodge andhellip" title="Dozens of kids showed up to the Dip Dodge andhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Dozens of kids showed up to the Dip, Dodge and Slide event at Century West Park hosted by the Rock Springs Parks And Recreation Department. The event takes place every Wednesday from 1:30 p.m. - 4:30 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cityofrocksprings/" rel="nofollow" target="_blank">#cityofrocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/summerfun2017/" rel="nofollow" target="_blank">#summerfun2017</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Classic Rock Band Free Agents put on quite the showhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19367283_824178797934299_6465730856450260992_n.jpg?fit=720%2C720" alt="Classic Rock Band Free Agents put on quite the showhellip" title="Classic Rock Band Free Agents put on quite the showhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Classic Rock Band Free Agents put on quite the show at Bunning Park last night! &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/livemusic/" rel="nofollow" target="_blank">#livemusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/supportlocalmusic/" rel="nofollow" target="_blank">#supportlocalmusic</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Car show enthusiasts from around Wyoming Utah Colorado and Idahohellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19228613_724416081076172_7524596142097563648_n.jpg?fit=720%2C720" alt="Car show enthusiasts from around Wyoming Utah Colorado and Idahohellip" title="Car show enthusiasts from around Wyoming Utah Colorado and Idahohellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Car show enthusiasts from around Wyoming, Utah, Colorado, and Idaho were in Downtown Rock Springs during the weekend to show off their rides at the 11th Annual Rods and Rails Car Show. The 2017 Rods &amp; Rails Car Show was sponsored by WyoRadio and Rock Springs Auto Body &amp; Glass. See the list of winners by clicking on the link in our bio. &nbsp;<a href="https://www.instagram.com/explore/tags/carshow/" rel="nofollow" target="_blank">#carshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/downtownrocksprings/" rel="nofollow" target="_blank">#downtownrocksprings</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Awesome day at the Rods amp Rails Car Show inhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19227955_1950772655194979_2809300286831591424_n.jpg?fit=720%2C720" alt="Awesome day at the Rods amp Rails Car Show inhellip" title="Awesome day at the Rods amp Rails Car Show inhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Awesome day at the Rods &amp; Rails Car Show in &nbsp;<a href="https://www.instagram.com/downtownrswy/" rel="nofollow" target="_blank">@downtownrswy</a>&nbsp;! &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/carshow/" rel="nofollow" target="_blank">#carshow</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="A lot of families participated in the Wyoming Game andhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19227076_301868666932786_1112112529246519296_n.jpg?fit=960%2C960" alt="A lot of families participated in the Wyoming Game andhellip" title="A lot of families participated in the Wyoming Game andhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>A lot of families participated in the Wyoming Game and Fish Department Take-A-Kid Fishing day at Rock Springs pond. &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercountywyoming/" rel="nofollow" target="_blank">#sweetwatercountywyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/takeakidfishingday/" rel="nofollow" target="_blank">#takeakidfishingday</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Bureau of Land Management Wild Horse and Burro Adoptionhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19228772_320331541730029_5508358418261344256_n.jpg?fit=600%2C600" alt="The Bureau of Land Management Wild Horse and Burro Adoptionhellip" title="The Bureau of Land Management Wild Horse and Burro Adoptionhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Bureau of Land Management Wild Horse and Burro Adoption is underway at the wild horse holding facility on Lionkol road. The event runs until 3 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/horseadoption/" rel="nofollow" target="_blank">#horseadoption</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercountywyoming/" rel="nofollow" target="_blank">#sweetwatercountywyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  Our local emergency responders are pulling outhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/19052044_805961559554059_1394667947930157056_n.jpg?fit=1080%2C1080" alt="Repost wyoradio  Our local emergency responders are pulling outhellip" title="Repost wyoradio  Our local emergency responders are pulling outhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ Our local emergency responders are pulling out the big guns...erm...the big trucks for the last day of the Battle of the Badges Blood Drive in RS! Even Police Chief Dwane Pacheco from the Rock Springs Police Department stopped by to give blood and vote for the RSPD. Do you wanna help out (and save lives!)? Stop by the Bunning Freight Station before 2:00 pm and donate blood today. Walk-ins are welcome! &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/blooddrive/" rel="nofollow" target="_blank">#blooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercountywyoming/" rel="nofollow" target="_blank">#sweetwatercountywyoming</a>&nbsp; (Photos courtesy of Sandy Thomas of United Blood Services - Wyoming)</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  The Battle of the Badges Blood Drivehellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/06/19050718_1963057777256407_2842105813974122496_n.jpg?fit=1080%2C1080" alt="Repost wyoradio  The Battle of the Badges Blood Drivehellip" title="Repost wyoradio  The Battle of the Badges Blood Drivehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ The Battle of the Badges Blood Drive is well underway at the Green River Rec Center! Even Police Chief Chris Steffen of the Green River Police Department stopped by to donate and cast his vote for the GRPD! (Photos courtesy is Sandy Thomas) &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercountywyoming/" rel="nofollow" target="_blank">#sweetwatercountywyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Rock SpringsSweetwater County Airport hosted a groundbreaking ceremony today forhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/06/19228411_136247223616190_6727856507276230656_n.jpg?fit=638%2C638" alt="Rock SpringsSweetwater County Airport hosted a groundbreaking ceremony today forhellip" title="Rock SpringsSweetwater County Airport hosted a groundbreaking ceremony today forhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Rock Springs-Sweetwater County Airport hosted a groundbreaking ceremony today for their new General Aviation Terminal and Hangar Facility. Speakers included Governor Matt Mead, City of Rock Springs Fire Department Chief Jim Wamsley, Sweetwater County Commissioner Reid West, and WYOMING DEPT. OF TRANSPORTATION Director Bill Panos. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercounty/" rel="nofollow" target="_blank">#sweetwatercounty</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Only 4 more days until the Rods and Rails Carhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19122244_1396761677070295_4017058379095605248_n.jpg?fit=900%2C900" alt="Only 4 more days until the Rods and Rails Carhellip" title="Only 4 more days until the Rods and Rails Carhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Only 4 more days until the Rods and Rails Car show in &nbsp;<a href="https://www.instagram.com/downtownrswy/" rel="nofollow" target="_blank">@downtownrswy</a>&nbsp;! &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/carshow/" rel="nofollow" target="_blank">#carshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Photos of the wind damage from around Rock Springs hellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19120341_1566086593462963_5063004098173861888_n.jpg?fit=512%2C512" alt="Photos of the wind damage from around Rock Springs hellip" title="Photos of the wind damage from around Rock Springs hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Photos of the wind damage from around Rock Springs. ( 1,2,3: Jack Slater; 4: Tracie Perkins; Cristina Anderson)</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Thank you! wyo4news wyoming sweetwatercountywyoming"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/06/19121162_1340430352739571_3765083071724912640_n.jpg?fit=594%2C437" alt="Thank you! wyo4news wyoming sweetwatercountywyoming" title="Thank you! wyo4news wyoming sweetwatercountywyoming" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Thank you! &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatercountywyoming/" rel="nofollow" target="_blank">#sweetwatercountywyoming</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/national-news\/senate-skinny-obamacare-repeal-fails-senate\/":54918};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/national-news/senate-skinny-obamacare-repeal-fails-senate/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"758d4f2b54","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=54918&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=9410a12520d340af5db3d06df46f22587dab8727#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=54918&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=9410a12520d340af5db3d06df46f22587dab8727#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fnational-news%2Fsenate-skinny-obamacare-repeal-fails-senate%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'58611629',post:'54918',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '54918' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: wyo4news.com @ 2017-07-28 13:00:53 by W3 Total Cache -->