<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />
<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Rock Springs Police Reports: January 26, 2017 -</title>
<link rel="canonical" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rock Springs Police Reports: January 26, 2017 -" />
<meta property="og:description" content="The Rock Springs Police Department responded to the following calls: &nbsp; Related" />
<meta property="og:url" content="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-27T11:42:46-07:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2015/12/img_8735.jpeg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Rock Springs Police Department responded to the following calls: &nbsp; Related" />
<meta name="twitter:title" content="Rock Springs Police Reports: January 26, 2017 -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i0.wp.com/wyo4news.com/wp-content/uploads/2015/12/img_8735.jpeg?fit=670%2C360" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Rock Springs Police Reports: January 26, 2017 Comments Feed" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wyo4news.com/?p=41297' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="post-template-default single single-post postid-41297 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming </h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-33216 ms-image"><img src="http://wyo4news.com/wp-content/uploads/2016/08/W4_700x140_Commerce_Bank_2.png" height="140" width="700" alt="" class="slider-15345 slide-33216" /></li>
                <li style="display: none; width: 100%;" class="slide-40117 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/12/700x140_RKS-1.gif" height="140" width="700" alt="" class="slider-15345 slide-40117" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29775 ms-image"><a href="http://www.whislerchevy.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_700x140_Whisler.jpg" height="140" width="700" alt="" class="slider-15345 slide-29775" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
    </script>
</div>
<!--// meta slider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/green-river-police-reports-january-26-2017/" title="Green River Police Reports: January 26, 2017">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Green River Police Reports: January 26, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/" title="Rock Springs Police Reports: January 26, 2017">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rock Springs Police Reports: January 26, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/byu-dance-group-perform-saturday-night-wwcc/" title="BYU Dance Group To Perform Saturday Night At WWCC">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">BYU Dance Group To Perform Saturday Night At WWCC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/green-river-chamber-seeks-nominations-distinguished-citizen-award/" title="Green River Chamber Seeks Nominations For Distinguished Citizen Award">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Green River Chamber Seeks Nominations For Distinguished Citizen Award</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/cedar-springs-marina-missing-fisherman-search-update/" title="Cedar Springs Marina Missing Fisherman Search Update">
					<span class="ticker-item-date">January 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Cedar Springs Marina Missing Fisherman Search Update</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-41297" class="post-41297 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Rock Springs Police Reports: January 26, 2017</h1>
			</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">January 27, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>The Rock Springs Police Department responded to the following calls:</p>
<div id="attachment_41309" style="width: 734px" class="wp-caption alignnone"><img data-attachment-id="41309" data-permalink="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/attachment/january-27-press-release_page_1-4/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?fit=1000%2C1415" data-orig-size="1000,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="January 27 press release_Page_1" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?fit=212%2C300" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?fit=724%2C1024" class="size-large wp-image-41309" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?resize=724%2C1024" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?resize=724%2C1024 724w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?resize=212%2C300 212w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?resize=768%2C1087 768w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_1-3.jpg?w=1000 1000w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /><p class="wp-caption-text">Provided by RSPD</p></div>
<p><img data-attachment-id="41310" data-permalink="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/attachment/january-27-press-release_page_2-4/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?fit=1000%2C1415" data-orig-size="1000,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="January 27 press release_Page_2" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?fit=212%2C300" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?fit=724%2C1024" class="alignnone size-large wp-image-41310" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?resize=724%2C1024" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?resize=724%2C1024 724w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?resize=212%2C300 212w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?resize=768%2C1087 768w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_2-3.jpg?w=1000 1000w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /><img data-attachment-id="41313" data-permalink="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/attachment/january-27-press-release_page_3-5/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?fit=1000%2C1415" data-orig-size="1000,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="January 27 press release_Page_3" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?fit=212%2C300" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?fit=724%2C1024" class="alignnone size-large wp-image-41313" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?resize=724%2C1024" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?resize=724%2C1024 724w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?resize=212%2C300 212w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?resize=768%2C1087 768w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_3-4.jpg?w=1000 1000w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /><img data-attachment-id="41312" data-permalink="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/attachment/january-27-press-release_page_4-3/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?fit=1000%2C1415" data-orig-size="1000,1415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="January 27 press release_Page_4" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?fit=212%2C300" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?fit=724%2C1024" class="alignnone size-large wp-image-41312" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?resize=724%2C1024" alt="" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?resize=724%2C1024 724w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?resize=212%2C300 212w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?resize=768%2C1087 768w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/01/January-27-press-release_Page_4-2.jpg?w=1000 1000w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41297" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41297" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41297" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-41297" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-41297" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/&t=Rock Springs Police Reports: January 26, 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Rock Springs Police Reports: January 26, 2017 -&url=http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/&media=http://wyo4news.com/wp-content/uploads/2015/12/img_8735.jpeg&description=Rock Springs Police Reports: January 26, 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/rock-springs-police-reports-january-26-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/byu-dance-group-perform-saturday-night-wwcc/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/green-river-police-reports-january-26-2017/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																										<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Rock Springs Police Reports: January 26, 2017"</span></h4>
</div>

		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/rock-springs-police-reports-january-26-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=41297&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=aab25c191a52e5f17933bb8442890870e23320f9#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-21927 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_21927">
        <div id="metaslider_21927" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-40256 ms-image"><img src="http://wyo4news.com/wp-content/uploads/2017/01/300x250_RKS-1.jpg" height="250" width="300" alt="" class="slider-21927 slide-40256" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_21927 = function($) {
            $('#metaslider_21927').flexslider({ 
                slideshowSpeed:30000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_21927 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21927, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21927, 1) : metaslider_21927(window.jQuery);
        };
        timer_metaslider_21927();
    </script>
</div>
<!--// meta slider--></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-29783 ms-image"><a href="http://www.browerbrothersnissan.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_250x375_Brower_Brothers.jpg" height="375" width="250" alt="" class="slider-15511 slide-29783" /></a></li>
                <li style="display: none; width: 100%;" class="slide-29782 ms-image"><a href="https://www.1stbank-online.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2016/06/W4_250x375_1st_Bank.jpg" height="375" width="250" alt="" class="slider-15511 slide-29782" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
    </script>
</div>
<!--// meta slider--></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Green River Wolves trail Cody Bronc Football 127 at thehellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/14722961_211854642561552_3922105190576029696_n.jpg?fit=750%2C451" alt="Green River Wolves trail Cody Bronc Football 127 at thehellip" title="Green River Wolves trail Cody Bronc Football 127 at thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Green River Wolves trail Cody Bronc Football 12-7 at the half in Cody. Both teams have just one loss in the 3A West Conference. &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/grhs/" rel="nofollow" target="_blank">#grhs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The FarsonEden Pronghorns moved to 70 on the season withhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/14714410_901873103278404_6436094263552901120_n.jpg?fit=1024%2C850" alt="The FarsonEden Pronghorns moved to 70 on the season withhellip" title="The FarsonEden Pronghorns moved to 70 on the season withhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Farson-Eden Pronghorns moved to 7-0 on the season with a 71-26 victory over the Riverside Rebels. &nbsp;<a href="https://www.instagram.com/explore/tags/pronghorns/" rel="nofollow" target="_blank">#pronghorns</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschoolfootball/" rel="nofollow" target="_blank">#highschoolfootball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/10/15276677_276173166118535_4990366344248557568_n.jpg?fit=1024%2C1024" alt="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip" title="The Mayors Tree Lighting in Green River christmas holidays greenriverhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Mayor's Tree Lighting in Green River. &nbsp;<a href="https://www.instagram.com/explore/tags/christmas/" rel="nofollow" target="_blank">#christmas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/holidays/" rel="nofollow" target="_blank">#holidays</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/08/15338535_752004844956416_8710703377236885504_n.jpg?fit=1024%2C1024" alt="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip" title="Congratulations to Commerce Bank of Wyoming on their 10th Anniversaryhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Congratulations to Commerce Bank of Wyoming on their 10th Anniversary. Last night the bank had a celebration for invited guests. Bank President and CEO Mike Jacobson also addressed the gathering.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  Thank you Cowboy fans for all yourhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2016/11/15258730_234789413619947_6218215481774440448_n.jpg?fit=1024%2C1024" alt="Repost wyofootball  Thank you Cowboy fans for all yourhellip" title="Repost wyofootball  Thank you Cowboy fans for all yourhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ Thank you Cowboy fans for all your support at tonight's MW title game. Stay tuned for official bowl game announcement tomorrow. &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/10/15337334_1277724798916513_8168198193994006528_n.jpg?fit=1024%2C576" alt="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip" title="Repost wyofootball  OFFICIAL Cowboys to face BYU in 2016hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ OFFICIAL: Cowboys to face BYU in 2016 Poinsettia Bowl! Ticket info available shortly on GoWyo.com/tickets! &nbsp;<a href="https://www.instagram.com/explore/tags/Bohling/" rel="nofollow" target="_blank">#Bohling</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/12/15538152_1052785031516919_4242946158189608960_n.jpg?fit=1024%2C1024" alt="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!" title="Repost sdbowlgames  Highfins for wyofootball from Bugs the dolphin!" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/sdbowlgames/" rel="nofollow" target="_blank">@sdbowlgames</a>&nbsp; ・・・ High-fins for &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; from Bugs the dolphin!</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/11/15534963_563399447187250_5441562438333890560_n-2.jpg?fit=909%2C1024" alt="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip" title="Repost wyoathletics  Lets send 2016 out in style! Bohlinghellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ Let's send 2016 out in style! &nbsp;<a href="https://www.instagram.com/explore/tags/Bohling/" rel="nofollow" target="_blank">#Bohling</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  TheseAreMyColors GoWyo"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/10/15403534_350154708682943_2185202591959351296_n.jpg?fit=1024%2C1024" alt="Repost wyoathletics  TheseAreMyColors GoWyo" title="Repost wyoathletics  TheseAreMyColors GoWyo" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ &nbsp;<a href="https://www.instagram.com/explore/tags/TheseAreMyColors/" rel="nofollow" target="_blank">#TheseAreMyColors</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/rock-springs-police-reports-january-26-2017\/":41297};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/rock-springs-police-reports-january-26-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"da8f884238","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=41297&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=aab25c191a52e5f17933bb8442890870e23320f9#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=41297&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=aab25c191a52e5f17933bb8442890870e23320f9#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-police-reports-january-26-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'58611629',post:'41297',tz:'-7',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '41297' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: wyo4news.com @ 2017-01-27 13:14:31 by W3 Total Cache -->