<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.8.0 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

	<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay) -</title>
<link rel="canonical" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay) -" />
<meta property="og:description" content="The Rock Springs Tigers boys soccer team defeated Cheyenne Central, 3-2 in their home and season opener of the 2018 season. The Tigers are now..." />
<meta property="og:url" content="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Rock Springs Tigers Soccer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-17T09:41:47-06:00" />
<meta property="article:modified_time" content="2018-03-17T09:43:22-06:00" />
<meta property="og:updated_time" content="2018-03-17T09:43:22-06:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Rock Springs Tigers boys soccer team defeated Cheyenne Central, 3-2 in their home and season opener of the 2018 season. The Tigers are now..." />
<meta name="twitter:title" content="Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay) -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?fit=658%2C439" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay) Comments Feed" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/shortcode.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-admin/js/media-upload.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wyo4news.com/?p=71659' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-71659 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-1 metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-68903 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_Plains_Tire_Generc.jpg" height="200" width="800" alt="" class="slider-15345 slide-68903" /></a></li>
                <li style="display: none; width: 100%;" class="slide-68116 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_EZ_Cash_Fast.jpg" height="200" width="800" alt="" class="slider-15345 slide-68116" /></a></li>
                <li style="display: none; width: 100%;" class="slide-68126 ms-image"><a href="http://www.whislerchevy.com/VehicleSearchResults " target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_Southwest_Regional_Aiport_198.jpg" height="200" width="800" alt="" class="slider-15345 slide-68126" /></a></li>
                <li style="display: none; width: 100%;" class="slide-71265 ms-image"><a href="http://www.whislerchevy.com/AboutSpecials?p=2018-Chevrolet-March-Conquest&amp;cs:a:i=chevy_tier3_Pack_Phase_1_mar18_NTL3" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/03/800x200_100ppi_Whisler_March_2.jpg" height="200" width="800" alt="" class="slider-15345 slide-71265" title="800x200_100ppi_Whisler_March_2" /></a></li>
                <li style="display: none; width: 100%;" class="slide-71547 ms-image"><a href="http://www.sweetwatermemorial.com/our_services/laboratory.aspx" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/03/800x200_100ppi_Memorial_Hospital_Wellness_Fair.jpg" height="200" width="800" alt="" class="slider-15345 slide-71547" title="800x200_100ppi_Memorial_Hospital_Wellness_Fair" /></a></li>
                <li style="display: none; width: 100%;" class="slide-68120 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_WWB_Michelob_Ultra.jpg" height="200" width="800" alt="" class="slider-15345 slide-68120" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-70179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70179"><a href="http://wyo4news.com/category/announcements/">Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-70337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70337"><a href="http://wyo4news.com/category/announcements/birthdays/">Birthdays</a>
	<ul  class="sub-menu">
		<li id="menu-item-70336" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70336"><a href="http://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70208"><a href="http://wyo4news.com/category/announcements/births/">Births</a>
	<ul  class="sub-menu">
		<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70338"><a href="http://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70209"><a href="http://wyo4news.com/category/announcements/engagements/">Engagements</a>
	<ul  class="sub-menu">
		<li id="menu-item-70194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70194"><a href="http://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70315"><a href="http://wyo4news.com/category/announcements/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-70314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70314"><a href="http://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/71587/" title="Rock Springs City Council Agenda: March 20, 2018">
					<span class="ticker-item-date">March 17, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rock Springs City Council Agenda: March 20, 2018</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/interest-in-wyoming-elk-hunting-continues-to-increase/" title="Interest in Wyoming Elk Hunting Continues to Increase">
					<span class="ticker-item-date">March 17, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Interest in Wyoming Elk Hunting Continues to Increase</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/" title="Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)">
					<span class="ticker-item-date">March 17, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/wyo4news-morning-news-roundup-march-17-2018/" title="Wyo4News Morning News Roundup: March 17, 2018">
					<span class="ticker-item-date">March 17, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Wyo4News Morning News Roundup: March 17, 2018</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/elks-lodge-624-to-celebrate-their-50th-birthday-next-saturday/" title="Elks Lodge 624 To Celebrate Their 50th Birthday Next Saturday">
					<span class="ticker-item-date">March 17, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Elks Lodge 624 To Celebrate Their 50th Birthday Next Saturday</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-71659" class="post-71659 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-rock-springs-tigers-soccer">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/rock-springs-tigers-soccer/" rel="tag">Rock Springs Tigers Soccer</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">March 17, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p>The Rock Springs Tigers boys soccer team defeated Cheyenne Central, 3-2 in their home and season opener of the 2018 season. The Tigers are now 1-0 in conference and 1-0 overall on the season. The Tigers take on the Cheyenne East Thunderbirds today at noon at Rock Springs Junior High.</p>
<div id="attachment_71660" style="width: 668px" class="wp-caption aligncenter"><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg"><img data-attachment-id="71660" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2283/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232288&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2283" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?fit=439%2C439" class="size-full wp-image-71660" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?w=658 658w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2283.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Luswin Trujillo looks to take the pass away from an opponent.</p></div>
<p><a href="https://www.ezcashwy.com/"><img data-attachment-id="62041" data-permalink="http://wyo4news.com/news/agencies-working-together-solve-burglaries/attachment/300x250_300ppi_ez_cash_new/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/11/300x250_300ppi_EZ_Cash_NEW.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_EZ_Cash_Need_Cash" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/11/300x250_300ppi_EZ_Cash_NEW.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/11/300x250_300ppi_EZ_Cash_NEW.jpg?fit=250%2C250" class="size-full wp-image-62041 aligncenter" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/11/300x250_300ppi_EZ_Cash_NEW.jpg?resize=300%2C250" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
<div id="attachment_71661" style="width: 668px" class="wp-caption aligncenter"><a href="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg"><img data-attachment-id="71661" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2284/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2284" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?fit=439%2C439" class="size-full wp-image-71661" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?w=658 658w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2284.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Kingdom Wanjoku takes a pass from a teammate.</p></div>
<p>&nbsp;</p>
<div id="attachment_71662" style="width: 668px" class="wp-caption aligncenter"><a href="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg"><img data-attachment-id="71662" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2292/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232271&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2292" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?fit=439%2C439" class="size-full wp-image-71662" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?w=658 658w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Kingdom Wanjoku head-butts the ball towards the goal.</p></div>
<p>&nbsp;</p>
<div id="attachment_71663" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg"><img data-attachment-id="71663" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2298/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2298" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?fit=439%2C439" class="size-full wp-image-71663" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2298.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Luswin Trujillo looks for an open teammate to pass to.</p></div>
<p><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/300x250_300ppi_John_Bunning_Services_Offered.jpg"><img data-attachment-id="56635" data-permalink="http://wyo4news.com/news/hamby-named-academic-team/attachment/300x250_300ppi_john_bunning_services_offered/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/300x250_300ppi_John_Bunning_Services_Offered.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_John_Bunning_Services_Offered" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/300x250_300ppi_John_Bunning_Services_Offered.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/300x250_300ppi_John_Bunning_Services_Offered.jpg?fit=250%2C250" class="alignnone size-full wp-image-56635" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/300x250_300ppi_John_Bunning_Services_Offered.jpg?resize=300%2C250" alt="John Bunning" width="300" height="250" data-recalc-dims="1" /></a></p>
<div id="attachment_71664" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg"><img data-attachment-id="71664" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2308/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2308" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?fit=439%2C439" class="size-full wp-image-71664" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2308.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">The Tigers take some instruction from Coach Klein during halftime.</p></div>
<p>&nbsp;</p>
<div id="attachment_71665" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg"><img data-attachment-id="71665" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2332/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2332" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?fit=439%2C439" class="size-full wp-image-71665" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2332.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Jaymin Carroll receives a pass from a teammate.</p></div>
<p>&nbsp;</p>
<div id="attachment_71667" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg"><img data-attachment-id="71667" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2353/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2353" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?fit=439%2C439" class="size-full wp-image-71667" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2353.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">A Tiger player looks to intercept the ball.</p></div>
<p>&nbsp;</p>
<div id="attachment_71669" style="width: 668px" class="wp-caption aligncenter"><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg"><img data-attachment-id="71669" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2367/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2367" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?fit=439%2C439" class="size-full wp-image-71669" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?w=658 658w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2367.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Tigers fans braved the cold to enjoy a great game.</p></div>
<p>&nbsp;</p>
<div id="attachment_71668" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg"><img data-attachment-id="71668" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2362/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2362" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?fit=439%2C439" class="size-full wp-image-71668" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2362.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Brayden Latham looks for a teammate to pass the ball to.</p></div>
<p><a href="https://www.thetireden.com/"><img data-attachment-id="65763" data-permalink="http://wyo4news.com/news/area-basketball-teams-compete-cheyenne-east-invitational/attachment/300x250_300ppi_tire_den_generic/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Tire_Den_Generic.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_Tire_Den_Generic" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Tire_Den_Generic.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Tire_Den_Generic.jpg?fit=250%2C250" class="size-full wp-image-65763 aligncenter" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/12/300x250_300ppi_Tire_Den_Generic.jpg?resize=300%2C250" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
<div id="attachment_71670" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg"><img data-attachment-id="71670" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2372/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2372" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?fit=439%2C439" class="size-full wp-image-71670" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2372.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">Kreston Klein passes to a teammate.</p></div>
<p>&nbsp;</p>
<div id="attachment_71671" style="width: 668px" class="wp-caption aligncenter"><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg"><img data-attachment-id="71671" data-permalink="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/attachment/7583922640_img_2390/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?fit=658%2C439" data-orig-size="658,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521232174&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7583922640_IMG_2390" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?fit=439%2C439" class="size-full wp-image-71671" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?resize=658%2C439" alt="" width="658" height="439" srcset="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?w=658 658w, https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2390.jpg?resize=300%2C200 300w" sizes="(max-width: 658px) 100vw, 658px" data-recalc-dims="1" /></a><p class="wp-caption-text">TIGERS WIN!!!</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71659" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71659" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71659" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-71659" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71659" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/&t=Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay) -&url=http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/&media=http://wyo4news.com/wp-content/uploads/2018/03/7583922640_IMG_2292.jpg&description=Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-march-17-2018/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/interest-in-wyoming-elk-hunting-continues-to-increase/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-44746 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-rock-springs-tigers tag-rock-springs-tigers-soccer">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/lady-tigers-tigers-soccer-jackson-today/" title="Lady Tigers and Tigers Soccer in Jackson Today"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="34899" data-permalink="http://wyo4news.com/news/tiger-cross-county-team-competes-idaho-meet/attachment/777x437_2_sports_update_large/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPORTS UPDATE" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/09/777x437_2_Sports_Update_Large.png?fit=437%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/lady-tigers-tigers-soccer-jackson-today/" title="Lady Tigers and Tigers Soccer in Jackson Today" rel="bookmark">Lady Tigers and Tigers Soccer in Jackson Today</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Rock Springs Tigers Soccer Defeats Cheyenne Central in First Game of Season (Picture Essay)"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=71659&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=001ec02d92c0b0f1263a3fd04338cc583647153f#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-7-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students participating in the walkout at Rock Springs High School"><img src="https://scontent-lax3-2.cdninstagram.com/vp/074d97a6dd247c32526b0cbdf200b5f6/5B2E04F7/t51.2885-15/e35/28435179_225836638153916_4558925506291957760_n.jpg" alt="Students participating in the walkout at Rock Springs High School" title="Students participating in the walkout at Rock Springs High School" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students participating in the walkout at Rock Springs High School. The walkout is for school safety. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/nationalwalkoutday/" rel="nofollow" target="_blank">#nationalwalkoutday</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students participating in the walkout at Rock Springs High School"><img src="https://scontent-lax3-2.cdninstagram.com/vp/a3862c000dbc4e40f1cbca429e0321b9/5B3CC6A8/t51.2885-15/e35/28750944_1281729225262100_8402002091735777280_n.jpg" alt="Students participating in the walkout at Rock Springs High School" title="Students participating in the walkout at Rock Springs High School" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students participating in the walkout at Rock Springs High School. The walkout is for school safety. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/nationalwalkoutday/" rel="nofollow" target="_blank">#nationalwalkoutday</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyofootball  joshallenqb named Most Outstanding Player of the"><img src="https://scontent-lax3-1.cdninstagram.com/vp/9aef70ca2d6fed7723c6aba1b7e5350c/5AEDA18B/t51.2885-15/e35/26223069_1623023621112848_1766672838011387904_n.jpg" alt="Repost wyofootball  joshallenqb named Most Outstanding Player of the" title="Repost wyofootball  joshallenqb named Most Outstanding Player of the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp; ・・・ &nbsp;<a href="https://www.instagram.com/joshallenqb/" rel="nofollow" target="_blank">@joshallenqb</a>&nbsp; named Most Outstanding Player of the Senior Bowl's North squad. &nbsp;<a href="https://www.instagram.com/explore/tags/RideForTheBrand/" rel="nofollow" target="_blank">#RideForTheBrand</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Stagecoach Stallions Elementary took part in old people"><img src="https://scontent-lax3-1.cdninstagram.com/vp/80a00f06225c3e270a9422714c1f55a2/5B058A33/t51.2885-15/e35/26863915_2159565737608740_2696403416439062528_n.jpg" alt="Students from Stagecoach Stallions Elementary took part in old people" title="Students from Stagecoach Stallions Elementary took part in old people" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Stagecoach Stallions Elementary took part in old people and Crazy hair day today as part of Kindness Week. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Stagecoach Stallions Elementary took part in old people"><img src="https://scontent-lax3-1.cdninstagram.com/vp/32a4d105eb00036acbda13dc04ebbeee/5B22945A/t51.2885-15/e35/26393535_167992750500793_8329191929233276928_n.jpg" alt="Students from Stagecoach Stallions Elementary took part in old people" title="Students from Stagecoach Stallions Elementary took part in old people" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Stagecoach Stallions Elementary took part in old people and Crazy hair day today as part of Kindness Week. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its war! Penny Wars are taking place at Westridge Elementary"><img src="https://scontent-lax3-1.cdninstagram.com/vp/1dab957e4ef01cb12bbb3dd5999ca6c2/5AEA899F/t51.2885-15/e35/26066236_1953979124920907_6112153961639182336_n.jpg" alt="Its war! Penny Wars are taking place at Westridge Elementary" title="Its war! Penny Wars are taking place at Westridge Elementary" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It's war! "Penny Wars" are taking place at Westridge Elementary this week as a part of the The Great Kindness Challenge. Each grade gets points for coins placed in their Penny Wars container, but lose 100 points for each dollar bill. The school will vote on a local charity to receive all the funds donated. &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/pennywars/" rel="nofollow" target="_blank">#pennywars</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/westridgeelementaryschool/" rel="nofollow" target="_blank">#westridgeelementaryschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="During their lunch time students from Westridge Elementary met Miss"><img src="https://scontent-lax3-1.cdninstagram.com/vp/c788da554ccfec4e8d30df3d4d270c13/5B00C048/t51.2885-15/e35/26269091_2054736258103103_5112919417813991424_n.jpg" alt="During their lunch time students from Westridge Elementary met Miss" title="During their lunch time students from Westridge Elementary met Miss" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>During their lunch time, students from Westridge Elementary met Miss Red Desert (formerly Miss Southwest Wyoming) Chelsea Price in celebration of the royalty theme day for The Great Kindness Challenge. Price will compete for the title of Miss Wyoming in June. Learn more about the Great Kindness Challenge at http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/westridgeelementary/" rel="nofollow" target="_blank">#westridgeelementary</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Athletes from Rock Springs High School read to students from"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5a32c294971589d6f68589e9be72a614/5AF1ACDC/t51.2885-15/e35/26288232_2442476625977344_7987559192443486208_n.jpg" alt="Athletes from Rock Springs High School read to students from" title="Athletes from Rock Springs High School read to students from" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Athletes from Rock Springs High School read to students from Sage Elementary School today as a part of The Great Kindness Challenge. http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sageviewelementary/" rel="nofollow" target="_blank">#sageviewelementary</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its Green Rivers turn! Donate blood today at the United"><img src="https://scontent-lax3-1.cdninstagram.com/vp/ff3136692f8144d61da6a286d6c61e7b/5AF88403/t51.2885-15/e35/26225625_210325789531769_2471215089949081600_n.jpg" alt="Its Green Rivers turn! Donate blood today at the United" title="Its Green Rivers turn! Donate blood today at the United" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It’s Green River’s turn! Donate blood today at the United Blood Services - Wyoming 10th Annual Blood Drive Challenge at the Green River Recreation Center until 6:30 pm. &nbsp;<a href="https://www.instagram.com/explore/tags/blooddrive/" rel="nofollow" target="_blank">#blooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverhighschool/" rel="nofollow" target="_blank">#greenriverhighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedgreen/" rel="nofollow" target="_blank">#ibleedgreen</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/ibleedorange/" rel="nofollow" target="_blank">#ibleedorange</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Students from Desert View Elementary made blankets and created a"><img src="https://scontent-lax3-1.cdninstagram.com/vp/98ea7b5aa82cd631f766ff48ce75727d/5ADE34EC/t51.2885-15/e35/26278687_316535858750528_6284186059181916160_n.jpg" alt="Students from Desert View Elementary made blankets and created a" title="Students from Desert View Elementary made blankets and created a" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Students from Desert View Elementary made blankets and created a kindness web today as part of The Great Kindness Challenge. The 26 tied fleece blankets will be donated to Memorial Hospital of Sweetwater County for patients who could use a little extra something during their hospital stay. While creating the kindness web, students shared kind deeds they plan to do this week while tossing a ball of string to other students. Learn more about schools participating in the Great Kindness Challenge at http://wyo4news.com/news/rock-springs-elementary-school-spread-kindness/ &nbsp;<a href="https://www.instagram.com/explore/tags/greatkindnesschallenge/" rel="nofollow" target="_blank">#greatkindnesschallenge</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Merry Christmas from all of us at Wyo4News! christmas wyoming"><img src="" alt="Merry Christmas from all of us at Wyo4News! christmas wyoming" title="Merry Christmas from all of us at Wyo4News! christmas wyoming" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Merry Christmas from all of us at Wyo4News! &nbsp;<a href="https://www.instagram.com/explore/tags/christmas/" rel="nofollow" target="_blank">#christmas</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoathletics  Thank you jprodigy5 for an incredible career"><img src="" alt="Repost wyoathletics  Thank you jprodigy5 for an incredible career" title="Repost wyoathletics  Thank you jprodigy5 for an incredible career" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoathletics/" rel="nofollow" target="_blank">@wyoathletics</a>&nbsp; ・・・ Thank you &nbsp;<a href="https://www.instagram.com/j_prodigy_5/" rel="nofollow" target="_blank">@j_prodigy_5</a>&nbsp; for an incredible career at Wyoming and best of luck in the NFL! You will always be a Cowboy! &nbsp;<a href="https://www.instagram.com/explore/tags/RideForTheBrand/" rel="nofollow" target="_blank">#RideForTheBrand</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/GoWyo/" rel="nofollow" target="_blank">#GoWyo</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="How many of you are ready for the Holiday Lighted"><img src="" alt="How many of you are ready for the Holiday Lighted" title="How many of you are ready for the Holiday Lighted" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>How many of you are ready for the Holiday Lighted Parade?</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Tis the season! wyo4news"><img src="" alt="Tis the season! wyo4news" title="Tis the season! wyo4news" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>‘Tis the season! &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Related"><img src="" alt="Related" title="Related" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Related</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="A wind gust of 60 mph occurred at Rock SpringsSweetwater"><img src="" alt="A wind gust of 60 mph occurred at Rock SpringsSweetwater" title="A wind gust of 60 mph occurred at Rock SpringsSweetwater" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>A wind gust of 60 mph occurred at Rock Springs-Sweetwater County Airport this morning, according to US National Weather Service Riverton Wyoming. A high wind warning is in effect for part of Sweetwater County through 9 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Hey friends! WyoRadio and the Q96 Morning Show are helping"><img src="" alt="Hey friends! WyoRadio and the Q96 Morning Show are helping" title="Hey friends! WyoRadio and the Q96 Morning Show are helping" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Hey friends! WyoRadio and the Q96 Morning Show are helping out 1st Bank with their baby food and formula drive this morning. They’re set up with the WyoRadio Kruiser at Kelly's Sunset Convenience store in RS and they’ll be collecting baby food, baby formula, and cash donations for the Food Bank of Sweetwater County. And they’re throwing in $100 to kick things off today! If you’d like to help out you can drop off your donations to any of the Kelly’s Convenience store locations in Rock Springs! &nbsp;<a href="https://www.instagram.com/explore/tags/fooddrive/" rel="nofollow" target="_blank">#fooddrive</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision"><img src="" alt="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision" title="Repost wyoradio getrepost  RSHS Football dropped a 4225 decision" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ RSHS Football dropped a 42-25 decision to Gillette's Thunder Basin Bolts tonight in Rock Springs. Rock Springs and Thunder Basin now have identical 4-3 records on the season. &nbsp;<a href="https://www.instagram.com/explore/tags/highschoolfootball/" rel="nofollow" target="_blank">#highschoolfootball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Firefighters from City of Rock Springs Fire Department were at"><img src="" alt="Firefighters from City of Rock Springs Fire Department were at" title="Firefighters from City of Rock Springs Fire Department were at" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Firefighters from City of Rock Springs Fire Department were at Overland Elementary today for Fire Prevention Week. Sweetwater County School District &nbsp;<a href="https://www.instagram.com/explore/tags/1/" rel="nofollow" target="_blank">#1</a>&nbsp; Superintendent Kelly McGovern was a surprise guest during the fire prevention presentation. http://wyo4news.com/news/rsfd-celebrates-fire-prevention-week-october-2-6/ &nbsp;<a href="https://www.instagram.com/explore/tags/firepreventionweek/" rel="nofollow" target="_blank">#firepreventionweek</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/scsd1/" rel="nofollow" target="_blank">#scsd1</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Heres the view this morning from the WYDOT Web Camera"><img src="" alt="Heres the view this morning from the WYDOT Web Camera" title="Heres the view this morning from the WYDOT Web Camera" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Here's the view this morning from the WYDOT Web Camera of WYO 296 Chief Joseph Highway (mm 32.71) - North, near Cody. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/snow/" rel="nofollow" target="_blank">#snow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/winterishere/" rel="nofollow" target="_blank">#winterishere</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wydot/" rel="nofollow" target="_blank">#wydot</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season\/":71659};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/rock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.7.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"28543a324c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script async="async" type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=71659&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=001ec02d92c0b0f1263a3fd04338cc583647153f#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=71659&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=001ec02d92c0b0f1263a3fd04338cc583647153f#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-tigers-socceer-defeats-cheyenne-central-in-first-game-of-season%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'58611629',post:'71659',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '71659' ]);
</script>
</body>
</html>