<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.21 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

	<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-1 { margin: 0 auto; max-width: 400px; }


.bsaProContainer-6 { margin: 0 auto; max-width: 400px; }


.bsaProContainer-9 { margin: 0 auto; max-width: 400px; }

.bsaPopupWrapperInner { padding: 0 !important; }

.bsaProContainer-17 { padding: 0 auto; max-width: 800px}


</style>
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>RSPD Arrest Man For Stolen Vehicle -</title>
<link rel="canonical" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RSPD Arrest Man For Stolen Vehicle -" />
<meta property="og:description" content="On Monday, November 5th at approximately 11:21 pm, officers of the Rock Springs Police Department were dispatched to 221 College Court in reference to a..." />
<meta property="og:url" content="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Arrest" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Rock Springs" />
<meta property="article:tag" content="Rock Springs Police Department" />
<meta property="article:tag" content="Wyo4News" />
<meta property="article:tag" content="Wyoming" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-08T00:27:14+00:00" />
<meta property="article:modified_time" content="2018-11-08T00:35:01+00:00" />
<meta property="og:updated_time" content="2018-11-08T00:35:01+00:00" />
<meta property="og:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/777x437_72_2_Trevor_Hess.jpg?fit=777%2C437" />
<meta property="og:image:secure_url" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/777x437_72_2_Trevor_Hess.jpg?fit=777%2C437" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Monday, November 5th at approximately 11:21 pm, officers of the Rock Springs Police Department were dispatched to 221 College Court in reference to a..." />
<meta name="twitter:title" content="RSPD Arrest Man For Stolen Vehicle -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/777x437_72_2_Trevor_Hess.jpg?fit=777%2C437" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; RSPD Arrest Man For Stolen Vehicle Comments Feed" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<!-- `jetpack-widget-social-icons-styles` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/shortcode.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-admin/js/media-upload.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='http://wyo4news.com/?p=88169' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-88169 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-10-0 metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-77984 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/02/800x200_100ppi_WWB_Michelob_Ultra.jpg" height="200" width="800" alt="" class="slider-15345 slide-77984" title="800x200_100ppi_WWB_Michelob_Ultra" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85331 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/09/800x200_Plains_Tire_TractionOnSale.jpg" height="200" width="800" alt="" class="slider-15345 slide-85331" title="800x200_Plains_Tire_TractionOnSale" /></a></li>
                <li style="display: none; width: 100%;" class="slide-83139 ms-image"><a href="https://www.loanstop.com/rock-springs/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/08/800x200_LoanStopGif.gif" height="200" width="800" alt="" class="slider-15345 slide-83139" title="800x200_LoanStopGif" /></a></li>
                <li style="display: none; width: 100%;" class="slide-85350 ms-image"><a href="https://www.fremontchryslerdodgejeeprocksprings.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/FremontMotors_800x200_ClickFremontRAM_1.jpg" height="200" width="800" alt="" class="slider-15345 slide-85350" title="FremontMotors_800x200_ClickFremontRAM_1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-86876 ms-image"><a href="https://www.facebook.com/gofirstbank/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/508-Wyo4News-800x200.jpg" height="200" width="800" alt="" class="slider-15345 slide-86876" title="508 Wyo4News 800x200" /></a></li>
                <li style="display: none; width: 100%;" class="slide-87039 ms-image"><a href="http://www.sweetwatermemorial.com/Articles/hospital_celebrates_125_years.aspx" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/800x200_72ppi_MHSC_Birthday_2.jpg" height="200" width="800" alt="" class="slider-15345 slide-87039" title="800x200_72ppi_MHSC_Birthday_2" /></a></li>
                <li style="display: none; width: 100%;" class="slide-87491 ms-image"><a href="https://www.ezcashwy.com/payday-cash-advance/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2018/10/EZcash_800x200_PetFoodDrive.jpg" height="200" width="800" alt="" class="slider-15345 slide-87491" title="EZcash_800x200_PetFoodDrive" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="http://wyo4news.com/category/sports-2/">Sports</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-83733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83733"><a href="http://wyo4news.com/category/meal-deals/">Meal Deals</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-70179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70179"><a href="http://wyo4news.com/category/announcements/">Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-70337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70337"><a href="http://wyo4news.com/category/announcements/birthdays/">Birthdays</a>
	<ul  class="sub-menu">
		<li id="menu-item-70336" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70336"><a href="http://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70208"><a href="http://wyo4news.com/category/announcements/births/">Births</a>
	<ul  class="sub-menu">
		<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70338"><a href="http://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70209"><a href="http://wyo4news.com/category/announcements/engagements/">Engagements</a>
	<ul  class="sub-menu">
		<li id="menu-item-70194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70194"><a href="http://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70315"><a href="http://wyo4news.com/category/announcements/weddings/">Weddings</a>
	<ul  class="sub-menu">
		<li id="menu-item-70314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70314"><a href="http://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/mhsc-makes-decision-on-bank-for-funds-transfer/" title="MHSC Makes Decision on Bank For Funds Transfer">
					<span class="ticker-item-date">November 7, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MHSC Makes Decision on Bank For Funds Transfer</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/" title="RSPD Arrest Man For Stolen Vehicle">
					<span class="ticker-item-date">November 7, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">RSPD Arrest Man For Stolen Vehicle</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/mhsc-celebrate-125-years-tomorrow/" title="MHSC Celebrate 125 Years Tomorrow">
					<span class="ticker-item-date">November 7, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MHSC Celebrate 125 Years Tomorrow</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/green-river-city-council-announce-november-of-2018-as-epilepsy-awareness-month/" title="Green River City Council Proclaim November As Epilepsy Awareness Month">
					<span class="ticker-item-date">November 7, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Green River City Council Proclaim November As Epilepsy Awareness Month</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/three-moose-from-mountain-view-now-have-a-new-home/" title="Three Moose From Mountain View Now Have A New Home">
					<span class="ticker-item-date">November 7, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Three Moose From Mountain View Now Have A New Home</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <a href="http://wyo4news.com/category/news/">News</a> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/crime/" itemprop="url"><span itemprop="title">Crime</span></a></span></nav>
					<article id="post-88169" class="post-88169 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-arrest tag-crime tag-rock-springs tag-rock-springs-police-department tag-wyo4news tag-wyoming">
	<header class="entry-header clearfix">
		<h1 class="entry-title">RSPD Arrest Man For Stolen Vehicle</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/arrest/" rel="tag">Arrest</a><a href="http://wyo4news.com/tag/crime/" rel="tag">Crime</a><a href="http://wyo4news.com/tag/rock-springs/" rel="tag">Rock Springs</a><a href="http://wyo4news.com/tag/rock-springs-police-department/" rel="tag">Rock Springs Police Department</a><a href="http://wyo4news.com/tag/wyo4news/" rel="tag">Wyo4News</a><a href="http://wyo4news.com/tag/wyoming/" rel="tag">Wyoming</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">November 7, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg"><img data-attachment-id="88177" data-permalink="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/attachment/stolen-vehicle-crash-02-2/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?fit=650%2C391" data-orig-size="650,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stolen vehicle crash 02" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?fit=300%2C180" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?fit=391%2C391" class="aligncenter wp-image-88177 size-full" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?resize=650%2C391" alt="" width="650" height="391" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?w=650 650w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/11/Stolen-vehicle-crash-02-1.jpg?resize=300%2C180 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p>On Monday, November 5th at approximately 11:21 pm, officers of the Rock Springs Police Department were dispatched to 221 College Court in reference to a stolen vehicle. While en route, the vehicle was spotted on Dewar Drive headed towards the I-80 on ramp. When officers attempted to initiate a traffic stop the suspect attempted to elude officers which resulted in him crashing the vehicle. He then fled the scene on foot.</p>
<p><b><div id="bsa-html" class="bsaProContainer bsaProContainer-14 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="http://wyo4news.com/news/ordering-form/?sid=14" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=101&bsa_pro_url=https://www.fremontmotors.com/" target="_blank"><iframe width="560" height="315" src="https://www.youtube.com/embed/v86fha2u71E?rel=0&controls=0&showinfo=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></a></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-14');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</b></p>
<p>&nbsp;</p>
<p>The suspect, 30-year-old Trevor Hess, was quickly located and arrested for Felony Theft, Hit and Run, Eluding, Interference and No Driver’s License. Hess was the only occupant of the vehicle.</p>
<p><b><div class="bsaProCarousel bsaProCarousel-6" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-6 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="http://wyo4news.com/news/ordering-form/?sid=6" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-6" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=112&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1541077592-300x250_72ppi_Mission_Castle_Rock_November.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=108&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1540917853-300x250_72ppi_Infinity_Hiring.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=107&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1540838510-300x250_72ppi_Color_In_Counters_Nov.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=96&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1539100033-300x250_72ppi_Reid_West.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://wyo4news.com?bsa_pro_id=48&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://wyo4news.com/wp-content/uploads/bsa-pro-upload/1530545016-300x250_300ppi_WWB_Michelob_Ultra_2.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "6";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-6");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-6");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-6');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-6 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p>The case remains under investigation. The RSPD reminds citizens that all persons are innocent until proven guilty in a court of law.</p>
<p>&nbsp;</p>
<p><a href="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/11/35445-1.jpg"><img data-attachment-id="88173" data-permalink="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/attachment/35445-1/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/11/35445-1.jpg?fit=200%2C228" data-orig-size="200,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="35445 (1)" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/11/35445-1.jpg?fit=200%2C200" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/11/35445-1.jpg?fit=200%2C200" class="aligncenter wp-image-88173 size-full" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2018/11/35445-1.jpg?resize=200%2C228" alt="" width="200" height="228" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88169" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88169" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-88169" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88169" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88169" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/&t=RSPD Arrest Man For Stolen Vehicle', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=RSPD Arrest Man For Stolen Vehicle -&url=http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/&media=http://wyo4news.com/wp-content/uploads/2018/11/777x437_72_2_Trevor_Hess.jpg&description=RSPD Arrest Man For Stolen Vehicle', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/rspd-arrest-man-for-stolen-vehicle/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/mhsc-celebrate-125-years-tomorrow/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/mhsc-makes-decision-on-bank-for-funds-transfer/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-59809 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chili-cook-off tag-digital-citizenship tag-eastside-elementary tag-family-night tag-rock-springs">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/5th-annual-digital-citizenship-family-night-chili-cook-off/" title="5th Annual Digital Citizenship Family Night and Chili Cook-Off"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?resize=120%2C67 120w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="59811" data-permalink="http://wyo4news.com/news/5th-annual-digital-citizenship-family-night-chili-cook-off/attachment/digital-citizenship/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?fit=726%2C459" data-orig-size="726,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tracie Perkins&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507196965&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digital Citizenship" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?fit=300%2C190" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/10/Digital-Citizenship.jpg?fit=459%2C459" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/5th-annual-digital-citizenship-family-night-chili-cook-off/" title="5th Annual Digital Citizenship Family Night and Chili Cook-Off" rel="bookmark">5th Annual Digital Citizenship Family Night and Chili Cook-Off</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-66738 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-radio category-wyo4news-insights tag-dr-denker tag-insights tag-memorial-hospital-of-sweetwater-county tag-radio tag-rock-springs">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/wyo4news-insights-dr-jacques-denker-mhsc/" title="Wyo4News Insights: Dr. Jacques Denker, MHSC"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?w=658 658w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=300%2C169 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="66740" data-permalink="http://wyo4news.com/news/wyo4news-insights-dr-jacques-denker-mhsc/attachment/dr-denker-1/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?fit=658%2C370" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr Denker 1" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/01/Dr-Denker-1.jpg?fit=370%2C370" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a>, <a href="http://wyo4news.com/category/radio/" rel="category tag">Radio</a>, <a href="http://wyo4news.com/category/radio/wyo4news-insights/" rel="category tag">Wyo4News Insights</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/wyo4news-insights-dr-jacques-denker-mhsc/" title="Wyo4News Insights: Dr. Jacques Denker, MHSC" rel="bookmark">Wyo4News Insights: Dr. Jacques Denker, MHSC</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-81960 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-morning-news-roundup tag-news tag-wyo4news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-august-16-2018/" title="Wyo4News Morning News Roundup: August 16, 2018"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="81120" data-permalink="http://wyo4news.com/news/wyo4news-morning-news-roundup-august-3-2018/attachment/777x437_300ppi_morning_news_airport_bank-3/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="777x437_300ppi_Morning_News_Airport_Bank" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2018/08/777x437_300ppi_Morning_News_Airport_Bank-1.jpg?fit=437%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/wyo4news-morning-news-roundup-august-16-2018/" title="Wyo4News Morning News Roundup: August 16, 2018" rel="bookmark">Wyo4News Morning News Roundup: August 16, 2018</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-80529 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-wyoming tag-yellowstone-national-park">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/yellowstone-announces-lottery-for-2018-2019-non-commercially-guided-snowmobile-access-program/" title="Yellowstone Announces Lottery for 2018-2019 Non-Commercially Guided Snowmobile Access Program"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?resize=120%2C67 120w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="80531" data-permalink="http://wyo4news.com/news/yellowstone-announces-lottery-for-2018-2019-non-commercially-guided-snowmobile-access-program/attachment/snowmobiles/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snowmobiles" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2018/07/snowmobiles.jpg?fit=433%2C433" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/yellowstone-announces-lottery-for-2018-2019-non-commercially-guided-snowmobile-access-program/" title="Yellowstone Announces Lottery for 2018-2019 Non-Commercially Guided Snowmobile Access Program" rel="bookmark">Yellowstone Announces Lottery for 2018-2019 Non-Commercially Guided Snowmobile Access Program</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "RSPD Arrest Man For Stolen Vehicle"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/rspd-arrest-man-for-stolen-vehicle/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=88169&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ef16dd8aadea8e20eed0ad28342bf7b847e1101a#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-10-0 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="STATE BOUND!!!!! The FarsonEden Football team is headed to the"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5f543b800063f44763124699af0caa31/5C7F0208/t51.2885-15/e35/43912901_355389075034565_5949207439406596851_n.jpg" alt="STATE BOUND!!!!! The FarsonEden Football team is headed to the" title="STATE BOUND!!!!! The FarsonEden Football team is headed to the" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>STATE BOUND!!!!! The Farson-Eden Football team is headed to the state tournament next week in Laramie as the rolled over the Little Snake River Rattlers 62-19.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Just out making sales calls? No thats not bigdaddyjjh napping"><img src="https://scontent-lax3-1.cdninstagram.com/vp/8c7c85a17fab2349b92f1a32e0edcd18/5C7657B0/t51.2885-15/e35/43816436_325573711575736_2402743489730595623_n.jpg" alt="Just out making sales calls? No thats not bigdaddyjjh napping" title="Just out making sales calls? No thats not bigdaddyjjh napping" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Just out making sales calls? No that’s not &nbsp;<a href="https://www.instagram.com/bigdaddyjjh/" rel="nofollow" target="_blank">@bigdaddyjjh</a>&nbsp; napping on a mattress at &nbsp;<a href="https://www.instagram.com/shadowmountainfurniture/" rel="nofollow" target="_blank">@shadowmountainfurniture</a>&nbsp;. He’s just resting his eyes, cuddling a super comfy pillow.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Dozens of businesses organizations and individuals are at the Rock"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5b657a6393c9b17c461975622f575368/5C636C1E/t51.2885-15/e35/43709207_1959187900838318_2601001436476027016_n.jpg" alt="Dozens of businesses organizations and individuals are at the Rock" title="Dozens of businesses organizations and individuals are at the Rock" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Dozens of businesses, organizations and individuals are at the Rock Springs Chamber of Commerce adopting a tree as part of the Chambers Adopt-A-Tree program. If you are interested in adopting a tree for your business, organization or family, the cost is $35 per tree.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Whisler Chevrolet Cadillac TrunkorTreat is underway with various businesses"><img src="https://scontent-lax3-1.cdninstagram.com/vp/cf2ee422581554513e89a402d9d73227/5C767A38/t51.2885-15/e35/44702321_101096550879103_999337210210018487_n.jpg" alt="The Whisler Chevrolet Cadillac TrunkorTreat is underway with various businesses" title="The Whisler Chevrolet Cadillac TrunkorTreat is underway with various businesses" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Whisler Chevrolet Cadillac Trunk-or-Treat is underway with various businesses involved handing out candy. The event runs until 5 p.m.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Commerce Bank of Wyomings Halloween TrickorTreat event has begun Come"><img src="https://scontent-lax3-1.cdninstagram.com/vp/eb49efa9b0c40692f1f1fd7c5d270762/5C738E02/t51.2885-15/e35/44241795_248845719089449_9109626970702513452_n.jpg" alt="Commerce Bank of Wyomings Halloween TrickorTreat event has begun Come" title="Commerce Bank of Wyomings Halloween TrickorTreat event has begun Come" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Commerce Bank of Wyoming’s Halloween Trick-or-Treat event has begun. Come on down and get some candy. The event goes until 5 pm. &nbsp;<a href="https://www.instagram.com/explore/tags/halloween/" rel="nofollow" target="_blank">#halloween</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="SweetwaterGOPs Grand Ole Halloween Party has started in the Chamber"><img src="https://scontent-lax3-1.cdninstagram.com/vp/2213dcdb8b34218a5e6949d2106b6658/5C6A6168/t51.2885-15/e35/42148538_257990031455531_7213481788376794358_n.jpg" alt="SweetwaterGOPs Grand Ole Halloween Party has started in the Chamber" title="SweetwaterGOPs Grand Ole Halloween Party has started in the Chamber" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>SweetwaterGOP's Grand Ole Halloween Party has started in the Chamber Park next to the Rock Springs Chamber of Commerce. Come get some candy and food. Event goes until 6:30 pm. &nbsp;<a href="https://www.instagram.com/explore/tags/halloween/" rel="nofollow" target="_blank">#halloween</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The first night of rehearsals for the latest Actors Mission"><img src="https://scontent-lax3-1.cdninstagram.com/vp/22f46793a5b773e7ff48d798f3f2a1c7/5C80D077/t51.2885-15/e35/44296645_804953616517023_6736816272242783875_n.jpg" alt="The first night of rehearsals for the latest Actors Mission" title="The first night of rehearsals for the latest Actors Mission" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The first night of rehearsals for the latest Actors’ Mission production is under way! &nbsp;<a href="https://www.instagram.com/explore/tags/actorsmission/" rel="nofollow" target="_blank">#actorsmission</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/theater/" rel="nofollow" target="_blank">#theater</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="And its a HUGE VICTORY in Farson as the FarsonEden"><img src="https://scontent-lax3-1.cdninstagram.com/vp/20020f2ac1cc988a15cf3179552ff8d5/5C816940/t51.2885-15/e35/43642556_544798085984219_5700176730789894549_n.jpg" alt="And its a HUGE VICTORY in Farson as the FarsonEden" title="And its a HUGE VICTORY in Farson as the FarsonEden" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>And it’s a HUGE VICTORY in Farson as the Farson-Eden Football team rolls over the Hulette Red Devils, 90-22 to advance to week 2 of the 6-man playoffs.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="fremontmotorsrocksprings is hosting a Veterans Sales Event through Veterans Day"><img src="https://scontent-lax3-1.cdninstagram.com/vp/396e38c812b7d410a125dd0d6a767ed1/5C49417D/t51.2885-15/e35/44828621_351112848767104_1372690876995293150_n.jpg" alt="fremontmotorsrocksprings is hosting a Veterans Sales Event through Veterans Day" title="fremontmotorsrocksprings is hosting a Veterans Sales Event through Veterans Day" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/fremontmotorsrocksprings/" rel="nofollow" target="_blank">@fremontmotorsrocksprings</a>&nbsp; is hosting a Veterans Sales Event through Veterans Day. They’re asking Veterans to come down and sign their symbolic flag painting. With every signature collected Fremont Motors will make a donation to the local American Legion.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Thats where the donation will be made Thank you fremontmotorsrocksprings"><img src="https://scontent-lax3-1.cdninstagram.com/vp/88447e6314e3ead6d01d6897fb142d02/5C49C4DB/t51.2885-15/e35/43914741_1999153886810444_1794615566583175966_n.jpg" alt="Thats where the donation will be made Thank you fremontmotorsrocksprings" title="Thats where the donation will be made Thank you fremontmotorsrocksprings" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>That’s where the donation will be made. Thank you &nbsp;<a href="https://www.instagram.com/fremontmotorsrocksprings/" rel="nofollow" target="_blank">@fremontmotorsrocksprings</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Even in the daytime this building creeps It probably has"><img src="https://scontent-lax3-1.cdninstagram.com/vp/e027bbd3702064e50cfb244310d847c3/5C868F1D/t51.2885-15/e35/44521429_300773280648639_3534051547589864942_n.jpg" alt="Even in the daytime this building creeps It probably has" title="Even in the daytime this building creeps It probably has" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Even in the daytime this building creeps. It probably has some scary stories inside those stone walls. Has anyone heard a story told about this place?</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Already have a couple Veterans signatures at fremontmotorsrocksprings Tomorrow wyoradio"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5442677f9a2c924da08749b876ffbda4/5C6D1F22/t51.2885-15/e35/43913211_193812758180613_1429034513303209142_n.jpg" alt="Already have a couple Veterans signatures at fremontmotorsrocksprings Tomorrow wyoradio" title="Already have a couple Veterans signatures at fremontmotorsrocksprings Tomorrow wyoradio" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Already have a couple Veterans signatures at &nbsp;<a href="https://www.instagram.com/fremontmotorsrocksprings/" rel="nofollow" target="_blank">@fremontmotorsrocksprings</a>&nbsp;. Tomorrow &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; will be down there wanting to collect some more. For every veteran signature on this painting, Fremont Motors Rock Springs will make a donation to the local American Legion. Now through Veterans Day.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Does anyone know where to find these stone faces? Youll"><img src="https://scontent-lax3-1.cdninstagram.com/vp/4383dc0b9fd7732e69200038f8620952/5C6A7AAA/t51.2885-15/e35/43154071_257976868239834_4724830292339595330_n.jpg" alt="Does anyone know where to find these stone faces? Youll" title="Does anyone know where to find these stone faces? Youll" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Does anyone know where to find these stone faces? You’ll need to watch where you are walking.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Anyone know where they might find these little trolls? rockspring"><img src="https://scontent-lax3-1.cdninstagram.com/vp/8e57dd112cd9f8a396a4c927823899cb/5C828D3E/t51.2885-15/e35/42976671_2160244923995506_5453647990910646001_n.jpg" alt="Anyone know where they might find these little trolls? rockspring" title="Anyone know where they might find these little trolls? rockspring" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Anyone know where they might find these little trolls? &nbsp;<a href="https://www.instagram.com/explore/tags/rockspring/" rel="nofollow" target="_blank">#rockspring</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Rock Springs Tigers fall to Natrona County 4914 in"><img src="https://scontent-iad3-1.cdninstagram.com/vp/e2c425cbccab961e73d2bfea2d7a2630/5C55556B/t51.2885-15/e35/42817622_251164462461676_5293750262059514275_n.jpg" alt="The Rock Springs Tigers fall to Natrona County 4914 in" title="The Rock Springs Tigers fall to Natrona County 4914 in" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Rock Springs Tigers fall to Natrona County, 49-14 in the final regular season game of the season. &nbsp;<a href="https://www.instagram.com/explore/tags/rshstigers/" rel="nofollow" target="_blank">#rshstigers</a>&nbsp;, &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Press box ready Set up and ready for the last"><img src="https://scontent-iad3-1.cdninstagram.com/vp/b1a0d42648fbf16740ca6e40e77a905d/5C56F37C/t51.2885-15/e35/43818133_274400819846914_8760959575786014362_n.jpg" alt="Press box ready Set up and ready for the last" title="Press box ready Set up and ready for the last" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Press box ready. Set up and ready for the last regular season game. Tigers vs. Mustangs at Tiger Stadium. Listen live on 106.7fm (106MIX) &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo4news/" rel="nofollow" target="_blank">@wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Press box ready Set up and ready for the last"><img src="https://scontent-iad3-1.cdninstagram.com/vp/055ac22d7ebf9d825d5494343fe204f2/5C41B015/t51.2885-15/e35/43703178_252023299002757_1751092829804226221_n.jpg" alt="Press box ready Set up and ready for the last" title="Press box ready Set up and ready for the last" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Press box ready. Set up and ready for the last regular season game. Tigers vs. Mustangs at Tiger Stadium. Listen live on 106.7fm (106MIX) &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyo4news/" rel="nofollow" target="_blank">@wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Gearing up for the greenrivermainstreet Trunk or Treat scarybus wyoradio"><img src="https://scontent-iad3-1.cdninstagram.com/vp/cbe9a7f37db0db52dc81bc07a8662424/5C441BC4/t51.2885-15/e35/42602406_2191424717765894_1736144855748227841_n.jpg" alt="Gearing up for the greenrivermainstreet Trunk or Treat scarybus wyoradio" title="Gearing up for the greenrivermainstreet Trunk or Treat scarybus wyoradio" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Gearing up for the &nbsp;<a href="https://www.instagram.com/greenrivermainstreet/" rel="nofollow" target="_blank">@greenrivermainstreet</a>&nbsp; Trunk or Treat. &nbsp;<a href="https://www.instagram.com/explore/tags/scarybus/" rel="nofollow" target="_blank">#scarybus</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/kruser/" rel="nofollow" target="_blank">#kruser</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Author and Rock Springs native Amanda Rawson Hill was at"><img src="https://scontent-iad3-1.cdninstagram.com/vp/95303f7e64e35ba6c3af78d01ec756ea/5C576D50/t51.2885-15/e35/43817458_322415644978799_652791639813202021_n.jpg" alt="Author and Rock Springs native Amanda Rawson Hill was at" title="Author and Rock Springs native Amanda Rawson Hill was at" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Author and Rock Springs native Amanda Rawson Hill was at Sidekicks Book and Wine bar this evening for the signing of her new book. Rawson Hill is pictured with her 3rd grade teacher Priscilla Hughes.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="According to WYDOT Interstate 80 is closed in both directions"><img src="https://scontent-lax3-1.cdninstagram.com/vp/88df46726650ef3b8839782ea439f961/5C43351A/t51.2885-15/e35/42100161_263162481003787_5330882334118475655_n.jpg" alt="According to WYDOT Interstate 80 is closed in both directions" title="According to WYDOT Interstate 80 is closed in both directions" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>According to WYDOT Interstate 80 is closed in both directions starting around exit 30 near Lyman all the way to Evanston. The estimated opening time is unknown. Be careful out there today. Web Camera: I 80 Bear River Drive (mm 6.94) - West &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/winter/" rel="nofollow" target="_blank">#winter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/roads/" rel="nofollow" target="_blank">#roads</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wydot/" rel="nofollow" target="_blank">#wydot</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/rspd-arrest-man-for-stolen-vehicle\/":88169};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/news/rspd-arrest-man-for-stolen-vehicle/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.10.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.10.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"f0defa40e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.10.0'></script>
<script type='text/javascript'>
var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15345');
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:1,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script async="async" type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=88169&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=ef16dd8aadea8e20eed0ad28342bf7b847e1101a#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=88169&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=ef16dd8aadea8e20eed0ad28342bf7b847e1101a#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Frspd-arrest-man-for-stolen-vehicle%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'58611629',post:'88169',tz:'-7',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '88169' ]);
</script>
</body>
</html>