<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />

    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.2 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A48211711'));
    </script>
    <!-- / AdPlugg -->

    <link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','Zfg5OO923x1490722673');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>September 6th Rock Springs And Green River Weather -</title>
<link rel="canonical" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="September 6th Rock Springs And Green River Weather -" />
<meta property="og:description" content="Here is your Rock Springs weather and Green River weather, seven day forecast, from the National Weather Service: Today &#8211; Patchy smoke. Sunny, with a high..." />
<meta property="og:url" content="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="Green River Weather" />
<meta property="article:tag" content="Rock Springs Weather" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-06T04:25:32-06:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here is your Rock Springs weather and Green River weather, seven day forecast, from the National Weather Service: Today &#8211; Patchy smoke. Sunny, with a high..." />
<meta name="twitter:title" content="September 6th Rock Springs And Green River Weather -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?fit=777%2C437" />
<meta name="twitter:creator" content="@wyo4news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wyo4news.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/wyo4news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; September 6th Rock Springs And Green River Weather Comments Feed" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wyo4news.com/?p=57606' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="post-template-default single single-post postid-57606 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming</h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-57381 ms-image"><a href="http://www.sweetwatermemorial.com/memorial_hospital_urology_services.aspx" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/08/700x140_300ppi_Memorial_Hospital_Urology.jpg" height="140" width="700" alt="" class="slider-15345 slide-57381" /></a></li>
                <li style="display: none; width: 100%;" class="slide-55499 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/06/700x140_300ppi_BL_WWB.jpg" height="140" width="700" alt="" class="slider-15345 slide-55499" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43767 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_EZ_Cash.jpg" height="140" width="700" alt="" class="slider-15345 slide-43767" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46004 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/04/RKS_Revised_1.gif" height="140" width="700" alt="" class="slider-15345 slide-46004" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45197 ms-image"><a href="http://www.whislerchevy.com/VehicleSearchResults" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_Whisler.jpg" height="140" width="700" alt="" class="slider-15345 slide-45197" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
    </script>
</div>
<!--// meta slider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/rock-springs-police-reports-september-5-2017/" title="Rock Springs Police Reports: September 5, 2017">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Rock Springs Police Reports: September 5, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/sweetwater-county-arrests-september-5-2017/" title="Sweetwater County Arrests: September 5, 2017">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater County Arrests: September 5, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/help-wanted/sweetwater-county-help-wanted-ads-september-6-2017/" title="Sweetwater County Help Wanted Ads: September 6, 2017">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater County Help Wanted Ads: September 6, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/wyo4news-morning-news-roundup-september-6-2017/" title="Wyo4News Morning News Roundup: September 6, 2017">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Wyo4News Morning News Roundup: September 6, 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/wolves-pronghorns-runner-ups-wyoprep-com-football-polls/" title="Wolves And Pronghorns Runner-Ups In WyoPrep.com Football Polls">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Wolves And Pronghorns Runner-Ups In WyoPrep.com Football Polls</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-57606" class="post-57606 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather tag-green-river-weather tag-rock-springs-weather">
	<header class="entry-header clearfix">
		<h1 class="entry-title">September 6th Rock Springs And Green River Weather</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/green-river-weather/" rel="tag">Green River Weather</a><a href="http://wyo4news.com/tag/rock-springs-weather/" rel="tag">Rock Springs Weather</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">September 6, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><a href="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png"><img data-attachment-id="45683" data-permalink="http://wyo4news.com/news/rock-springs-green-river-seven-day-forecast-9/attachment/nws-18/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?fit=750%2C750" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NWS" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?fit=300%2C300" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?fit=750%2C750" class="size-medium wp-image-45683 aligncenter" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?resize=300%2C300" alt="NWS" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?resize=300%2C300 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?resize=150%2C150 150w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?resize=640%2C640 640w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/NWS-2.png?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>Here is your Rock Springs weather and Green River weather, seven day forecast, from the National Weather Service:</p>
<div class="contentArea">
<div id="floatingDivs" class="row">
<div class="col-md-7 col-lg-8">
<div id="detailed-forecast" class="panel panel-default">
<div id="detailed-forecast-body" class="panel-body">
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Today &#8211; </b>Patchy smoke. Sunny, with a high near 83. Light and variable wind becoming west northwest 5 to 10 mph in the afternoon.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Tonight &#8211; </b>Patchy smoke. Clear, with a low around 47. Northwest wind 5 to 9 mph becoming light and variable in the evening.</div>
<div><a href="https://www.browerbrothersnissan.com/"><img data-attachment-id="53870" data-permalink="http://wyo4news.com/news/rock-springs-weather-green-river-weather-seven-day-forecast-45/attachment/300x250_300ppi_brower_brothers_july/" data-orig-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/300x250_300ppi_Brower_Brothers_July.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_Brower_Brothers_July" data-image-description="" data-medium-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/300x250_300ppi_Brower_Brothers_July.jpg?fit=300%2C250" data-large-file="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/300x250_300ppi_Brower_Brothers_July.jpg?fit=300%2C250" class="size-medium wp-image-53870 aligncenter" src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/300x250_300ppi_Brower_Brothers_July.jpg?resize=300%2C250" alt="" data-recalc-dims="1" /></a></div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday &#8211; </b>Patchy smoke before noon. Sunny, with a high near 84. Light and variable wind becoming west 5 to 8 mph in the afternoon.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday Night &#8211; </b>Mostly clear, with a low around 51. West wind 5 to 8 mph becoming light and variable after midnight.</div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Friday &#8211; </b>Mostly sunny, with a high near 82. Southwest wind 5 to 13 mph.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Friday Night &#8211; </b>Partly cloudy, with a low around 50. West southwest wind 8 to 13 mph becoming light.</div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Saturday &#8211; </b>A 20 percent chance of showers and thunderstorms after noon. Some of the storms could produce gusty winds. Mostly sunny, with a high near 81. West southwest wind 5 to 8 mph.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Saturday Night &#8211; </b>A 20 percent chance of showers and thunderstorms before midnight. Some of the storms could produce gusty winds. Mostly cloudy, with a low around 50.</div>
<div></div>
<div><a href="https://www.mcdonalds.com/us/en-us.html"><img data-attachment-id="45920" data-permalink="http://wyo4news.com/news/work-underway-replace-pothole-ridden-road-surface/attachment/300x250_300ppi_mcdonalds_app/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/300x250_300ppi_McDonalds_App.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_300ppi_McDonalds_App" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/300x250_300ppi_McDonalds_App.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/300x250_300ppi_McDonalds_App.jpg?fit=300%2C250" class="size-medium wp-image-45920 aligncenter" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/300x250_300ppi_McDonalds_App.jpg?resize=300%2C250" alt="McDonald's All Day Breakfast" data-recalc-dims="1" /></a></div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Sunday &#8211; </b>Mostly sunny, with a high near 80.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Sunday Night &#8211; </b>Partly cloudy, with a low around 50.</div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Monday &#8211; </b>Sunny, with a high near 83.</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Monday Night &#8211; </b>Partly cloudy, with a low around 50.</div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Tuesday &#8211; </b>Sunny, with a high near 82.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57606" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57606" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57606" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-57606" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-57606" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/&t=September 6th Rock Springs And Green River Weather', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=September 6th Rock Springs And Green River Weather -&url=http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/&media=http://wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg&description=September 6th Rock Springs And Green River Weather', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/september-6th-rock-springs-green-river-weather/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/national-news/hurricane-irma-strengthens-category-5-2nd-storm-forms-behind/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/wolves-pronghorns-runner-ups-wyoprep-com-football-polls/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-47780 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-green-river-weather tag-rock-springs-weather">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/rock-springs-weather-green-river-weather-update-3/" title="Rock Springs Weather and Green River Weather Update"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?w=777 777w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=300%2C169 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=768%2C432 768w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="44402" data-permalink="http://wyo4news.com/777x437_wx_update/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_Updated_Weather" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/rock-springs-weather-green-river-weather-update-3/" title="Rock Springs Weather and Green River Weather Update" rel="bookmark">Rock Springs Weather and Green River Weather Update</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-54680 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather tag-green-river-weather tag-rock-springs-weather">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/july-26th-rock-springs-weather-green-river-weather-forecast/" title="July 26th Rock Springs Weather And Green River Weather Forecast"><img width="180" height="101" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="Morning Weather" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?w=777 777w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=300%2C169 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=768%2C432 768w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=180%2C101 180w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=260%2C146 260w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=373%2C210 373w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="44401" data-permalink="http://wyo4news.com/news/rock-springs-weather-green-river-weather-10/attachment/777x437_morning_weather/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_Morning_Weather" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_Morning_Weather.jpg?fit=777%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a>, <a href="http://wyo4news.com/category/weather/" rel="category tag">Weather</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/july-26th-rock-springs-weather-green-river-weather-forecast/" title="July 26th Rock Springs Weather And Green River Weather Forecast" rel="bookmark">July 26th Rock Springs Weather And Green River Weather Forecast</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-52116 post type-post status-publish format-standard has-post-thumbnail hentry category-weather tag-green-river-weather tag-local-weather tag-rock-springs-weather">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/weather/rock-springs-weather-green-river-weather-7-day-forecast-10/" title="Rock Springs Weather Green River Weather 7 Day Forecast June 21"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?w=777 777w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=300%2C169 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=768%2C432 768w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="44402" data-permalink="http://wyo4news.com/777x437_wx_update/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_Updated_Weather" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/weather/" rel="category tag">Weather</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/weather/rock-springs-weather-green-river-weather-7-day-forecast-10/" title="Rock Springs Weather Green River Weather 7 Day Forecast June 21" rel="bookmark">Rock Springs Weather Green River Weather 7 Day Forecast June 21</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-48606 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather tag-green-river-weather tag-rock-springs-weather">
	<div class="content-thumb content-grid-thumb">
		<a href="http://wyo4news.com/news/rock-springs-weather-green-river-weather-updated-forecast-5/" title="Rock Springs Weather and Green River Weather, Updated Forecast"><img width="180" height="101" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?w=777 777w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=300%2C169 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=768%2C432 768w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=180%2C101 180w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=260%2C146 260w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=373%2C210 373w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="44402" data-permalink="http://wyo4news.com/777x437_wx_update/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" data-orig-size="777,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="777x437_Updated_Weather" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/777x437_WX_Update.jpg?fit=777%2C437" /></a>
	</div>
			<p class="entry-meta"><span><a href="http://wyo4news.com/category/news/" rel="category tag">News</a>, <a href="http://wyo4news.com/category/weather/" rel="category tag">Weather</a></span></p>
		<h3 class="content-grid-title"><a href="http://wyo4news.com/news/rock-springs-weather-green-river-weather-updated-forecast-5/" title="Rock Springs Weather and Green River Weather, Updated Forecast" rel="bookmark">Rock Springs Weather and Green River Weather, Updated Forecast</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "September 6th Rock Springs And Green River Weather"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/september-6th-rock-springs-green-river-weather/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=57606&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=44ee6c0e2b5cbb3f34fd11a5bd4d9a56f9433da3#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42451 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_MichaelJJ_cartoon-1.png" height="375" width="250" alt="" class="slider-15511 slide-42451" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42541 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_77_Bob_Kingsley.png" height="375" width="250" alt="" class="slider-15511 slide-42541" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42452 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_JLee.png" height="375" width="250" alt="" class="slider-15511 slide-42452" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
    </script>
</div>
<!--// meta slider--></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The fourth annual Tiger Town Bash festivities have begun Headhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/21224814_675259569345426_4238123412427374592_n.jpg?fit=720%2C720" alt="The fourth annual Tiger Town Bash festivities have begun Headhellip" title="The fourth annual Tiger Town Bash festivities have begun Headhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The fourth annual Tiger Town Bash festivities have begun. Head on down to North Front street and show your support for the Tigers. &nbsp;<a href="https://www.instagram.com/downtownrswy/" rel="nofollow" target="_blank">@downtownrswy</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshstigers/" rel="nofollow" target="_blank">#rshstigers</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sports/" rel="nofollow" target="_blank">#sports</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotigers/" rel="nofollow" target="_blank">#gotigers</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Pictures from the Rock Springs High School Golf Invitational underwayhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/08/21224239_217951632070865_2878402741506408448_n.jpg?fit=720%2C720" alt="Pictures from the Rock Springs High School Golf Invitational underwayhellip" title="Pictures from the Rock Springs High School Golf Invitational underwayhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Pictures from the Rock Springs High School Golf Invitational underway at White Mountain Golf Course. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringshighschool/" rel="nofollow" target="_blank">#rockspringshighschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rshs/" rel="nofollow" target="_blank">#rshs</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/golf/" rel="nofollow" target="_blank">#golf</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/whitemountaingolfcourse/" rel="nofollow" target="_blank">#whitemountaingolfcourse</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost nflcfb getrepost  There hasnt been a talent likehellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/21227428_1446426402105647_3439561878248882176_n-1.jpg?fit=1080%2C1080" alt="Repost nflcfb getrepost  There hasnt been a talent likehellip" title="Repost nflcfb getrepost  There hasnt been a talent likehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/nfl_cfb/" rel="nofollow" target="_blank">@nfl_cfb</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ "There hasn't been a talent like this ... since Cam Newton." Click bio link for the story of &nbsp;<a href="https://www.instagram.com/wyo_football/" rel="nofollow" target="_blank">@wyo_football</a>&nbsp;'s Josh Allen, who's gone from unrecruited to being compared to some of the game's best QBs.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost abcnews getrepost  Houston Police have completed about 2000hellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/08/21224141_165157044041699_8517539151539601408_n.jpg?fit=1080%2C1080" alt="Repost abcnews getrepost  Houston Police have completed about 2000hellip" title="Repost abcnews getrepost  Houston Police have completed about 2000hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/abcnews/" rel="nofollow" target="_blank">@abcnews</a>&nbsp; (&nbsp;<a href="https://www.instagram.com/get_repost/" rel="nofollow" target="_blank">@get_repost</a>&nbsp;) ・・・ Houston Police have completed about 2,000 rescue missions since &nbsp;<a href="https://www.instagram.com/explore/tags/Harvey/" rel="nofollow" target="_blank">#Harvey</a>&nbsp; began, Chief Art Acevedo says. &nbsp;<a href="https://www.instagram.com/explore/tags/hurricaneharvey/" rel="nofollow" target="_blank">#hurricaneharvey</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/texas/" rel="nofollow" target="_blank">#texas</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Motocross action at sweetwaterevents wyo4news motocross sweetwatereventscomplex rockspringswyoming"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/21042336_306661226466019_6205072216128749568_n.jpg?fit=720%2C720" alt="Motocross action at sweetwaterevents wyo4news motocross sweetwatereventscomplex rockspringswyoming" title="Motocross action at sweetwaterevents wyo4news motocross sweetwatereventscomplex rockspringswyoming" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Motocross action at &nbsp;<a href="https://www.instagram.com/sweetwaterevents/" rel="nofollow" target="_blank">@sweetwaterevents</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/motocross/" rel="nofollow" target="_blank">#motocross</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sweetwatereventscomplex/" rel="nofollow" target="_blank">#sweetwatereventscomplex</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Need help with your childs car seat? Have questions abouthellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/21042136_1127914463976713_8867496883568771072_n.jpg?fit=720%2C720" alt="Need help with your childs car seat? Have questions abouthellip" title="Need help with your childs car seat? Have questions abouthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Need help with your child's car seat? Have questions about proper installation? Well head on over to The Flaming Gorge Harley-Davidson parking lot and get the assistance you need from the Green River Fire Department and Sweetwater County Fire District &nbsp;<a href="https://www.instagram.com/explore/tags/1/" rel="nofollow" target="_blank">#1</a>&nbsp;.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost sweetwatertourism  Read all about andyaustinphotos journey to Sweetwaterhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/21147697_262135424277299_6925840193085767680_n.jpg?fit=1080%2C1080" alt="Repost sweetwatertourism  Read all about andyaustinphotos journey to Sweetwaterhellip" title="Repost sweetwatertourism  Read all about andyaustinphotos journey to Sweetwaterhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/sweetwatertourism/" rel="nofollow" target="_blank">@sweetwatertourism</a>&nbsp; ・・・ Read all about &nbsp;<a href="https://www.instagram.com/andyaustinphoto/" rel="nofollow" target="_blank">@andyaustinphoto</a>&nbsp;'s journey to Sweetwater County and finding an unexpected desert in Wyoming on our Facebook. : &nbsp;<a href="https://www.instagram.com/andyaustinphoto/" rel="nofollow" target="_blank">@andyaustinphoto</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost windrivercountry  All the way from the UK Welcomehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/08/20905327_1722185724744853_68927091160121344_n.jpg?fit=1080%2C1080" alt="Repost windrivercountry  All the way from the UK Welcomehellip" title="Repost windrivercountry  All the way from the UK Welcomehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/windrivercountry/" rel="nofollow" target="_blank">@windrivercountry</a>&nbsp; ・・・ All the way from the UK. Welcome eclipse chasers! &nbsp;<a href="https://www.instagram.com/explore/tags/WindRiverCountry/" rel="nofollow" target="_blank">#WindRiverCountry</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/visitwyoming/" rel="nofollow" target="_blank">@visitwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/solareclipse/" rel="nofollow" target="_blank">#solareclipse</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/eclipse/" rel="nofollow" target="_blank">#eclipse</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Photos of totality and the diamond ring by Wyo4News reporterhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20987307_391457954589887_7104871558312624128_n.jpg?fit=1080%2C1080" alt="Photos of totality and the diamond ring by Wyo4News reporterhellip" title="Photos of totality and the diamond ring by Wyo4News reporterhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Photos of totality and the "diamond ring" by Wyo4News reporter Tracie Perkins from her location in Shoshoni, WY. &nbsp;<a href="https://www.instagram.com/explore/tags/eclipse2017/" rel="nofollow" target="_blank">#eclipse2017</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The view from the WYDOT camera near Cheyenne on Ihellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20904951_1914945342056445_7485231512699273216_n.jpg?fit=800%2C450" alt="The view from the WYDOT camera near Cheyenne on Ihellip" title="The view from the WYDOT camera near Cheyenne on Ihellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The view from the WYDOT camera near Cheyenne on I 25 - College Drive (mm 8.05) - I 80 Interchange. Visitors making their way into Wyoming to view the eclipse. &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/eclipse2017/" rel="nofollow" target="_blank">#eclipse2017</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Yesterday US Senator John Barrasso stopped by WyoRadio and Wyo4Newshellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20902098_2040048856216320_5607943909398282240_n.jpg?fit=1080%2C948" alt="Yesterday US Senator John Barrasso stopped by WyoRadio and Wyo4Newshellip" title="Yesterday US Senator John Barrasso stopped by WyoRadio and Wyo4Newshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Yesterday U.S. Senator John Barrasso stopped by WyoRadio and Wyo4News. He's in Sweetwater County to enjoy the River Festival (he loves that shrimp boil!). You can hear Senator Barrasso's interview with Tom Ellis on Wyo4News Insights on Sunday, August 27th. Wyo4News Insights plays on all WyoRadio stations every Sunday at 7 a.m. The program is available online following its debut on air. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/senatorjohnbarrasso/" rel="nofollow" target="_blank">#senatorjohnbarrasso</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  Hey friends! Guess what? Our lost boxhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20838796_1471083066317824_1028295731363971072_n.jpg?fit=1080%2C1080" alt="Repost wyoradio  Hey friends! Guess what? Our lost boxhellip" title="Repost wyoradio  Hey friends! Guess what? Our lost boxhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ Hey friends! Guess what? Our lost box of eclipse glasses has just been delivered! That means we'll be giving away more glasses at the McDonald's drive-thru windows ONLY in Rock Springs and Green River ON FRIDAY beginning at 7:00 am while supplies last. Limit two per vehicle. PLUS, Bruce the Boss will be at WWCC in RS with the WyoRadio Cruiser on MONDAY at 6:30 am giving away more eclipse glasses. First come, first served. Limit two per vehicle. While supplies last. &nbsp;<a href="https://www.instagram.com/explore/tags/eclipse/" rel="nofollow" target="_blank">#eclipse</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/eclipse2017/" rel="nofollow" target="_blank">#eclipse2017</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/eclipseglasses/" rel="nofollow" target="_blank">#eclipseglasses</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Head on down to the Rock Springs Chamber of Commercehellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/20837639_138696076732486_8736473808078110720_n.jpg?fit=960%2C960" alt="Head on down to the Rock Springs Chamber of Commercehellip" title="Head on down to the Rock Springs Chamber of Commercehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Head on down to the Rock Springs Chamber of Commerce and visit with local sprint car driver Zac Taylor Racing. Get an autograph and have a cupcake. Get an up close look at his car as well. Zac will be there until 3 p.m. &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/zactaylorracing/" rel="nofollow" target="_blank">#zactaylorracing</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Commerce Bank of Wyoming Serving Up A Cure BBQ lunchhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20902288_111807072838570_2511243235960029184_n.jpg?fit=960%2C960" alt="Commerce Bank of Wyoming Serving Up A Cure BBQ lunchhellip" title="Commerce Bank of Wyoming Serving Up A Cure BBQ lunchhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Commerce Bank of Wyoming "Serving Up A Cure" BBQ lunch is going on until 1:00 pm in the bank's parking lot. Cost is an at will donation. Green River Wolves Volleyball and Rock Springs High School (authentic) volleyball teams are selling t-shirts. All proceeds stay in Sweetwater County to help those battling cancer. &nbsp;<a href="https://www.instagram.com/explore/tags/commercebankofwyoming/" rel="nofollow" target="_blank">#commercebankofwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cancerbenefit/" rel="nofollow" target="_blank">#cancerbenefit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyoming/" rel="nofollow" target="_blank">#Wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost yellowstonenps  OnThisDay in 1903 Roosevelt Arch completed athellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/20766883_612511279136587_372841549710491648_n.jpg?fit=1080%2C1080" alt="Repost yellowstonenps  OnThisDay in 1903 Roosevelt Arch completed athellip" title="Repost yellowstonenps  OnThisDay in 1903 Roosevelt Arch completed athellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/yellowstonenps/" rel="nofollow" target="_blank">@yellowstonenps</a>&nbsp; ・・・ &nbsp;<a href="https://www.instagram.com/explore/tags/OnThisDay/" rel="nofollow" target="_blank">#OnThisDay</a>&nbsp; in 1903, Roosevelt Arch completed at the North Entrance to Yellowstone.</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  Thanks to WHP Trooper Lopez and Noelhellip"><img src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/08/20590001_329012110882078_6242132806026133504_n.jpg?fit=1080%2C840" alt="Repost wyoradio  Thanks to WHP Trooper Lopez and Noelhellip" title="Repost wyoradio  Thanks to WHP Trooper Lopez and Noelhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ Thanks to WHP Trooper Lopez and Noel Cooper from Injury Prevention resources for talking with the Q96 Morning Show's JJ about highway safety and seatbelt safety. Seriously. Go to the WYDOT booth at &nbsp;<a href="https://www.instagram.com/sweetwaterevents/" rel="nofollow" target="_blank">@sweetwaterevents</a>&nbsp; during Wyoming's Big Show and try out "The Convincer". You'll be surprised. And check out Lady Houdini's show while you're out there! (She's in the front ) &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingsbigshow/" rel="nofollow" target="_blank">#wyomingsbigshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wydot/" rel="nofollow" target="_blank">#wydot</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingsbigshow/" rel="nofollow" target="_blank">#wyomingsbigshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Ty and Colton are getting counting lessons from Lanky thehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/08/20633342_335165480264920_1160434806861856768_n.jpg?fit=1080%2C1080" alt="Ty and Colton are getting counting lessons from Lanky thehellip" title="Ty and Colton are getting counting lessons from Lanky thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Ty and Colton are getting counting lessons from Lanky the Clown at Wyoming's Big Show. &nbsp;<a href="https://www.instagram.com/sweetwaterevents/" rel="nofollow" target="_blank">@sweetwaterevents</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingsbigshow/" rel="nofollow" target="_blank">#wyomingsbigshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost twinkletimeandfriends  Thank you onair information specialist and sportsannouncerhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/08/20582570_258819601290998_8652108761915195392_n.jpg?fit=1080%2C1080" alt="Repost twinkletimeandfriends  Thank you onair information specialist and sportsannouncerhellip" title="Repost twinkletimeandfriends  Thank you onair information specialist and sportsannouncerhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/twinkletimeandfriends/" rel="nofollow" target="_blank">@twinkletimeandfriends</a>&nbsp; ・・・ Thank you &nbsp;<a href="https://www.instagram.com/explore/tags/onair/" rel="nofollow" target="_blank">#onair</a>&nbsp; information specialist and &nbsp;<a href="https://www.instagram.com/explore/tags/sportsannouncer/" rel="nofollow" target="_blank">#sportsannouncer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/TylerMann/" rel="nofollow" target="_blank">#TylerMann</a>&nbsp; from &nbsp;<a href="https://www.instagram.com/wyo4news/" rel="nofollow" target="_blank">@wyo4news</a>&nbsp; for the super cool interview and mention about me and my &nbsp;<a href="https://www.instagram.com/explore/tags/kidsconcert/" rel="nofollow" target="_blank">#kidsconcert</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/twinkletime/" rel="nofollow" target="_blank">#twinkletime</a>&nbsp; ! Go to to read all about it ! http://wyo4news.com/news/twinkle-time-lady-gaga-style-concert/ . . . . . &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/1360fmkrkk/" rel="nofollow" target="_blank">#1360fmkrkk</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/q96wyoming/" rel="nofollow" target="_blank">#q96wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/99/" rel="nofollow" target="_blank">#99</a>&nbsp;.7jackfm &nbsp;<a href="https://www.instagram.com/explore/tags/singersongwriter/" rel="nofollow" target="_blank">#singersongwriter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/recordingartist/" rel="nofollow" target="_blank">#recordingartist</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cantante/" rel="nofollow" target="_blank">#cantante</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/kindierocker/" rel="nofollow" target="_blank">#kindierocker</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/twinkle/" rel="nofollow" target="_blank">#twinkle</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/kidsmusic/" rel="nofollow" target="_blank">#kidsmusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/childrensmusic/" rel="nofollow" target="_blank">#childrensmusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/musicforkids/" rel="nofollow" target="_blank">#musicforkids</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/musicainfantil/" rel="nofollow" target="_blank">#musicainfantil</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/showinfantil/" rel="nofollow" target="_blank">#showinfantil</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/harajuku/" rel="nofollow" target="_blank">#harajuku</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/fashionista/" rel="nofollow" target="_blank">#fashionista</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/newsingle/" rel="nofollow" target="_blank">#newsingle</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/newmusic/" rel="nofollow" target="_blank">#newmusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/justdance/" rel="nofollow" target="_blank">#justdance</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/kids/" rel="nofollow" target="_blank">#kids</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingfamily/" rel="nofollow" target="_blank">#wyomingfamily</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Prefair fun today at Commerce Bank of Wyoming! wyo4news commercebankofwyominghellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/08/20398864_2190662944493451_9212098907343945728_n.jpg?fit=960%2C960" alt="Prefair fun today at Commerce Bank of Wyoming! wyo4news commercebankofwyominghellip" title="Prefair fun today at Commerce Bank of Wyoming! wyo4news commercebankofwyominghellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Pre-fair fun today at Commerce Bank of Wyoming! &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/commercebankofwyoming/" rel="nofollow" target="_blank">#commercebankofwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyomingsbigshow/" rel="nofollow" target="_blank">#wyomingsbigshow</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="zamtripofficial playing at Bunning Park for the Concert in thehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2017/07/20347006_1597668550289781_7024153721068060672_n.jpg?fit=1080%2C1080" alt="zamtripofficial playing at Bunning Park for the Concert in thehellip" title="zamtripofficial playing at Bunning Park for the Concert in thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 month ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/zamtripofficial/" rel="nofollow" target="_blank">@zamtripofficial</a>&nbsp; playing at Bunning Park for the Concert in the Park Series. &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswyoming/" rel="nofollow" target="_blank">#rockspringswyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/livemusic/" rel="nofollow" target="_blank">#livemusic</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/september-6th-rock-springs-green-river-weather\/":57606};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/september-6th-rock-springs-green-river-weather/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"5204628e4a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=57606&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=44ee6c0e2b5cbb3f34fd11a5bd4d9a56f9433da3#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=57606&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=44ee6c0e2b5cbb3f34fd11a5bd4d9a56f9433da3#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fseptember-6th-rock-springs-green-river-weather%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'58611629',post:'57606',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '57606' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: wyo4news.com @ 2017-09-06 08:21:43 by W3 Total Cache -->