<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wyo4news.com/xmlrpc.php" />
<link href="http://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','Zfg5OO923x1490722673');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sweetwater RC Racers Host Championships -</title>
<link rel="canonical" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114831315361679958615/114831315361679958615/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweetwater RC Racers Host Championships -" />
<meta property="og:description" content="The Sweetwater RC Racers will be hosting the 11th Annual Rock Mountain Carpet Championships, a regional remote control (RC) car event.  Competitors from Utah, Colorado, Montana..." />
<meta property="og:url" content="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="s" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T15:17:58-06:00" />
<meta property="fb:admins" content="12602171" />
<meta property="og:image" content="http://wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Sweetwater RC Racers will be hosting the 11th Annual Rock Mountain Carpet Championships, a regional remote control (RC) car event.  Competitors from Utah, Colorado, Montana..." />
<meta name="twitter:title" content="Sweetwater RC Racers Host Championships -" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?fit=750%2C338" />
<meta name="twitter:creator" content="@wyo4news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wyo4news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wyo4news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Sweetwater RC Racers Host Championships Comments Feed" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://wyo4news.com/wp-content/themes/mh_newsdesk/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wyo4news.com/?p=47350' />
<link rel="alternate" type="application/json+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wyo4news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --></head>
<body class="post-template-default single single-post postid-47350 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
									</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://wyo4news.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://wyo4news.com/wp-content/uploads/2016/07/Wyo4News_Header_Logo_2.png" height="100" width="300" alt="" />
<div class="logo">
<h2 class="logo-tagline">For Sweetwater County &amp; Southwest Wyoming </h2>
</div>
</div>
</a>
		</div>
		<aside class="mh-col mh-2-3"><div class="header-ad"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15345 ml-slider nav-hidden">
    
    <div id="metaslider_container_15345">
        <div id="metaslider_15345" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-45994 ms-image"><a href="https://app.arts-people.com/index.php?show=74274" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/04/700x140_300ppi_Hats_and_Horses.jpg" height="140" width="700" alt="" class="slider-15345 slide-45994" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46004 ms-image"><a href="http://rockspringsairport.com/flight-info/denver-fare-sale/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/04/RKS_Revised_1.gif" height="140" width="700" alt="" class="slider-15345 slide-46004" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43767 ms-image"><a href="http://www.e-zcash.org/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_EZ_Cash.jpg" height="140" width="700" alt="" class="slider-15345 slide-43767" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45197 ms-image"><a href="http://www.whislerchevy.com/VehicleSearchResults" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/03/700x140_300ppi_Whisler.jpg" height="140" width="700" alt="" class="slider-15345 slide-45197" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15345 = function($) {
            $('#metaslider_15345').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15345 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15345, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15345, 1) : metaslider_15345(window.jQuery);
        };
        timer_metaslider_15345();
    </script>
</div>
<!--// meta slider--></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15351"><a href="http://www.wyo4news.com">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="http://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="http://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="http://wyo4news.com/road-report/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="http://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="http://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/usa-para-triathlon-olympic-team-member-speak-western/" title="USA Para Triathlon Olympic Team Member to Speak at Western">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">USA Para Triathlon Olympic Team Member to Speak at Western</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/wwccs-desert-dance-theater-portrays-wyoming-culture/" title="WWCC’s Desert Dance Theater portrays Wyoming Culture">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">WWCC’s Desert Dance Theater portrays Wyoming Culture</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/47363/" title="Still Space Available For Wyoming Cowgirl Basketball Camp In June">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Still Space Available For Wyoming Cowgirl Basketball Camp In June</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/" title="Sweetwater RC Racers Host Championships">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sweetwater RC Racers Host Championships</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://wyo4news.com/news/daggett-county-releases-additional-information-sheriffs-resignation/" title="Daggett County Releases Additional Information on Sheriff&#8217;s Resignation">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Daggett County Releases Additional Information on Sheriff&#8217;s Resignation</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://wyo4news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wyo4news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-47350" class="post-47350 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-s">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Sweetwater RC Racers Host Championships</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://wyo4news.com/tag/s/" rel="tag">s</a></div>	</header>
			<p class="entry-meta">
<span class="entry-meta-date updated">April 24, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><a href="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg"><img data-attachment-id="47354" data-permalink="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/attachment/rc-car-racing-03/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?fit=733%2C401" data-orig-size="733,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RC Car Racing 03" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?fit=300%2C164" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?fit=733%2C401" class="size-medium wp-image-47354 aligncenter" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?resize=300%2C164" alt="" srcset="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?resize=300%2C164 300w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?resize=120%2C67 120w, https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-03.jpg?w=733 733w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>The Sweetwater RC Racers will be hosting the 11th Annual Rock Mountain Carpet Championships, a regional remote control (RC) car event.  Competitors from Utah, Colorado, Montana and Wyoming are expected to compete.</p>
<p><a href="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg"><img data-attachment-id="47358" data-permalink="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/attachment/rc-car-racing-02/" data-orig-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?fit=750%2C338" data-orig-size="750,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RC Car Racing 02" data-image-description="" data-medium-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?fit=300%2C135" data-large-file="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?fit=750%2C338" class="size-medium wp-image-47358 aligncenter" src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?resize=300%2C135" alt="" srcset="https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?resize=300%2C135 300w, https://i1.wp.com/wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>Eleven different classes of RC cars will be competing on the carpeted course set-up in the Small Hall at the Sweetwater Event Complex.</p>
<p><a href="http://www.vaughnsplumbingandheating.com/"><img data-attachment-id="44672" data-permalink="http://wyo4news.com/events/live-lobby-featuring-sickamore-treezy/attachment/300x250_vaughns_revised/" data-orig-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/300x250_Vaughns_Revised.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300x250_Vaughns_Revised" data-image-description="" data-medium-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/300x250_Vaughns_Revised.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/300x250_Vaughns_Revised.jpg?fit=300%2C250" class="size-medium wp-image-44672 aligncenter" src="https://i2.wp.com/wyo4news.com/wp-content/uploads/2017/03/300x250_Vaughns_Revised.jpg?resize=300%2C250" alt="" data-recalc-dims="1" /></a></p>
<p>Racing begins Friday night at 6:00 pm and continues through the day on Saturday. Each racer in each class will compete in three qualifying races with top times moving unto the class main event where the top three placers win trophies.</p>
<p>The event is free to the public.</p>
<p>.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47350" class="share-facebook sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47350" class="share-twitter sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-47350" class="share-google-plus-1 sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-47350" class="share-pinterest sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-47350" class="share-linkedin sd-button share-icon no-text" href="http://wyo4news.com/news/sweetwater-rc-racers-host-championships/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://wyo4news.com/news/sweetwater-rc-racers-host-championships/&t=Sweetwater RC Racers Host Championships', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=Sweetwater RC Racers Host Championships -&url=http://wyo4news.com/news/sweetwater-rc-racers-host-championships/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://wyo4news.com/news/sweetwater-rc-racers-host-championships/&media=http://wyo4news.com/wp-content/uploads/2017/04/RC-Car-Racing-02.jpg&description=Sweetwater RC Racers Host Championships', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://wyo4news.com/news/sweetwater-rc-racers-host-championships/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://wyo4news.com/news/daggett-county-releases-additional-information-sheriffs-resignation/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://wyo4news.com/news/47363/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
																																			<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Sweetwater RC Racers Host Championships"</span></h4>
</div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/sweetwater-rc-racers-host-championships/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&#038;postid=47350&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=eb41e78a036847a7daeaac33e1905c0635ea1b87#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-21927 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_21927">
        <div id="metaslider_21927" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_21927 = function($) {
            $('#metaslider_21927').flexslider({ 
                slideshowSpeed:30000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_21927 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_21927, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_21927, 1) : metaslider_21927(window.jQuery);
        };
        timer_metaslider_21927();
    </script>
</div>
<!--// meta slider--></div><div class="sb-widget clearfix"><div><h4 class="widget-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Sponsors</span></h4><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-42541 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_77_Bob_Kingsley.png" height="375" width="250" alt="" class="slider-15511 slide-42541" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42523 ms-image"><a href="http://www.at40.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_Ryan_Seacrest.png" height="375" width="250" alt="" class="slider-15511 slide-42523" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42451 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_MichaelJJ_cartoon-1.png" height="375" width="250" alt="" class="slider-15511 slide-42451" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42452 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="http://wyo4news.com/wp-content/uploads/2017/02/W4_250x375_JLee.png" height="375" width="250" alt="" class="slider-15511 slide-42452" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
    </script>
</div>
<!--// meta slider--></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Instagram Photos</h5><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-5'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Our photo of the day taken by Donna Johnson ofhellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/13473134_1055163631230693_2064610900_n-2.jpg?fit=750%2C935" alt="Our photo of the day taken by Donna Johnson ofhellip" title="Our photo of the day taken by Donna Johnson ofhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>10 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Our photo of the day taken by Donna Johnson of last night's strawberry moon over Lyman, WY. &nbsp;<a href="https://www.instagram.com/explore/tags/Wyo4News/" rel="nofollow" target="_blank">#Wyo4News</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WyoRadio/" rel="nofollow" target="_blank">#WyoRadio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/summer/" rel="nofollow" target="_blank">#summer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/photooftheday/" rel="nofollow" target="_blank">#photooftheday</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost flaminggorgedays  1 more day until flaminggorgedays! fgd fgd2016hellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/13388726_963800187072974_539258921_n-3.jpg?fit=640%2C640" alt="Repost flaminggorgedays  1 more day until flaminggorgedays! fgd fgd2016hellip" title="Repost flaminggorgedays  1 more day until flaminggorgedays! fgd fgd2016hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>10 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/flaminggorgedays/" rel="nofollow" target="_blank">@flaminggorgedays</a>&nbsp; ・・・ 1 more day until &nbsp;<a href="https://www.instagram.com/flaminggorgedays/" rel="nofollow" target="_blank">@flaminggorgedays</a>&nbsp;! &nbsp;<a href="https://www.instagram.com/explore/tags/fgd/" rel="nofollow" target="_blank">#fgd</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/fgd2016/" rel="nofollow" target="_blank">#fgd2016</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/flaminggorgedays/" rel="nofollow" target="_blank">#flaminggorgedays</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockmusic/" rel="nofollow" target="_blank">#rockmusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/countrymusic/" rel="nofollow" target="_blank">#countrymusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/festivallife/" rel="nofollow" target="_blank">#festivallife</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/musicfestival/" rel="nofollow" target="_blank">#musicfestival</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/summer/" rel="nofollow" target="_blank">#summer</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Great looking sunrise this morning on Yellowstone Road nofilter sunrisehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/06/13525317_1810206772534083_923484693_n.jpg?fit=640%2C511" alt="Great looking sunrise this morning on Yellowstone Road nofilter sunrisehellip" title="Great looking sunrise this morning on Yellowstone Road nofilter sunrisehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>10 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Great looking sunrise this morning on Yellowstone Road. &nbsp;<a href="https://www.instagram.com/explore/tags/nofilter/" rel="nofollow" target="_blank">#nofilter</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sunrise/" rel="nofollow" target="_blank">#sunrise</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockspringswy/" rel="nofollow" target="_blank">#rockspringswy</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost flaminggorgedays  Its kick off day with the Flaminghellip"><img src="https://i1.wp.com/wyo4news.com/wp-content/uploads/2016/06/13525388_626417740854739_1386686074_n-2.jpg?fit=1024%2C1024" alt="Repost flaminggorgedays  Its kick off day with the Flaminghellip" title="Repost flaminggorgedays  Its kick off day with the Flaminghellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>10 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/flaminggorgedays/" rel="nofollow" target="_blank">@flaminggorgedays</a>&nbsp; ・・・ It's kick off day with the Flaming Gorge Days Open Golf Tournament at Rolling Green Country Club! www.flaminggorgedays.com &nbsp;<a href="https://www.instagram.com/explore/tags/fgd/" rel="nofollow" target="_blank">#fgd</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/fgd2016/" rel="nofollow" target="_blank">#fgd2016</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/flaminggorgedays/" rel="nofollow" target="_blank">#flaminggorgedays</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/summer/" rel="nofollow" target="_blank">#summer</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/musicfestival/" rel="nofollow" target="_blank">#musicfestival</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/festivallife/" rel="nofollow" target="_blank">#festivallife</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/countrymusic/" rel="nofollow" target="_blank">#countrymusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rockmusic/" rel="nofollow" target="_blank">#rockmusic</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/funforall/" rel="nofollow" target="_blank">#funforall</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  Our very own Mary the Minion justhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/06/13724724_1754693194744008_555564055_n.jpg?fit=1024%2C1024" alt="Repost wyoradio  Our very own Mary the Minion justhellip" title="Repost wyoradio  Our very own Mary the Minion justhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>9 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ Our very own Mary the Minion just sent us some pics of a couple of wee beasties hanging out around Jackson Elementary School in Green River this morning. &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriverwyoming/" rel="nofollow" target="_blank">#greenriverwyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/moose/" rel="nofollow" target="_blank">#moose</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/thegreatoutdoors/" rel="nofollow" target="_blank">#thegreatoutdoors</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wildlife/" rel="nofollow" target="_blank">#wildlife</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  JJ just made some new friends outhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/07/13741071_950472128411722_2073265672_n-2.jpg?fit=1024%2C1024" alt="Repost wyoradio  JJ just made some new friends outhellip" title="Repost wyoradio  JJ just made some new friends outhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>9 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ JJ just made some new friends out at the Red Desert Roundup Rodeo! This is Lexus and Kolby and Kolby is gonna be riding a mini bronc tonight, which is JJ's favorite event! Good luck Kolby! &nbsp;<a href="https://www.instagram.com/explore/tags/rodeo/" rel="nofollow" target="_blank">#rodeo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoradio/" rel="nofollow" target="_blank">#wyoradio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/q96morningshow/" rel="nofollow" target="_blank">#q96morningshow</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/reddesertrounduprodeo/" rel="nofollow" target="_blank">#reddesertrounduprodeo</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/yeehaw/" rel="nofollow" target="_blank">#yeehaw</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Its HomecomingWeek at Rock Springs High School and last nighthellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14309931_633724823472040_833627578_n.jpg?fit=929%2C1024" alt="Its HomecomingWeek at Rock Springs High School and last nighthellip" title="Its HomecomingWeek at Rock Springs High School and last nighthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>It's &nbsp;<a href="https://www.instagram.com/explore/tags/HomecomingWeek/" rel="nofollow" target="_blank">#HomecomingWeek</a>&nbsp; at Rock Springs High School and last night at the bonfire the 2016-17 homecoming royalty was announced. This year's King and Queen Drew Schanno and Maggie Justinak. Congratulations! &nbsp;<a href="https://www.instagram.com/explore/tags/HomecomingGames/" rel="nofollow" target="_blank">#HomecomingGames</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/TigerPride/" rel="nofollow" target="_blank">#TigerPride</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/RoadToAwesome/" rel="nofollow" target="_blank">#RoadToAwesome</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WyoRadio/" rel="nofollow" target="_blank">#WyoRadio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/Wyo4News/" rel="nofollow" target="_blank">#Wyo4News</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  The Q96 Morning Shows Michael amp JJhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14128877_298152917219250_2003380322_n.jpg?fit=820%2C1024" alt="Repost wyoradio  The Q96 Morning Shows Michael amp JJhellip" title="Repost wyoradio  The Q96 Morning Shows Michael amp JJhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ The Q96 Morning Show's Michael &amp; JJ showed off their cheerleading skillzzz and &nbsp;<a href="https://www.instagram.com/explore/tags/TigerPride/" rel="nofollow" target="_blank">#TigerPride</a>&nbsp; this morning with the help of a true professional, Mikaila, from the Rock Springs High School (authentic) cheer squad. GO TIGERS! &nbsp;<a href="https://www.instagram.com/explore/tags/HomecomingGames/" rel="nofollow" target="_blank">#HomecomingGames</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/RoadToAwesome/" rel="nofollow" target="_blank">#RoadToAwesome</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WyoRadio/" rel="nofollow" target="_blank">#WyoRadio</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="The Green River Wolves volleyball team survived a comeback attempthellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14276544_182727142158997_1811325821_n.jpg?fit=1024%2C878" alt="The Green River Wolves volleyball team survived a comeback attempthellip" title="The Green River Wolves volleyball team survived a comeback attempthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>The Green River Wolves volleyball team survived a comeback attempt by the Rock Springs Tigers, and came away with a win in five sets. For more info click on the link in our bio. &nbsp;<a href="https://www.instagram.com/explore/tags/Wyo4News/" rel="nofollow" target="_blank">#Wyo4News</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/greenriver/" rel="nofollow" target="_blank">#greenriver</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/volleyball/" rel="nofollow" target="_blank">#volleyball</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/sports/" rel="nofollow" target="_blank">#sports</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14294845_1178765408829270_1903967560_n.jpg?fit=1024%2C1024" alt="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip" title="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ The Bitter Sweet Bombshells won their last home bout of the season against the Rawlins Pen-Up Girlz. Both teams did a fantastic job tonight. Congrats ladies! &nbsp;<a href="https://www.instagram.com/explore/tags/rollerderby/" rel="nofollow" target="_blank">#rollerderby</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bittersweetbombshells/" rel="nofollow" target="_blank">#bittersweetbombshells</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rawlinspenupgirlz/" rel="nofollow" target="_blank">#rawlinspenupgirlz</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WyoRadio/" rel="nofollow" target="_blank">#WyoRadio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14309941_176010459501633_1317826040_n.jpg?fit=1024%2C834" alt="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip" title="Repost wyoradio  The Bitter Sweet Bombshells won their lasthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>8 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/Repost/" rel="nofollow" target="_blank">#Repost</a>&nbsp; &nbsp;<a href="https://www.instagram.com/wyoradio/" rel="nofollow" target="_blank">@wyoradio</a>&nbsp; ・・・ The Bitter Sweet Bombshells won their last home bout of the season against the Rawlins Pen-Up Girlz, 191 to 90. Both teams did a fantastic job tonight. Congrats ladies! &nbsp;<a href="https://www.instagram.com/explore/tags/rollerderby/" rel="nofollow" target="_blank">#rollerderby</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bittersweetbombshells/" rel="nofollow" target="_blank">#bittersweetbombshells</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rawlinspenupgirlz/" rel="nofollow" target="_blank">#rawlinspenupgirlz</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/WyoRadio/" rel="nofollow" target="_blank">#WyoRadio</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Pics from the FarsonEden homecoming football game on Saturday FarsonEdenhellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14156191_868866649910275_909137386_n.jpg?fit=640%2C800" alt="Pics from the FarsonEden homecoming football game on Saturday FarsonEdenhellip" title="Pics from the FarsonEden homecoming football game on Saturday FarsonEdenhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Pics from the Farson-Eden homecoming football game on Saturday. Farson-Eden beat Burlington 40-20. &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/farsoneden/" rel="nofollow" target="_blank">#farsoneden</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/wyo4news/" target="_blank" title="Rock Springs rushes for 449 yards in homecoming victory Thehellip"><img src="https://i0.wp.com/wyo4news.com/wp-content/uploads/2016/08/14334698_1664241333904641_1441406371_n.jpg?fit=480%2C480" alt="Rock Springs rushes for 449 yards in homecoming victory Thehellip" title="Rock Springs rushes for 449 yards in homecoming victory Thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wyo4news/' target='_blank'>wyo4news</a></span>
<span class='jr-insta-caption'>Rock Springs rushes for 449 yards in homecoming victory. The Tigers were able to lean on their ground game to carry them to a 35-12 victory over the Kelly Walsh Trojans. &nbsp;<a href="https://www.instagram.com/explore/tags/football/" rel="nofollow" target="_blank">#football</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/highschool/" rel="nofollow" target="_blank">#highschool</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/RSHS/" rel="nofollow" target="_blank">#RSHS</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rocksprings/" rel="nofollow" target="_blank">#rocksprings</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyoming/" rel="nofollow" target="_blank">#wyoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/homecoming/" rel="nofollow" target="_blank">#homecoming</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/wyo4news/" rel="nofollow" target="_blank">#wyo4news</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/roadtoawesome/" rel="nofollow" target="_blank">#roadtoawesome</a>&nbsp;</span>
</div>
</li></ul>
</div></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About Us</h5>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015  |  Wyo4News Inc.</p>
			</div>
		</div>
	</div>
</footer>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wyo4news.com\/news\/sweetwater-rc-racers-host-championships\/":47350};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/sweetwater-rc-racers-host-championships/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='http://wyo4news.com/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.6.8' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wyo4news.com\/wp-admin\/admin-ajax.php","nonce":"84eed80621","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wyo4news.com\/wp-login.php?redirect_to=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wyo4news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=47350&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=eb41e78a036847a7daeaac33e1905c0635ea1b87#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58611629&postid=47350&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=eb41e78a036847a7daeaac33e1905c0635ea1b87#parent=http%3A%2F%2Fwyo4news.com%2Fnews%2Fsweetwater-rc-racers-host-championships%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'58611629',post:'47350',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '47350' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: wyo4news.com @ 2017-04-24 23:06:05 by W3 Total Cache -->