<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Live Music Scene: Do you know where to go? - Wyo4News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>

<link href="https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet"> <style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Music Scene: Do you know where to go? - Wyo4News" />
<meta property="og:description" content="LIVE MUSIC &amp; ENTERTAINMENT FROM THURSDAY, JUNE 10 THROUGH WEDNESDAY, JUNE 16: THURSDAY: 6/10 – FLYOVER TOWN – American Legion Tom Whitmore Post 28, 38 N. Center St., Green River, 7 p.m., No Cover, All Ages. 6/10 – SHANDRYN TRUMBLE – Concert at the Clock Tower, E. Flaming Gorge Way, Green River, 7 p.m., All [&hellip;]" />
<meta property="og:url" content="https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/" />
<meta property="og:site_name" content="Wyo4News" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:published_time" content="2021-06-10T14:59:05+00:00" />
<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="fb:app_id" content="337030874277304" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wyo4news" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tiffany Asher">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","@id":"https://wyo4news.com/#logo","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#logo"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wyo4news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png","width":777,"height":437},{"@type":"WebPage","@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#webpage","url":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/","name":"Live Music Scene: Do you know where to go? - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#primaryimage"},"datePublished":"2021-06-10T14:59:05+00:00","dateModified":"2021-06-10T14:59:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/"]}]},{"@type":"Article","@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#article","isPartOf":{"@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#webpage"},"author":{"@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68"},"headline":"Live Music Scene: Do you know where to go?","datePublished":"2021-06-10T14:59:05+00:00","dateModified":"2021-06-10T14:59:05+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#webpage"},"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#primaryimage"},"keywords":"Ads,Bands,Feature,Live Music Scene,Local,Sweetwater County,Wyo4News,Wyoming","articleSection":"Ad Specials,Feature","inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68","name":"Tiffany Asher","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3566f3592f8e4a8def566a60df8a45b6?s=96&d=identicon&r=g","caption":"Tiffany Asher"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44798351-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44798351-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44798351-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wyo4news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1614100588' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://wyo4news.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://wyo4news.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wyo4news.com","hash_tracking":"false","ua":"UA-44798351-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/164838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p3XVyR-GSG' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:800px;  height:100%; max-height:200px; margin: 0 auto; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-16 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-20 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"62a5560faf","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"62a5560faf","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"62a5560faf","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":164838};
    </script>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/ad-specials/",
                    "name": "Ad Specials"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/",
                    "name": "Live Music Scene: Do you know where to go?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }

.bsaProContainer-104 { margin: 0 auto; max-width: 300px; } 



.bsaProContainer-105 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-106 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-107 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-108 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-109 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-110 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-111 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-819 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-96 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-103 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-113 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-114 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-94 { min-width: 100%; } 


.td-header-main-menu { min-width: 1200px; } 

.td-post-views{
       display: none !important;
   }

.td-post-comments{
       display: none !important;
   }			</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-164838 single-format-standard td-standard-pack live-music-scene-do-you-know-where-to-go-14 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#f087899fc49e958783b087899f9d999e97de939f9d" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li id="menu-item-156764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-158967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://wyo4news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">74.2</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Rock Springs</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3a4d43550e545f4d497a4d43555753545d14595557" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" width="544" height="180" />
<span class="td-visual-hidden">Wyo4News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-20-3 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
<div id="metaslider_container_47425">
<div id="metaslider_47425" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-159320 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/04/800x200_BannerAdStandardMotors_May2021-02-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159320" title="800x200_BannerAdStandardMotors_May2021-02" /></a></li>
<li style="display: none; width: 100%;" class="slide-161106 ms-image"><a href="https://www.facebook.com/scdboh" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/05/800x200Banner_SWCOCommunityNursing_May2021.jpg" height="200" width="800" alt="" class="slider-47425 slide-161106" title="800x200Banner_SWCOCommunityNursing_May2021" /></a></li>
<li style="display: none; width: 100%;" class="slide-163151 ms-image"><a href="https://www.sweetwatermemorial.com/~/coronavirus-covid-19-/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/Wyo4_ShotParty_800x200_June-2021_2.jpg" height="200" width="800" alt="" class="slider-47425 slide-163151" title="Wyo4_ShotParty_800x200_June-2021_2" /></a></li>
<li style="display: none; width: 100%;" class="slide-159319 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/04/800x200_BannerAdStandardMotors_May2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159319" title="800x200_BannerAdStandardMotors_May2021-01" /></a></li>
<li style="display: none; width: 100%;" class="slide-156297 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/Lipton-LB-WYO4-banner.jpg" height="200" width="800" alt="" class="slider-47425 slide-156297" title="Lipton LB WYO4 banner" /></a></li>
<li style="display: none; width: 100%;" class="slide-155927 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/05/800x200_Whisler_-WebsiteBanner_June2021-02-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-155927" title="800x200_Whisler_ WebsiteBanner_June2021-02" /></a></li>
</ul>
</div>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" src="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" alt="Wyo4News" width="380" height="88" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://wyo4news.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ad Specials" class="entry-crumb" href="https://wyo4news.com/category/ad-specials/">Ad Specials</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Live Music Scene: Do you know where to go?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-164838" class="post-164838 post type-post status-publish format-standard has-post-thumbnail category-ad-specials category-feature tag-ads tag-bands tag-feature tag-live-music-scene tag-local tag-sweetwater-county tag-wyo4news tag-wyoming" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://wyo4news.com/category/ad-specials/">Ad Specials</a></li><li class="entry-category"><a href="https://wyo4news.com/category/feature/">Feature</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Live Music Scene: Do you know where to go?</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T08:59:05-06:00">June 10, 2021</time></span> <div class="td-post-comments"><a href="https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-164838">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Live+Music+Scene%3A+Do+you+know+where+to+go%3F&url=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/&amp;media=https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png&description=Live+Music+Scene%3A+Do+you+know+where+to+go%3F" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Live+Music+Scene%3A+Do+you+know+where+to+go%3F %0A%0A https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<h2><a href="https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png"><img loading="lazy" class="alignnone wp-image-164839 size-full" src="https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png" alt="" width="777" height="437" srcset="https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png 777w, https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE-300x169.png 300w, https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE-768x432.png 768w, https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE-696x391.png 696w, https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE-747x420.png 747w" sizes="(max-width: 777px) 100vw, 777px" /></a></h2>
<h2 style="text-align: center;"><strong>LIVE MUSIC &amp; ENTERTAINMENT FROM THURSDAY, JUNE 10 THROUGH WEDNESDAY, JUNE 16:</strong></h2>
<p><strong>THURSDAY:</strong></p>
<p><strong>6/10 – FLYOVER TOWN</strong> – American Legion Tom Whitmore Post 28, 38 N. Center St., Green River, 7 p.m., No Cover, All Ages.</p>
<p><strong>6/10 – SHANDRYN TRUMBLE</strong> – Concert at the Clock Tower, E. Flaming Gorge Way, Green River, 7 p.m., All Ages, No Cover.</p>
<p><strong>FRIDAY:</strong></p>
<p><strong>6/11 – WYOMING RAISED</strong> – Big Sandy Clinic Fundraiser at Farson Community Hall Outside Patio, Farson, opens at 5 p.m.; dinner at 6 p.m. (taco and margarita bar); music and entertainment, all ages, bring a lawn chair.</p>
<p><strong>6/11 – AMY RASDALL</strong> – Sidekicks Book &amp; Wine Bar, 507 Broadway, Rock Springs, All Ages, 6 p.m. &#8211; 8 p.m.</p>
<p><strong>6/11 – EAGLE BEAK / ZAMTRIP / ANABOLIC AUDIO / FREE RESONANCE</strong> – Ivie Tate Benefit, Fraternal Order of the Eagles Aerie 151, 211 B. Street, Rock Springs, All Ages, Dinner at 5 p.m., music at 7 p.m., all proceeds to benefit the Tate family.</p>
<p><strong>6/11 – DON HAYES</strong> – The Ponderosa Bar, 41 E. Railroad Ave, Green River, 8 p.m.</p>
<p><strong><b><div class="g g-16"><div class="g-dyn a-11 c-1"><p style="text-align: center;"><strong>Sponsor</strong></p><a class="gofollow" data-track="MTEsMTYsMSwxMA==" href="https://www.backstagescreenprinting.com/" target="_blank"><img class="size-medium wp-image-161658 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/04/300x250_MusicLive_BackStageMarch2021_2-01-300x250.jpg" alt="" width="300" height="250" /></a></div></div></b></strong></p>
<p>&nbsp;</p>
<p><strong>SATURDAY:</strong></p>
<p><strong>6/12 – EAGLE BEAK / SIN CITY SCREAMERS</strong> – Square State Brewing, 422 S. Main St., Rock Springs – Anniversary Block Party, 3 p.m., 21+ to drink.</p>
<p><strong>6/12 &#8211; DON HAYES</strong> – The Ponderosa Bar, 41 E. Railroad Ave, Green River, 8 p.m., encore performance.</p>
<p><strong>SUNDAY:</strong></p>
<p><strong>6/13 – STEVE DAVIS</strong> – Eve’s Restaurant, 1501 Clubhouse Drive, Rock Springs, 10:30 a.m., all ages – dining entertainment.</p>
<p><strong>TUESDAY:</strong></p>
<p><strong>6/15 – ANDY SYDOW</strong> – Brown Bag Concert Series, lawn on the north side of 333 Broadway, Rock Springs, 12 p.m. -.1:30 p.m., no cover, all ages.</p>
<p><strong>WEDNESDAY:</strong></p>
<p><strong>6/16 – WY5</strong> – Concert in the Park, Bunning Park, Rock Springs, 7 p.m., no cover, all ages.</p>
<p><b><div class="g g-16"><div class="g-dyn a-11 c-1"><p style="text-align: center;"><strong>Sponsor</strong></p><a class="gofollow" data-track="MTEsMTYsMSwxMA==" href="https://www.backstagescreenprinting.com/" target="_blank"><img class="size-medium wp-image-161658 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/04/300x250_MusicLive_BackStageMarch2021_2-01-300x250.jpg" alt="" width="300" height="250" /></a></div></div></b></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/ads/">Ads</a></li><li><a href="https://wyo4news.com/tag/bands/">Bands</a></li><li><a href="https://wyo4news.com/tag/feature/">Feature</a></li><li><a href="https://wyo4news.com/tag/live-music-scene/">Live Music Scene</a></li><li><a href="https://wyo4news.com/tag/local/">Local</a></li><li><a href="https://wyo4news.com/tag/sweetwater-county/">Sweetwater County</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li><li><a href="https://wyo4news.com/tag/wyoming/">Wyoming</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Live+Music+Scene%3A+Do+you+know+where+to+go%3F&url=https%3A%2F%2Fwyo4news.com%2Ffeature%2Flive-music-scene-do-you-know-where-to-go-14%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/&amp;media=https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png&description=Live+Music+Scene%3A+Do+you+know+where+to+go%3F" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Live+Music+Scene%3A+Do+you+know+where+to+go%3F %0A%0A https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/natrona-county-sheriff-reports-escapee/">Natrona County Sheriff reports escapee</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/tasher/">Tiffany Asher</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tiffany Asher"></span><meta itemprop="datePublished" content="2021-06-10T08:59:05-06:00"><meta itemprop="dateModified" content="2021-06-10T08:59:05-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/feature/live-music-scene-do-you-know-where-to-go-14/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Live Music Scene: Do you know where to go?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2021/06/777x437MusicLiveSceneLogo_FeatureAd_JUNE.png"><meta itemprop="width" content="777"><meta itemprop="height" content="437"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":164838,"live_filter_cur_post_author":"29","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "868";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "290";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/feature/deals-of-the-week-6-9-2021/" rel="bookmark" class="td-image-wrap " title="Deals of the Week: 6-9-2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deals of the Week: 6-9-2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/06/Wyo4News_Advertisement_FB_FeatureAD-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/06/Wyo4News_Advertisement_FB_FeatureAD-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/feature/deals-of-the-week-6-9-2021/" rel="bookmark" title="Deals of the Week: 6-9-2021">Deals of the Week: 6-9-2021</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/feature/make-an-awesome-scrappy-quilt-with-virginia-lee-saturday-june-26/" rel="bookmark" class="td-image-wrap " title="Make An Awesome Scrappy Quilt With Virginia Lee! Saturday, June 26"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Make An Awesome Scrappy Quilt With Virginia Lee! Saturday, June 26" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/06/300x250_FeatureAd_QuiltingontheGreen_June2021-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/06/300x250_FeatureAd_QuiltingontheGreen_June2021-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/feature/make-an-awesome-scrappy-quilt-with-virginia-lee-saturday-june-26/" rel="bookmark" title="Make An Awesome Scrappy Quilt With Virginia Lee! Saturday, June 26">Make An Awesome Scrappy Quilt With Virginia Lee! Saturday, June 26</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/feature/check-out-some-great-treats-to-help-beat-the-heat-with-cream-on-the-moove/" rel="bookmark" class="td-image-wrap " title="Check out some great treats to help beat the heat with Cream on the Moove!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Check out some great treats to help beat the heat with Cream on the Moove!" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/06/777x437_FeatureAd_CreamontheMoove_June2021-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/06/777x437_FeatureAd_CreamontheMoove_June2021-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/feature/check-out-some-great-treats-to-help-beat-the-heat-with-cream-on-the-moove/" rel="bookmark" title="Check out some great treats to help beat the heat with Cream on the Moove!">Check out some great treats to help beat the heat with Cream on the Moove!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="adplugg-10" class="td_block_template_1 widget adplugg-10 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-11" class="td_block_template_1 widget adplugg-11 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="metaslider_widget-12" class="td_block_template_1 widget metaslider_widget-12 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-20-3 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
<div id="metaslider_container_15511">
<div id="metaslider_15511" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-163920 ms-image"><a href="https://vitalant.org/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/400x600_BOB_2021-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-163920" title="400x600_BOB_2021" /></a></li>
<li style="display: none; width: 100%;" class="slide-161074 ms-image"><a href="http://96kqsw.com/lagoon-springtime-fun-rules/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/400x600_LagoonTickets_2021-03-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-161074" title="400x600_LagoonTickets_2021-03" /></a></li>
</ul>
</div>
</div>
</div></aside><aside id="awesomesocial-3" class="td_block_template_1 widget awesomesocial-3 AwesomeSocial"><div><h4 class="block-title"><span>Social Media</span></h4><a target="_blank" class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'> <i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4> <div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
</aside>
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#5e2927316a303b292d1e29273133373039703d3133" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
<span class="td-social-name">Mail</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; WYO4News 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.20.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/wyo4news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/wyo4news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.20.3' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[23.5,74.2000000000000028421709430404007434844970703125],"today_humidity":22,"today_wind_speed":[5.0999999999999996447286321199499070644378662109375,3.20000000000000017763568394002504646778106689453125],"today_min":[19.699999999999999289457264239899814128875732421875,67.400000000000005684341886080801486968994140625],"today_max":[23.5,74.2000000000000028421709430404007434844970703125],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1623337200,"day_name":"Thu","day_temp":[24,76],"owm_day_index":0},{"timestamp":1623369600,"day_name":"Fri","day_temp":[21,70],"owm_day_index":3},{"timestamp":1623456000,"day_name":"Sat","day_temp":[29,84],"owm_day_index":11},{"timestamp":1623542400,"day_name":"Sun","day_temp":[32,90],"owm_day_index":19},{"timestamp":1623628800,"day_name":"Mon","day_temp":[33,91],"owm_day_index":27}]});
				});
			
			
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-16').gslider({groupid:16,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:6000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202123.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'58611629',post:'164838',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '164838' ]);
</script>
</body>
</html>
