<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cowboy winning streak comes to an abrupt halt at Fresno State - Wyo4News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.47 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

			<link href="https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>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</style><!-- Optimized by SG Optimizer plugin version - 5.7.11 --><link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cowboy winning streak comes to an abrupt halt at Fresno State - Wyo4News" />
	<meta property="og:description" content="(January 5, 2021) &#8212; The Wyoming Cowboys struggled from the field in an 81-61 loss to Fresno State Monday evening in Fresno, California. Wyoming shot just 39 percent from the field, their lowest total of the season, in seeing their six-game win streak come to an end. Wyoming&#8217;s 61 points were also their lowest offensive [&hellip;]" />
	<meta property="og:url" content="https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/" />
	<meta property="og:site_name" content="Wyo4News" />
	<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
	<meta property="article:published_time" content="2021-01-05T13:04:55+00:00" />
	<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg" />
	<meta property="og:image:width" content="777" />
	<meta property="og:image:height" content="468" />
	<meta property="fb:app_id" content="337030874277304" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@wyo4news" />
	<meta name="twitter:site" content="@wyo4news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Berry">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","@id":"https://wyo4news.com/#logo","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#logo"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wyo4news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg","width":777,"height":468},{"@type":"WebPage","@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#webpage","url":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/","name":"Cowboy winning streak comes to an abrupt halt at Fresno State - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#primaryimage"},"datePublished":"2021-01-05T13:04:55+00:00","dateModified":"2021-01-05T13:04:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/"]}]},{"@type":"Article","@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#article","isPartOf":{"@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#webpage"},"author":{"@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97"},"headline":"Cowboy winning streak comes to an abrupt halt at Fresno State","datePublished":"2021-01-05T13:04:55+00:00","dateModified":"2021-01-05T13:04:55+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#webpage"},"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#primaryimage"},"keywords":"Wyoming,Wyoming Cowboy Basketball,wyoming cowboys","articleSection":"News,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97","name":"Michael Berry","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e60170cbac4feed2d60db10f7ce9addd?s=96&d=identicon&r=g","caption":"Michael Berry"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />
<link rel="alternate" type="text/calendar" title="Wyo4News &raquo; iCal Feed" href="https://wyo4news.com/eventscalendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wyo4news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/shortcode.min.js?ver=5.5' id='shortcode-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-admin/js/media-upload.min.js?ver=5.5' id='media-upload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.5' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.5' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.5' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/155796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p3XVyR-EwQ' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wyo4news.com"><link rel="https://theeventscalendar.com/" href="https://wyo4news.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'b419e0215f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://wyo4news.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c18d0e442e","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"c18d0e442e","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/",
                    "name": "Cowboy winning streak comes to an abrupt halt at Fresno State"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-155796 single-format-standard td-standard-pack tribe-no-js cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#691e10065d070c1e1a291e10060400070e470a0604" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18249"><a href="https://wyo4news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34373"><a href="https://wyo4news.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-127469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127469"><a href="https://wyo4news.com/category/events/eventscalendar/">Events Calendar</a></li>
		<li id="menu-item-122044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122044"><a href="https://wyo4news.com/category/legal-notices/">Legal Notices</a></li>
	</ul>
</li>
	<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Student Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wyo4news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rock Springs</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#57202e38633932202417202e383a3e39307934383a" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wyo4news.com/">
            <img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News"/>
            <span class="td-visual-hidden">Wyo4News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_1b4 td_block_template_1">
<style>
/* custom css */
.tdi_1_1b4.td-a-rec{
					text-align: center;
				}.tdi_1_1b4 .td-element-style{
					z-index: -1;
				}.tdi_1_1b4.td-a-rec-img{
				    text-align: left;
				}.tdi_1_1b4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_1b4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-19-1 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
    <div id="metaslider_container_47425">
        <div id="metaslider_47425" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-153153 ms-image"><a href="https://www.sweetwatermemorial.com/~/services/neurology-clinic/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/Wyo4_Neuro_800x200_Dec2020-800x200.jpeg" height="200" width="800" alt="" class="slider-47425 slide-153153" title="Wyo4_Neuro_800x200_Dec2020" /></a></li>
                <li style="display: none; width: 100%;" class="slide-153453 ms-image"><a href="https://health.wyo.gov/?utm_source=wyo4news&amp;utm_medium=banner&amp;utm_campaign=statewide_sites_covid_round_four_prevention" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/20-WDH-094_DisplayAd-800x200_Masks-BW.jpg" height="200" width="800" alt="" class="slider-47425 slide-153453" title="20-WDH-094_DisplayAd-800x200_Masks-BW" /></a></li>
                <li style="display: none; width: 100%;" class="slide-152526 ms-image"><a href="https://www.facebook.com/Complete-Chiropractics-1521118891530752/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/11/800x200_72ppi_Complete_Chiro_Nov.jpg" height="200" width="800" alt="" class="slider-47425 slide-152526" title="800x200_72ppi_Complete_Chiro_Nov" /></a></li>
                <li style="display: none; width: 100%;" class="slide-155710 ms-image"><a href="https://markpatrickseminars.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/01/800x200-BannerMarkPatrickSeminarsJan2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-155710" title="800x200 BannerMarkPatrickSeminarsJan2021-01" /></a></li>
                <li style="display: none; width: 100%;" class="slide-152053 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/800x200-Banner-Whisler-Dec2020-USE-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-152053" title="800x200 Banner Whisler (Dec2020) USE-01" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" src="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" alt="Wyo4News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News"/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34373"><a href="https://wyo4news.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127469"><a href="https://wyo4news.com/category/events/eventscalendar/">Events Calendar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122044"><a href="https://wyo4news.com/category/legal-notices/">Legal Notices</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Student Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wyo4news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://wyo4news.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cowboy winning streak comes to an abrupt halt at Fresno State</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-155796" class="post-155796 post type-post status-publish format-standard has-post-thumbnail category-news category-sports-2 tag-wyoming tag-wyoming-cowboy-basketball tag-wyoming-cowboys" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wyo4news.com/category/news/">News</a></li><li class="entry-category"><a  href="https://wyo4news.com/category/sports-2/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cowboy winning streak comes to an abrupt halt at Fresno State</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T06:04:55-07:00" >January 5, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-155796">222</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/&amp;media=https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg&description=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State %0A%0A https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-95" style="display:none"><div id="bsa-block-800--200" class="bsaProContainer bsaProContainer-95 bsa-block-800--200 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=95" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-95" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=703&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1609355601-SweetwaterCARES-WearingCaring-Nurse_800x200.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "95";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "800";
					var parentHeight = "200";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-95');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-95");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-95");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-95');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-95 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<figure id="attachment_155797" aria-describedby="caption-attachment-155797" style="width: 777px" class="wp-caption aligncenter"><a href="https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg"><img loading="lazy" class="wp-image-155797 size-full" src="https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg" alt="" width="777" height="468" srcset="https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg 777w, https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193-300x181.jpg 300w, https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193-768x463.jpg 768w, https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193-696x419.jpg 696w, https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193-697x420.jpg 697w, https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193-498x300.jpg 498w" sizes="(max-width: 777px) 100vw, 777px" /></a><figcaption id="caption-attachment-155797" class="wp-caption-text">University of Wyoming photo</figcaption></figure>
<p><strong>(January 5, 2021)</strong> &#8212; The Wyoming Cowboys struggled from the field in an 81-61 loss to Fresno State Monday evening in Fresno, California. Wyoming shot just 39 percent from the field, their lowest total of the season, in seeing their six-game win streak come to an end. Wyoming&#8217;s 61 points were also their lowest offensive output of the season.</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-70" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-70 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=70" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-70" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=753&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1609780001-300x250 EmebbedAdMarkPatrickSeminarsJan2021-02.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "70";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-70');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-70");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-70");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-70');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-70 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p><strong>The loss dropped Wyoming to 1-1 in the Mountain West</strong> and 7-2 overall. Fresno State improved to 3-3 overall and 1-3 in the MW.</p>
<p>“I think Fresno State had their back against the wall and they wanted to come out and find a win and give them credit,” UW head coach Jeff Linder said. “In this league, you have to play like your backs are against the wall every game. In the first half, Fresno State did a great job defending the three-point line, but we missed some layups and free throws. We will learn from it and get better.” Fresno State led 37-26 at the half.</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-20" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-20 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=20" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-20" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=698&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1609347700-300x250 Emedded Ad Tegeler-02.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=697&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1609347623-300x250 Emedded Ad Tegeler-01.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "20";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-20');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-20");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-20");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-20');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-20 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p><strong>Wyoming was led by Freshman Marcus Williams with 22 points</strong> as he has now scored in double-figures in every game this season. It marked his fourth game with 20 or more points this season. He also added a team-high seven rebounds in the contest. Sophomore Kwane Marble II added 12 points off the bench going 6-of-9 from the field. Junior Hunter Maldonado added 11 points.</p>
<p>“It is hard to win on the road,” Linder said. “We found a way to split and that is part of it. With a young team and we are going to have to learn a lot from it. We look forward to getting back on the floor.”</p>
<p>The Cowboys will be home next Monday hosting Boise State.</p>
<p style="text-align: center;"><span style="font-weight: 400;"> </span><b><div class="bsaProCarousel bsaProCarousel-60" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-60 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=60" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-60" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=722&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1609360472-300x250 BottomAd_WhiteMtDentalJan2021-01.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "60";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-60');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-60");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-60");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-60');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-60 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/wyoming/">Wyoming</a></li><li><a href="https://wyo4news.com/tag/wyoming-cowboy-basketball/">Wyoming Cowboy Basketball</a></li><li><a href="https://wyo4news.com/tag/wyoming-cowboys/">wyoming cowboys</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Fcowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/&amp;media=https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg&description=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cowboy+winning+streak+comes+to+an+abrupt+halt+at+Fresno+State %0A%0A https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/wyo4news-morning-covid-19-update-january-5-2021/">Wyo4News Morning COVID-19 Update: January 5, 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wyo4news.com/news/cowgirls-fall-in-overtime-to-bulldogs/">Cowgirls fall in overtime to Bulldogs</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/mberry/">Michael Berry</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Berry"></span><meta itemprop="datePublished" content="2021-01-05T06:04:55-07:00"><meta itemprop="dateModified" content="2021-01-05T06:04:55-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/news/cowboy-winning-streak-comes-to-an-abrupt-halt-at-fresno-state/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Cowboy winning streak comes to an abrupt halt at Fresno State"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2021/01/Cowboy-Basketball-2021-vs.-Fresno-03-e1609849160193.jpg"><meta itemprop="width" content="777"><meta itemprop="height" content="468"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_4cc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_4cc" ><script>var block_tdi_3_4cc = new tdBlock();
block_tdi_3_4cc.id = "tdi_3_4cc";
block_tdi_3_4cc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_4cc","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":155796,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_4cc","tdc_css_class_style":"tdi_3_4cc_rand_style"}';
block_tdi_3_4cc.td_column_number = "3";
block_tdi_3_4cc.block_type = "td_block_related_posts";
block_tdi_3_4cc.post_count = "3";
block_tdi_3_4cc.found_posts = "16467";
block_tdi_3_4cc.header_color = "";
block_tdi_3_4cc.ajax_pagination_infinite_stop = "";
block_tdi_3_4cc.max_num_pages = "5489";
tdBlocksArray.push(block_tdi_3_4cc);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_6f0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_4cc" href="#">RELATED ARTICLES</a><a id="tdi_5_5b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_4cc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_4cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/power-outage-causes-about-175-delayed-flights-to-and-from-regional-airport-over-the-weekend/" rel="bookmark" class="td-image-wrap " title="Power outage causes about 175 delayed flights to and from regional airport over the weekend" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Power outage causes about 175 delayed flights to and from regional airport over the weekend" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/08/SWRA-3-small-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/08/SWRA-3-small-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/power-outage-causes-about-175-delayed-flights-to-and-from-regional-airport-over-the-weekend/" rel="bookmark" title="Power outage causes about 175 delayed flights to and from regional airport over the weekend">Power outage causes about 175 delayed flights to and from regional airport over the weekend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/community-fine-arts-center-others-urge-public-to-take-the-rock-springs-arts-pledge-to-attend/" rel="bookmark" class="td-image-wrap " title="Community Fine Arts Center, others urge public to take the Rock Springs arts pledge to attend" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Community Fine Arts Center, others urge public to take the Rock Springs arts pledge to attend" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/01/broadway-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/01/broadway-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/community-fine-arts-center-others-urge-public-to-take-the-rock-springs-arts-pledge-to-attend/" rel="bookmark" title="Community Fine Arts Center, others urge public to take the Rock Springs arts pledge to attend">Community Fine Arts Center, others urge public to take the Rock Springs arts pledge to attend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/wyo4news-mid-day-recap-january-5-2021/" rel="bookmark" class="td-image-wrap " title="Wyo4News Mid-Day Recap: January 5, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wyo4News Mid-Day Recap: January 5, 2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/12/777x437-MidDayRecapJan2021-01-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/12/777x437-MidDayRecapJan2021-01-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/wyo4news-mid-day-recap-january-5-2021/" rel="bookmark" title="Wyo4News Mid-Day Recap: January 5, 2021">Wyo4News Mid-Day Recap: January 5, 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_4cc" data-td_block_id="tdi_3_4cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_4cc" data-td_block_id="tdi_3_4cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adplugg-6" class="td_block_template_1 widget adplugg-6 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-7" class="td_block_template_1 widget adplugg-7 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="adplugg-8" class="td_block_template_1 widget adplugg-8 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="large_bar"></div></aside><aside id="metaslider_widget-12" class="td_block_template_1 widget metaslider_widget-12 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-19-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-155471 ms-image"><a href="https://www.307first.com " target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/400x600-LargeSideBar307First-01-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-155471" title="400x600 LargeSideBar307First-01" /></a></li>
            </ul>
        </div>
        
    </div>
</div></aside><aside id="awesomesocial-3" class="td_block_template_1 widget awesomesocial-3 AwesomeSocial"><div><h4 class="block-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="/cdn-cgi/l/email-protection#f6818f99c298938185b6818f999b9f9891d895999b" title="Mail">
                    <i class="td-icon-font td-icon-mail-1"></i>
                    <span class="td-social-name">Mail</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; WYO4News 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ff4bbb09d77e
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.19.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.19.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.3' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.19.1' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"mist-d","today_icon_text":"haze","today_temp":[-3,26.60000000000000142108547152020037174224853515625],"today_humidity":73,"today_wind_speed":[14.4000000000000003552713678800500929355621337890625,8.9000000000000003552713678800500929355621337890625],"today_min":[-3,26.60000000000000142108547152020037174224853515625],"today_max":[-3,26.60000000000000142108547152020037174224853515625],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1609880400,"day_name":"Tue","day_temp":[-3,27],"owm_day_index":0},{"timestamp":1609891200,"day_name":"Wed","day_temp":[-4,25],"owm_day_index":1},{"timestamp":1609977600,"day_name":"Thu","day_temp":[-0,31],"owm_day_index":9},{"timestamp":1610064000,"day_name":"Fri","day_temp":[-4,24],"owm_day_index":17},{"timestamp":1610150400,"day_name":"Sat","day_temp":[-5,23],"owm_day_index":25},{"timestamp":1610236800,"day_name":"Sun","day_temp":[-8,18],"owm_day_index":33}]});
				});
			
			
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'58611629',post:'155796',tz:'-7',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '155796' ]);
</script>

</body>
</html>