<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Local 9/11 activities planned for this Saturday&#039;s 20th Anniversary - Wyo4News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<style>
			.facebook-awesome-social::before {
			    content: "\f09a" !important;
			}
				
			.awesome_social_icons_links {
			    display: block;
			}
			.awesome-social-img img {
			    position: absolute;
			    top: 50%;
			    left: 50%;
			    transform: translate(-50%,-50%);
			}

			.awesome-social-img {
			    position: relative;
			}			
			#icon_wrapper .awesome-social {
			    font-family: 'FontAwesome' !important;
			}			
			div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
						div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
			

			.awesome-social

			{

            margin-top:2px;

			color: #fff;

			text-align: center !important;

			display: block;

			
			line-height: 51px !important;

			width: 48px !important;

			height: 48px !important;

			font-size: 28px !important;

			


			}

			
			.awesome_social_icons_links

			{

			outline:0 !important;



			}

			.awesome_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
			
			}
			.facebook-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
						}


			.tw-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.twitter-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.rss-awesome-social

			{

			background:#FA9B39;
			border-color: #FA9B39;
			
			}

			.linkedin-awesome-social

			{

			background:#007bb6;
			border-color: #007bb6;
						}

			.youtube-awesome-social

			{

			background:#bb0000;
			border-color: #bb0000;
						}

			.flickr-awesome-social

			{

			background: #ff0084;
			border-color: #ff0084;
						}

			.pinterest-awesome-social

			{

			background:#cb2027;
			border-color: #cb2027;
						}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.google-plus-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.instagram-awesome-social

			{

			    background: -moz-linear-gradient(45deg, #f09433 0%, #e6683c 25%, #dc2743 50%, #cc2366 75%, #bc1888 100%);
			    background: -webkit-linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f09433', endColorstr='#bc1888',GradientType=1 );
			    border-color: #f09433;
					    

			}

			.tumblr-awesome-social

			{

			background: #32506d ;
			border-color: #32506d;
						}

			.vine-awesome-social

			{

			background: #00bf8f ;
			border-color: #00bf8f;
						}

            .vk-awesome-social {



            background: #45668e ;
            border-color: #45668e;
            
            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;
            border-color: #ff3300;
            
                }

                .reddit-awesome-social{



            background: #ff4500 ;
            border-color: #ff4500;

                            }

                .stack-awesome-social{



            background: #fe7a15 ;
            border-color: #fe7a15;
            
                }

                .behance-awesome-social{

            background: #1769ff ;
            border-color: #1769ff;
            
                }

                .github-awesome-social{

            background: #999999 ;
            border-color: #999999;
            


                }

                .envelope-awesome-social{

                  background: #ccc ;
 				  border-color: #ccc;                 
 				                  }

/*  Mobile */






/* Custom Background */


             <br />
<b>Warning</b>:  Illegal string offset 'social_select' in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  Invalid argument supplied for foreach() in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>514</b><br />





			</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">

<link rel="canonical" href="https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local 9/11 activities planned for this Saturday&#039;s 20th Anniversary" />
<meta property="og:description" content="Here are some local events taking place to recognize the 20th Anniversary of the 9/11/01 terrorist attacks on the United States. Rock Springs Fire Department ceremony The City of Rock Springs Fire Department is inviting community members and first responders to attend a 9/11 Memorial Ceremony on Saturday, September 11, from 11 a.m. to 3 [&hellip;]" />
<meta property="og:url" content="https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/" />
<meta property="og:site_name" content="Wyo4News" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:published_time" content="2021-09-07T13:13:09+00:00" />
<meta property="article:modified_time" content="2021-09-07T13:13:58+00:00" />
<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wyo4news" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michael Berry" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","@id":"https://wyo4news.com/#logo","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","contentUrl":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#logo"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wyo4news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png","contentUrl":"https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png","width":777,"height":480},{"@type":"WebPage","@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#webpage","url":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/","name":"Local 9/11 activities planned for this Saturday's 20th Anniversary - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#primaryimage"},"datePublished":"2021-09-07T13:13:09+00:00","dateModified":"2021-09-07T13:13:58+00:00","breadcrumb":{"@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/"]}]},{"@type":"BreadcrumbList","@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wyo4news.com/"},{"@type":"ListItem","position":2,"name":"Local 9/11 activities planned for this Saturday&#8217;s 20th Anniversary"}]},{"@type":"Article","@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#article","isPartOf":{"@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#webpage"},"author":{"@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97"},"headline":"Local 9/11 activities planned for this Saturday&#8217;s 20th Anniversary","datePublished":"2021-09-07T13:13:09+00:00","dateModified":"2021-09-07T13:13:58+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#webpage"},"wordCount":245,"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#primaryimage"},"thumbnailUrl":"https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png","keywords":["Rock Springs Fire Department","Rock Springs Wyoming"],"articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97","name":"Michael Berry","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e60170cbac4feed2d60db10f7ce9addd?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/e60170cbac4feed2d60db10f7ce9addd?s=96&d=identicon&r=g","caption":"Michael Berry"},"url":"https://wyo4news.com/author/mberry/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44798351-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44798351-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44798351-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wyo4news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.3.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wyo4news.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://wyo4news.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wyo4news.com","hash_tracking":"false","ua":"UA-44798351-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='awesome-social-script-js-extra'>
/* <![CDATA[ */
var awesome_social = {"ajax_url":"https:\/\/wyo4news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc//js/awesome_script.js?ver=2121151897' id='awesome-social-script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/169524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p3XVyR-I6g' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; float:left; clear:left; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	.g-17 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6666627a2d","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"6666627a2d","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"6666627a2d","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":169524};
    </script>
<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/",
                    "name": "Local 9/11 activities planned for this Saturday&#8217;s 20th Anniversary"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }

.bsaProContainer-104 { margin: 0 auto; max-width: 300px; } 



.bsaProContainer-105 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-106 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-107 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-108 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-109 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-110 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-111 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-819 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-96 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-103 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-113 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-114 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-94 { min-width: 100%; } 


.td-header-main-menu { min-width: 1200px; } 

.td-post-views{
       display: none !important;
   }

.td-post-comments{
       display: none !important;
   }			</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-169524 single-format-standard td-standard-pack local-9-11-activities-planned-for-this-saturdays-20th-anniversary global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d6a1afb9e2b8b3a1a596a1afb9bbbfb8b1f8b5b9bb" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18249"><a href="https://wyo4news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-167137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167137"><a href="https://wyo4news.com/category/news/crime/">Crime</a></li>
<li id="menu-item-167139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167139"><a href="https://wyo4news.com/category/community/">Community</a></li>
<li id="menu-item-167143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167143"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-167144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167144"><a href="https://wyo4news.com/category/government/">Government</a></li>
<li id="menu-item-167138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167138"><a href="https://wyo4news.com/category/health/">Health</a></li>
<li id="menu-item-167140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167140"><a href="https://wyo4news.com/category/news/covid/">Covid</a></li>
<li id="menu-item-167141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167141"><a href="https://wyo4news.com/category/weather/">Weather</a></li>
<li id="menu-item-167142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/">Wyo4News Insights</a></li>
</ul>
</li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li id="menu-item-156764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-158967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://wyo4news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">54.8</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Rock Springs</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i> 
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#bccbc5d388d2d9cbcffccbc5d3d1d5d2db92dfd3d1" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" width="272" height="90" />
<span class="td-visual-hidden">Wyo4News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
<div id="metaslider_container_47425">
<div id="metaslider_47425" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-163151 ms-image"><a href="https://www.sweetwatermemorial.com/services/imaging-radiology/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/W4_3DMammo_800x200_Sept-Oct-2021-scaled-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-163151" title="W4_3DMammo_800x200_Sept-Oct 2021" /></a></li>
<li style="display: none; width: 100%;" class="slide-161106 ms-image"><a href="https://www.facebook.com/scdboh" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/800x200Banner_SWCOCommunityNursing_July2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-161106" title="800x200Banner_SWCOCommunityNursing_July2021-01" /></a></li>
<li style="display: none; width: 100%;" class="slide-159319 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_BannerAdStandardMotors_May2021-02-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159319" title="800x200_BannerAdStandardMotors_May2021-02" /></a></li>
<li style="display: none; width: 100%;" class="slide-159320 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_BannerAdStandardMotors_Aug2021_72PPI.jpg" height="200" width="800" alt="" class="slider-47425 slide-159320" title="800x200_BannerAdStandardMotors_Aug2021_72PPI" /></a></li>
<li style="display: none; width: 100%;" class="slide-168049 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/Lipton-Fall-Football-WYO4-banner.jpg" height="200" width="800" alt="" class="slider-47425 slide-168049" title="Lipton Fall Football WYO4 banner" /></a></li>
<li style="display: none; width: 100%;" class="slide-155927 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_Banners_Whisler_Sept2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-155927" title="800x200_Banners_Whisler_Sept2021-01" /></a></li>
</ul>
</div>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" src="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" alt="Wyo4News" width="380" height="88" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" width="272" height="90" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167137"><a href="https://wyo4news.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167139"><a href="https://wyo4news.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167143"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167144"><a href="https://wyo4news.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167138"><a href="https://wyo4news.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167140"><a href="https://wyo4news.com/category/news/covid/">Covid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167141"><a href="https://wyo4news.com/category/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/">Wyo4News Insights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
 <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://wyo4news.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://wyo4news.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local 9/11 activities planned for this Saturday&#8217;s 20th Anniversary</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-169524" class="post-169524 post type-post status-publish format-standard has-post-thumbnail category-news tag-rock-springs-fire-department tag-rock-springs-wyoming" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://wyo4news.com/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Local 9/11 activities planned for this Saturday&#8217;s 20th Anniversary</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T07:13:09-06:00">September 7, 2021</time></span> <div class="td-post-comments"><a href="https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-169524">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/&amp;media=https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png&description=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary %0A%0A https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">


<p class="has-text-align-center"><strong><div class="g g-1"><div class="g-dyn a-57 c-1"><figure class="wp-block-image size-full" target="_blank"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Lew\&#039;s Dining 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/profile.php?id=100063669035929"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Lew\&#039;s Dining 800x200', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_InStoreBanner_Lews_Aug2021.jpg" alt="" class="wp-image-168292" /></a></figure></div><div class="g-dyn a-100 c-2"><figure class="wp-block-image" target="_blank"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Whisler Chevrolet 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.whislerchevy.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Whisler Chevrolet 800x200', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_Banners_Whisler_Sept2021-02.jpg" alt="" class="wp-image-169267" /></a></figure></div><div class="g-dyn a-65 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': '1st Bank 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.gofirstbank.com/firstlink" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': '1st Bank 800x200', 'value': 2.00, 'non_interaction': true});" class="aligncenter wp-image-162441 size-full" src="https://wyo4news.com/wp-content/uploads/2021/04/508-Wyo4News-Banner-Aug_JThomas-9.24.20.jpg" alt="" width="800" height="200" /></a></div><div class="g-dyn a-96 c-4"><figure class="wp-block-image size-full"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Aspen Mountain Plumbing 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.aspenmtnplumbing.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Aspen Mountain Plumbing 800x200', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/08/AMP-Banner-Sept.jpg" alt="" class="wp-image-169283" /></a></figure></div><div class="g-dyn a-162 c-5"><figure class="wp-block-image size-full is-resized" target="_blank"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Whisler Chevrolet (In-Story) 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.whislerchevy.com/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Whisler Chevrolet (In-Story) 800x200', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_Banners_Whisler_Sept2021-02.jpg" alt="" class="wp-image-169267" width="800" height="200" /></a></figure></div><div class="g-dyn a-12 c-6"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': '1st American Title 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.firstam.com/title/wy/sweetwater/index.html" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': '1st American Title 800x200', 'value': 2.00, 'non_interaction': true});" class="aligncenter wp-image-166020 size-full" src="https://wyo4news.com/wp-content/uploads/2021/06/800x200_InStoryBanner_FirstAmericanTitle_July2021.jpg" alt="" width="800" height="200" /></a></div><div class="g-dyn a-171 c-7"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Climb Wyoming 800x200', 'value': 1.00,  'non_interaction': true});" href="http://climbready.org/upcoming-trainings/?utm_source=wyo4news&amp;utm_medium=banner&amp;utm_campaign=2109-sweetwater&amp;utm_content=800x200" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Climb Wyoming 800x200', 'value': 2.00, 'non_interaction': true});" class="aligncenter wp-image-168954 size-full" src="https://wyo4news.com/wp-content/uploads/2021/08/flight1_800x200.jpg" alt="" width="800" height="200" /></a></div><div class="g-dyn a-101 c-8"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Memorial Hospital of Sweetwater County 800x200', 'value': 1.00,  'non_interaction': true});" href="https://www.sweetwatermemorial.com/services/pediatrics/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Memorial Hospital of Sweetwater County 800x200', 'value': 2.00, 'non_interaction': true});" class="alignnone wp-image-169183" src="https://wyo4news.com/wp-content/uploads/2021/08/W4_Peds_800x200_Sept-Oct2021-scaled.jpg" alt="" width="800" height="200" /></a></div><div class="g-dyn a-61 c-9"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks and Cars 800x200', 'value': 1.00,  'non_interaction': true});" href="http://www.wytrucks.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks and Cars 800x200', 'value': 2.00, 'non_interaction': true});" class="aligncenter wp-image-167518 size-full" src="https://wyo4news.com/wp-content/uploads/2021/07/800x200-InStory-Banner-WyoTrucks_Aug2021.jpg" alt="" width="800" height="200" /></a></div></div></strong></p>
<p></p>
<figure class="wp-block-image size-full"><img loading="lazy" width="777" height="480" src="https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png" alt="" class="wp-image-169526" srcset="https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png 777w, https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image-768x474.png 768w, https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image-696x430.png 696w, https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image-680x420.png 680w, https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image-356x220.png 356w, https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image-712x440.png 712w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
<p>Here are some local events taking place to recognize the 20th Anniversary of the 9/11/01 terrorist attacks on the United States. </p>
<p></p>
<p><strong>Rock Springs Fire Department ceremony</strong></p>
<p>The City of Rock Springs Fire Department is inviting community members and first responders to attend a 9/11 Memorial Ceremony on Saturday, September 11, from 11 a.m. to 3 p.m. The event will be held at the main entrance circle of Western Wyoming Community College in Rock Springs. Free food and beverages will be available, along with an emergency vehicle display in the Western north parking lot. Also occurring on that day, The 9-11 Memorial Walk will be taking place on Grant Street in Rock Springs from 7 a.m. to 11 a.m. </p>
<p class="has-text-align-center"><strong><div class="g g-2"><div class="g-dyn a-20 c-1"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Marty\&#039;s Tuesday 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/MartysGastroPub" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Marty\&#039;s Tuesday 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167581 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250EmbeddedWeeklyAds_Aug2021-02-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-5 c-2"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rock Springs Chiropractic Healing Centers 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.rockspringschiro.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rock Springs Chiropractic Healing Centers 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169231 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_EmbeddedAd_RSChiropractic_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-66 c-3"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Monetize Now (Poopfix) 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.poopfix.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Monetize Now (Poopfix) 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-162442 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/04/poop-fix_300x250_1.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-94 c-4"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Southwest Counseling Services 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.swcounseling.org/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Southwest Counseling Services 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169223 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_Embedded_SouthwestCouseling_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-78 c-5"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Western Wyoming Beverages 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.westernwyomingbeverages.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Western Wyoming Beverages 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-162475 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/04/300x250_Emebedded_BudLtSeltzer4x3LemonadeLG-01.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-13 c-6"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Tegeler 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.tegelerinsurance.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Tegeler 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169230 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250EmeddedAdTegeler_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-170 c-7"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Climb Wyoming 300x250', 'value': 1.00,  'non_interaction': true});" href="http://climbready.org/upcoming-trainings/?utm_source=wyo4news&amp;utm_medium=banner&amp;utm_campaign=2109-sweetwater&amp;utm_content=300x250" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Climb Wyoming 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-168953 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/flight1_300x250.jpg" alt="" width="300" height="250" /></a> </div><div class="g-dyn a-83 c-8"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <p><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Aspen Mountain Plumbing 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.aspenmtnplumbing.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Aspen Mountain Plumbing 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169253 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_Embedded_AspenMtPlumbing_Sept2021_72PPI.jpg" alt="" width="300" height="250" /></a></p></div><div class="g-dyn a-3 c-9"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Kelly\&#039;s Convenience Centers 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.kellys.cc/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Kelly\&#039;s Convenience Centers 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-165934 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/06/300x250-Embedded-Ad-Kellys-Conv_July2021-01-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-69 c-10"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Infinity Power and Controls 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.infinitypower.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Infinity Power and Controls 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-164160 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/05/300x250_Embedded_InfinityPower_June2021_72pp1.jpg" alt="" width="300" height="250" /></a></div></div></strong></p>
<p></p>
<p><strong>ARTember ceremony at Bunning Park</strong></p>
<p>ARTember will take place on Saturday, September 11, from 10 a.m. to 4 p.m. Admission is free. It will be a full day of art and activities for all with artists’ booths, food vendors, live music, and children&#8217;s activities.</p>
<p>During ARTember, the public will have the opportunity to honor the memory of service members, first responders, and civilians who perished during the terrorist attacks on September 11, 2001. A flag presentation by the American Legion Post 24 will take place at 2 p.m., Saturday, Sept. 11, during the ARTember event in Bunning Park. Wyoming Senator John Barrasso has donated the flag for the ceremony. In addition, a memorial tree will also be planted in Bunning Park.</p>
<p class="has-text-align-center"><strong><div class="g g-3"><div class="g-dyn a-62 c-1"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks and Cars 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.wytrucks.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks and Cars 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167517 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250-BottomAd-WyoTrucks_Aug2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-54 c-2"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'White Mountain Dental (Bottom Ad) 300x250', 'value': 1.00,  'non_interaction': true});" href="http://whitemtndental.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'White Mountain Dental (Bottom Ad) 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-166016 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/06/300x250_Embedded_Lower_WhiteMtDental_2021-02-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-163 c-3"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'KD Foundation 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/kdfoundationswco" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'KD Foundation 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167922 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_Bottom_KDFoundation_Aug2021-01-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-8 c-4"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Nathan Jeppsen BottomAd 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.jeppsenlaw.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Nathan Jeppsen BottomAd 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167513 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250_Bottom_Nathan-Jeppsen_Aug2021X2-01-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-60 c-5"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'White Mountain Lumber 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.whitemountainlumber.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'White Mountain Lumber 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169082 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250BottomAdWhiteMtLumber_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-72 c-6"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Vaughn\&#039;s Plumbing &amp; Heating 300x250', 'value': 1.00,  'non_interaction': true});" href="https://vphwyo.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Vaughn\&#039;s Plumbing &amp; Heating 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-162786 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/05/300x250_BottomAd_Vaughns_May2021-01-01.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-52 c-7"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Up In Smoke 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/UpinsmokeRockSprings" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Up In Smoke 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-162214 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/04/Up-In-Smoke-Animate.gif" alt="" width="300" height="250" /></a></div><div class="g-dyn a-86 c-8"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <div class="wp-block-image is-style-default" target="_blank"><figure class="aligncenter size-full"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': '307 Real Estate Group (Lower/Ground) 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/307realestategroup"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': '307 Real Estate Group (Lower/Ground) 300x250', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/09/300x250_EmbeddedBottom_307RealEstateGroup_Sept2021_72PPI.jpg" alt="" class="wp-image-169460" /></a></figure></div></div><div class="g-dyn a-166 c-9"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Deer Trail (Bottom) 300x250', 'value': 1.00,  'non_interaction': true});" href="http://deertrailassistedliving.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Deer Trail (Bottom) 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-168142 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_Embedded_DeerTrail_Aug2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-129 c-10"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Freedom Oilfield Services 300x250', 'value': 1.00,  'non_interaction': true});" href="https://freedomofs.net/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Freedom Oilfield Services 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-165940 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/06/350x200_Bottom_FreedomOil_July2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-174 c-11"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <figure class="wp-block-image size-full is-resized is-style-default" target="_blank"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Century Equipment 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.centuryeq.com/default.htm"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Century Equipment 300x250', 'value': 2.00, 'non_interaction': true});" src="https://wyo4news.com/wp-content/uploads/2021/09/300x250_Ground_CenturyEquipment_Sept2021-01.jpg" alt="" class="wp-image-169362" width="300" height="250" /></a></figure></div><div class="g-dyn a-123 c-12"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Elements 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.elementswellness307.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Elements 300x250', 'value': 2.00, 'non_interaction': true});" class="aligncenter wp-image-169075 " src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_Lower_Elements_Sept2021-01.jpg" alt="" width="343" height="286" /></a></div><div class="g-dyn a-128 c-13"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Green River Insurance 300x250', 'value': 1.00,  'non_interaction': true});" href="https://wyo4news.com/wp-content/uploads/2021/07/300x250_Embedded_GRInsurnance_Aug2021.jpg" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Green River Insurance 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167520 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250_Embedded_GRInsurnance_Aug2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-4 c-14"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'John Bunning Transfer 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.bunningtransfer.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'John Bunning Transfer 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-168530 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250_LowerGround_JohnBunning_April2021_2.png" alt="" width="300" height="250" /></a></div><div class="g-dyn a-63 c-15"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks Wash &amp; Lube 300x250', 'value': 1.00,  'non_interaction': true});" href="http://www.wytrucks.com/wash.cfm" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Wyoming Trucks Wash &amp; Lube 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-167516 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250_BottomAd_WashLube_Aug2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-10 c-16"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Wyoming Waste Management 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.wyomingwaste.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Wyoming Waste Management 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169228 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250-BottomAdWyoWaste_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-68 c-17"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Gateway/Johnny Macs (Bottom) 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.facebook.com/johnnymacsgoodtimes" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Gateway/Johnny Macs (Bottom) 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-166022 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/06/300x250_Ads_Gateway_July2021-02-300x250.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-56 c-18"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Champion Services 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.championservicestoday.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Champion Services 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-167523 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/Champion-Services-Animate_Aug.gif" alt="" width="300" height="250" /></a></div><div class="g-dyn a-59 c-19"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Bennett Paint &amp; Glass 300x250', 'value': 1.00,  'non_interaction': true});" href="http://bennettpg.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Bennett Paint &amp; Glass 300x250', 'value': 2.00, 'non_interaction': true});" class="size-full wp-image-169226 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/08/300x250GroundAdBennettPaint_Sept2021.jpg" alt="" width="300" height="250" /></a></div><div class="g-dyn a-139 c-20"><p style="text-align: center;"><strong>Advertisement </strong></p>
 <a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Nathan Jeppsen Extra Ad 300x250', 'value': 1.00,  'non_interaction': true});" href="https://www.jeppsenlaw.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Nathan Jeppsen Extra Ad 300x250', 'value': 2.00, 'non_interaction': true});" class="size-medium wp-image-167514 aligncenter" src="https://wyo4news.com/wp-content/uploads/2021/07/300x250_Bottom_Nathan-Jeppsen_Aug2021X2-02-300x250.jpg" alt="" width="300" height="250" /></a> </div></div></strong></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/rock-springs-fire-department/">Rock Springs Fire Department</a></li><li><a href="https://wyo4news.com/tag/rock-springs-wyoming/">Rock Springs Wyoming</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Flocal-9-11-activities-planned-for-this-saturdays-20th-anniversary%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/&amp;media=https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png&description=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Local+9%2F11+activities+planned+for+this+Saturday%E2%80%99s+20th+Anniversary %0A%0A https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/climbers-body-found-on-teewinot-mountain/">Climber&#8217;s body found on Teewinot Mountain</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/mberry/">Michael Berry</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Berry"></span><meta itemprop="datePublished" content="2021-09-07T07:13:09-06:00"><meta itemprop="dateModified" content="2021-09-07T07:13:58-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/news/local-9-11-activities-planned-for-this-saturdays-20th-anniversary/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Local 9/11 activities planned for this Saturday&#039;s 20th Anniversary"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2021/09/9.11-Patriot-Day-Image.png"><meta itemprop="width" content="777"><meta itemprop="height" content="480"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":169524,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "18769";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "6257";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/news/climbers-body-found-on-teewinot-mountain/" rel="bookmark" class="td-image-wrap " title="Climber&#8217;s body found on Teewinot Mountain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Climber&#8217;s body found on Teewinot Mountain" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/09/Teewinot-Mountain-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/09/Teewinot-Mountain-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/climbers-body-found-on-teewinot-mountain/" rel="bookmark" title="Climber&#8217;s body found on Teewinot Mountain">Climber&#8217;s body found on Teewinot Mountain</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/news/morning-sweetwater-county-weather-september-7-2021/" rel="bookmark" class="td-image-wrap " title="Morning Sweetwater County Weather: September 7, 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Morning Sweetwater County Weather: September 7, 2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/08/777x437_MorningWeather_Sept2021-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/08/777x437_MorningWeather_Sept2021-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/morning-sweetwater-county-weather-september-7-2021/" rel="bookmark" title="Morning Sweetwater County Weather: September 7, 2021">Morning Sweetwater County Weather: September 7, 2021</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/news/sweetwater-county-arrest-report-september-6-september-7-2021/" rel="bookmark" class="td-image-wrap " title="Sweetwater County Arrest Report: September 6 &#8211; September 7, 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sweetwater County Arrest Report: September 6 &#8211; September 7, 2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/01/777x437-Arrest-Reports-2021-01-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/01/777x437-Arrest-Reports-2021-01-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/sweetwater-county-arrest-report-september-6-september-7-2021/" rel="bookmark" title="Sweetwater County Arrest Report: September 6 &#8211; September 7, 2021">Sweetwater County Arrest Report: September 6 &#8211; September 7, 2021</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="adplugg-10" class="td_block_template_1 widget adplugg-10 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-11" class="td_block_template_1 widget adplugg-11 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="metaslider_widget-12" class="td_block_template_1 widget metaslider_widget-12 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-23-0 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
<div id="metaslider_container_15511">
<div id="metaslider_15511" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-166176 ms-image"><a href="http://96kqsw.com/tickets-2-fun-contest/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/07/777x437_Tickets2Fun-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-166176" title="777x437_Tickets2Fun" /></a></li>
</ul>
</div>
</div>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4> <div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
</aside>
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#35424c5a015b50424675424c5a585c5b521b565a58" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
<span class="td-social-name">Mail</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; WYO4News 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src=https://www.googletagmanager.com/gtag/js?id=UA-44798351-1></script>
<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-44798351-1');

</script>

<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.23.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.23.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.23.0' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[12.699999999999999289457264239899814128875732421875,54.7999999999999971578290569595992565155029296875],"today_humidity":26,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[12.699999999999999289457264239899814128875732421875,54.7999999999999971578290569595992565155029296875],"today_max":[12.699999999999999289457264239899814128875732421875,54.7999999999999971578290569595992565155029296875],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1631016000,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1631059200,"day_name":"Wed","day_temp":[28,82],"owm_day_index":4},{"timestamp":1631145600,"day_name":"Thu","day_temp":[31,88],"owm_day_index":12},{"timestamp":1631232000,"day_name":"Fri","day_temp":[31,88],"owm_day_index":20},{"timestamp":1631318400,"day_name":"Sat","day_temp":[27,81],"owm_day_index":28}]});
				});
			
			
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-17').gslider({groupid:17,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-18').gslider({groupid:18,speed:8000,repeat_impressions:'Y'});
}});
</script>

<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'58611629',post:'169524',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '169524' ]);
</script>
</body>
</html>
