<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rock Springs mom fighting to keep trans women out of women&#039;s sports - Wyo4News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.47 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

			<link href="https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>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</style><!-- Optimized by SG Optimizer plugin version - 5.7.11 --><link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rock Springs mom fighting to keep trans women out of women&#039;s sports - Wyo4News" />
	<meta property="og:description" content="Tyler Johnson, stjohnson@wyoming.com ROCK SPRINGS, WYOMING (March 19, 2021) – Throughout the nation, there has been a movement to allow transgendered athletes to compete in sports of the sex that they identify as at the high school level and, at times, even younger. &nbsp; It has caused mixed reactions, and one Rock Springs resident is [&hellip;]" />
	<meta property="og:url" content="https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/" />
	<meta property="og:site_name" content="Wyo4News" />
	<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
	<meta property="article:published_time" content="2021-03-19T16:30:33+00:00" />
	<meta property="article:modified_time" content="2021-03-19T18:27:08+00:00" />
	<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg" />
	<meta property="og:image:width" content="777" />
	<meta property="og:image:height" content="437" />
	<meta property="fb:app_id" content="337030874277304" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@wyo4news" />
	<meta name="twitter:site" content="@wyo4news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tyler Johnson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","@id":"https://wyo4news.com/#logo","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#logo"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wyo4news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg","width":777,"height":437},{"@type":"WebPage","@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#webpage","url":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/","name":"Rock Springs mom fighting to keep trans women out of women's sports - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#primaryimage"},"datePublished":"2021-03-19T16:30:33+00:00","dateModified":"2021-03-19T18:27:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/"]}]},{"@type":"Article","@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#article","isPartOf":{"@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#webpage"},"author":{"@id":"https://wyo4news.com/#/schema/person/2a91d75b801fd115cf57f8401a30dcb2"},"headline":"Rock Springs mom fighting to keep trans women out of women&#8217;s sports","datePublished":"2021-03-19T16:30:33+00:00","dateModified":"2021-03-19T18:27:08+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#webpage"},"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#primaryimage"},"keywords":"Green River,Rock Springs,Sweetwater County,Transgender,Wyo4News,Wyoming","articleSection":"Community,News,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/2a91d75b801fd115cf57f8401a30dcb2","name":"Tyler Johnson","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5755da87ea813498adedc3023d13b41f?s=96&d=identicon&r=g","caption":"Tyler Johnson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />
<link rel="alternate" type="text/calendar" title="Wyo4News &raquo; iCal Feed" href="https://wyo4news.com/eventscalendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wyo4news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1614100588' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/shortcode.min.js?ver=5.5' id='shortcode-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-admin/js/media-upload.min.js?ver=5.5' id='media-upload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.5' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.5' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.5' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/160109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p3XVyR-FEp' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wyo4news.com"><link rel="https://theeventscalendar.com/" href="https://wyo4news.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c25fa1925e","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"c25fa1925e","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/",
                    "name": "Rock Springs mom fighting to keep trans women out of women&#8217;s sports"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }

.bsaProContainer-104 { margin: 0 auto; max-width: 300px; } 



.bsaProContainer-105 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-106 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-107 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-108 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-109 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-110 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-111 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-819 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-96 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-103 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-113 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-114 { margin: 0 auto; max-width: 300px; } 


.td-header-main-menu { min-width: 1200px; } 			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-160109 single-format-standard td-standard-pack tribe-no-js rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#3146485e055f5446427146485e5c585f561f525e5c" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li id="menu-item-156764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-158967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wyo4news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">53.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rock Springs</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#a2d5dbcd96ccc7d5d1e2d5dbcdcfcbccc58cc1cdcf" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wyo4news.com/">
            <img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News"/>
            <span class="td-visual-hidden">Wyo4News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_019 td_block_template_1">
<style>
/* custom css */
.tdi_1_019.td-a-rec{
					text-align: center;
				}.tdi_1_019 .td-element-style{
					z-index: -1;
				}.tdi_1_019.td-a-rec-img{
				    text-align: left;
				}.tdi_1_019.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_019.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-19-1 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
    <div id="metaslider_container_47425">
        <div id="metaslider_47425" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-159320 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/800x200InStoryBannerAdStandardMotors_March2021-02-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159320" title="800x200InStoryBannerAdStandardMotors_March2021-02" /></a></li>
                <li style="display: none; width: 100%;" class="slide-152526 ms-image"><a href="https://www.facebook.com/Complete-Chiropractics-1521118891530752/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/02/800x200BannerCompleteChiropraticsMarch2021.jpg" height="200" width="800" alt="" class="slider-47425 slide-152526" title="800x200BannerCompleteChiropraticsMarch2021" /></a></li>
                <li style="display: none; width: 100%;" class="slide-156297 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/Bubly-BounceSpring-4-banner-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-156297" title="Bubly BounceSpring 4 banner" /></a></li>
                <li style="display: none; width: 100%;" class="slide-159319 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/800x200InStoryBannerAdStandardMotors_March2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159319" title="800x200InStoryBannerAdStandardMotors_March2021-01" /></a></li>
                <li style="display: none; width: 100%;" class="slide-159948 ms-image"><a href="https://secure.frontstream.com/jackalope-jump-rock-springs-2021" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/800x200_JackalopeJump_2021-01-01-scaled-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159948" title="800x200_JackalopeJump_2021-01-01" /></a></li>
                <li style="display: none; width: 100%;" class="slide-153153 ms-image"><a href="https://www.westernwyoming.edu/academics/major-programs/exercise-science/wellness-challenge.php" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/02/Wellness-Challenge-21-Wyo-Radio-800x200.jpg41.jpg" height="200" width="800" alt="" class="slider-47425 slide-153153" title="Wellness Challenge 21 Wyo Radio 800x200.jpg[41]" /></a></li>
                <li style="display: none; width: 100%;" class="slide-159656 ms-image"><a href="https://www.sweetwatermemorial.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/Wyo4_SpecClinic_1600x400_March2021-scaled-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159656" title="Wyo4_SpecClinic_1600x400_March2021" /></a></li>
                <li style="display: none; width: 100%;" class="slide-155927 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/03/800x200WebsiteBanner_March2021__3-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-155927" title="800x200WebsiteBanner_March2021__3-01" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" src="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" alt="Wyo4News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News"/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wyo4news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://wyo4news.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rock Springs mom fighting to keep trans women out of women&#8217;s sports</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-160109" class="post-160109 post type-post status-publish format-standard has-post-thumbnail category-community category-news category-sports-2 tag-green-river tag-rock-springs tag-sweetwater-county tag-transgender tag-wyo4news tag-wyoming" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wyo4news.com/category/community/">Community</a></li><li class="entry-category"><a  href="https://wyo4news.com/category/news/">News</a></li><li class="entry-category"><a  href="https://wyo4news.com/category/news/sports-2/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rock Springs mom fighting to keep trans women out of women&#8217;s sports</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T10:30:33-06:00" >March 19, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-160109">389</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/&amp;media=https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg&description=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports %0A%0A https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><b><div class="bsaProCarousel bsaProCarousel-95" style="display:none"><div id="bsa-block-800--200" class="bsaProContainer bsaProContainer-95 bsa-block-800--200 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=95" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-95" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=925&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614811877-sweetwatercares_vaccinationminer_800x200.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "95";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "800";
					var parentHeight = "200";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-95');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-95");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-95");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-95');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-95 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p><a href="https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg"><img loading="lazy" class="alignnone size-full wp-image-160110" src="https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg" alt="" width="777" height="437" srcset="https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg 777w, https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220-300x169.jpg 300w, https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220-768x432.jpg 768w, https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220-696x391.jpg 696w, https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220-747x420.jpg 747w, https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220-533x300.jpg 533w" sizes="(max-width: 777px) 100vw, 777px" /></a></p>
<p>Tyler Johnson, <a href="/cdn-cgi/l/email-protection#96e5e2fcf9fef8e5f9f8d6e1eff9fbfff8f1b8f5f9fb"><span class="__cf_email__" data-cfemail="dcafa8b6b3b4b2afb3b29caba5b3b1b5b2bbf2bfb3b1">[email&#160;protected]</span></a></p>
<p><strong>ROCK SPRINGS, WYOMING (March 19, 2021) – </strong>Throughout the nation, there has been a movement to allow transgendered athletes to compete in sports of the sex that they identify as at the high school level and, at times, even younger.</p>
<p><b><div class="bsaProCarousel bsaProCarousel-23" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-23 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=23" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-23" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=922&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614363943-300x250 EmbeddedAdGRURA_March2021-02.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=921&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614363850-300x250 EmbeddedAdGRURA_March2021-01.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "23";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-23');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-23");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-23");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-23');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-23 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p>It has caused mixed reactions, and one Rock Springs resident is sticking up for the girls of her community to make sure that doesn’t take place in Wyoming.</p>
<p>Heather Anderson recently sent a letter to Governor Mark Gordon, Attorney General Bridget Hill, Chief Deputy Attorney General Ryan Schelhaas, and other lawmakers to put forth legislation to prevent transgender athletes from competing in sports of their identified sex.</p>
<p>Anderson is treasurer of Rock Springs Girls Softball, a Rock Springs Girls Youth Basketball board member, and mother of a daughter who has competed in sports her entire life.</p>
<p>“It’s an unfair advantage. It’s not like we’re trying to discriminate anything like that. There’s a place and rules for all ages to compete, and that’s the way it should be. If you’re a man, you should compete amongst men. If you’re a woman, you should compete amongst women,” she said.</p>
<p><b><div class="bsaProCarousel bsaProCarousel-30" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-30 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=30" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-30" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=913&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1615309575-300x250_emebedded_mhsc_march2021.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "30";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-30');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-30");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-30");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-30');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-30 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p>She said states like Connecticut have allowed transgender athletes to compete in their desired sports, which has caused problems.</p>
<p>Anderson said Title IX has done amazing things for women over the last 50 years and doesn’t want to see the progress they’ve made a move backward. “Women should have their own space to compete and compete on a leveled playing field amongst their fields.</p>
<p>“I’ve just worked with enough girls and coached enough over the years to understand the problem that they’ve had and what women, and men too, have done in the past to get us to the point where we are today, and I just don’t want to see any regression to where we’re at,” she said.</p>
<p>Anderson also noted the difference between a man’s body and a woman’s body that can create an unfair advantage in women&#8217;s sports if a transgender male who identifies as a woman is able to compete in women&#8217;s sports.</p>
<p>“The physiology of a woman’s body and a man’s body is completely different. If you’re around it, you can see the differences. Men are quicker. They’re bigger. They’ve got higher bone density. Their reaction time is quicker,” she said, acknowledging the difference between a girl&#8217;s high school basketball game and a boys high school basketball game.</p>
<p><b><div class="bsaProCarousel bsaProCarousel-32" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-32 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=32" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-32" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=919&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614362571-300x250EmbeddedAdRSChiropractic_March2021-01.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=920&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614362812-300x250EmbeddedAdRSChiropractic_March2021-02.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "32";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-32');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-32");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-32");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-32');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-32 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				 </b></p>
<p>&nbsp;</p>
<p>“You can see the difference. It’s a completely different game. It’s because of the way men and women are built. There’s just no getting around it.”</p>
<p>She said that she has no issue with men wanting to identify themselves as women and vice versa.</p>
<p>“I do have a problem when there’s an unfair advantage between a man’s body competing against a woman’s body. I just don’t think that’s fair to the girls,” she said.</p>
<p>Anderson said that she has received nearly a dozen of responses back from state representatives and senators. A few have even said they will put forth legislation in 2022 to make it into law. She said that it was too late to do anything this year.</p>
<p>Below is a copy of her letter to elected state leaders.</p>
<a href="https://wyo4news.com/wp-content/uploads/2021/03/AG.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="both" data-toolbar-fixed="on">AG<br/></a>
<p><b><div class="bsaProCarousel bsaProCarousel-103" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-103 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement </span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=103" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-103" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=901&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614290972-300x250BottomAd_WPAutomotive_March2021-02.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=900&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1614290945-300x250BottomAd_WPAutomotive_March2021-01.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "103";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-103');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-103");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-103");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-103');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-103 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/green-river/">Green River</a></li><li><a href="https://wyo4news.com/tag/rock-springs/">Rock Springs</a></li><li><a href="https://wyo4news.com/tag/sweetwater-county/">Sweetwater County</a></li><li><a href="https://wyo4news.com/tag/transgender/">Transgender</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li><li><a href="https://wyo4news.com/tag/wyoming/">Wyoming</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Frock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/&amp;media=https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg&description=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Rock+Springs+mom+fighting+to+keep+trans+women+out+of+women%E2%80%99s+sports %0A%0A https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/local-ywca-receives-support-to-obtain-vehicle/">Local YWCA receives support to obtain vehicle  </a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wyo4news.com/feature/ponderosa-bar-is-hosting-a-benefit-for-mandy-shepard-saturday-march-20-21/">Ponderosa Bar is hosting a benefit for Mandy Shepard Saturday, March 20-21</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/stjohnson/">Tyler Johnson</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tyler Johnson"></span><meta itemprop="datePublished" content="2021-03-19T10:30:33-06:00"><meta itemprop="dateModified" content="2021-03-19T12:27:08-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/news/rock-springs-mom-fighting-to-keep-trans-women-out-of-womens-sports/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Rock Springs mom fighting to keep trans women out of women&#039;s sports"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2021/03/shutterstock_1833834220.jpg"><meta itemprop="width" content="777"><meta itemprop="height" content="437"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_101 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_101" ><script>var block_tdi_3_101 = new tdBlock();
block_tdi_3_101.id = "tdi_3_101";
block_tdi_3_101.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_101","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":160109,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_101","tdc_css_class_style":"tdi_3_101_rand_style"}';
block_tdi_3_101.td_column_number = "3";
block_tdi_3_101.block_type = "td_block_related_posts";
block_tdi_3_101.post_count = "3";
block_tdi_3_101.found_posts = "17382";
block_tdi_3_101.header_color = "";
block_tdi_3_101.ajax_pagination_infinite_stop = "";
block_tdi_3_101.max_num_pages = "5794";
tdBlocksArray.push(block_tdi_3_101);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_117" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_101" href="#">RELATED ARTICLES</a><a id="tdi_5_81c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_101" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_101 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/uw-to-continue-the-option-of-in-person-experiences-after-spring-break/" rel="bookmark" class="td-image-wrap " title="UW to continue the option of &#8220;in-person experiences&#8221; after spring break" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UW to continue the option of &#8220;in-person experiences&#8221; after spring break" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/04/UW-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/04/UW-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/uw-to-continue-the-option-of-in-person-experiences-after-spring-break/" rel="bookmark" title="UW to continue the option of &#8220;in-person experiences&#8221; after spring break">UW to continue the option of &#8220;in-person experiences&#8221; after spring break</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/covid/wyo4news-covid-19-update-march-19-2021/" rel="bookmark" class="td-image-wrap " title="Wyo4News COVID-19 Update: March 19, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wyo4News COVID-19 Update: March 19, 2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/02/777x437_Covid_Update-01-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/02/777x437_Covid_Update-01-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/covid/wyo4news-covid-19-update-march-19-2021/" rel="bookmark" title="Wyo4News COVID-19 Update: March 19, 2021">Wyo4News COVID-19 Update: March 19, 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/evening-sweetwater-county-weather-march-19-2021/" rel="bookmark" class="td-image-wrap " title="Evening Sweetwater County Weather: March 19, 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Evening Sweetwater County Weather: March 19, 2021" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/12/2020-Evening-Weather-WhislerMHSC-01-01-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/12/2020-Evening-Weather-WhislerMHSC-01-01-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/evening-sweetwater-county-weather-march-19-2021/" rel="bookmark" title="Evening Sweetwater County Weather: March 19, 2021">Evening Sweetwater County Weather: March 19, 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_101" data-td_block_id="tdi_3_101"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_101" data-td_block_id="tdi_3_101"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adplugg-6" class="td_block_template_1 widget adplugg-6 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-7" class="td_block_template_1 widget adplugg-7 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="adplugg-8" class="td_block_template_1 widget adplugg-8 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="large_bar"></div></aside><aside id="metaslider_widget-12" class="td_block_template_1 widget metaslider_widget-12 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-19-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-158136 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/400x600-Bobby-Bones-Show_Generic-01-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-158136" title="400x600 Bobby Bones Show_Generic-01" /></a></li>
                <li style="display: none; width: 100%;" class="slide-158137 ms-image"><a href="http://106kmrz.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/12/400x600-Ryan-Seacrest_Generic-01-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-158137" title="400x600 Ryan Seacrest_Generic-01" /></a></li>
            </ul>
        </div>
        
    </div>
</div></aside><aside id="awesomesocial-3" class="td_block_template_1 widget awesomesocial-3 AwesomeSocial"><div><h4 class="block-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="/cdn-cgi/l/email-protection#bccbc5d388d2d9cbcffccbc5d3d1d5d2db92dfd3d1" title="Mail">
                    <i class="td-icon-font td-icon-mail-1"></i>
                    <span class="td-social-name">Mail</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; WYO4News 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60551e174d3df
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.19.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.19.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://wyo4news.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.1.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.7.3' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.19.1' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script type='text/javascript' id='pdfemb_embed_pdf_js-js-extra'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/wyo4news.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.1.worker.min.js","cmap_url":"https:\/\/wyo4news.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.1.min.js?ver=5.5' id='pdfemb_embed_pdf_js-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.1.min.js?ver=4.6.1' id='pdfemb_pdf_js-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[12,53.60000000000000142108547152020037174224853515625],"today_humidity":32,"today_wind_speed":[3.100000000000000088817841970012523233890533447265625,1.899999999999999911182158029987476766109466552734375],"today_min":[12,53.60000000000000142108547152020037174224853515625],"today_max":[12,53.60000000000000142108547152020037174224853515625],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1616187600,"day_name":"Fri","day_temp":[12,53],"owm_day_index":0},{"timestamp":1616198400,"day_name":"Sat","day_temp":[10,51],"owm_day_index":1},{"timestamp":1616284800,"day_name":"Sun","day_temp":[3,37],"owm_day_index":9},{"timestamp":1616371200,"day_name":"Mon","day_temp":[2,36],"owm_day_index":17},{"timestamp":1616457600,"day_name":"Tue","day_temp":[2,35],"owm_day_index":25},{"timestamp":1616544000,"day_name":"Wed","day_temp":[2,35],"owm_day_index":33}]});
				});
			
			
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'58611629',post:'160109',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '160109' ]);
</script>

</body>
</html>