<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday - Wyo4News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.42 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

			<link href="https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-width: 425px; }

.bsaProContainer-1 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-2 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }


.bsaProContainer-9 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-11 { margin: 0 auto; max-width: 1200px; }

.bsaProContainer-18 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-20 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-21 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-22 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-23 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-30 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-32 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-33 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-34 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-35 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-39 { margin: 0 auto; max-width: 300px; }


.bsaProContainer-40 { margin: 0 auto; max-width: 300px; }


.bsaProContainer-42 { margin: 0 auto; max-width: 300px; }


.bsaProContainer-43 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-44 { margin: 0 auto; max-width: 325px; }

.bsaProContainer-45 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-46 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-51 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-53 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-54 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-55 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-56 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-57 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-58 { margin: 0 auto; max-width: 400px; }

.bsaProContainer-59 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-60 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-61 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-62 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-63 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-64 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-65 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-66 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-67 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-68 { margin: 0 auto; max-width: 300px; }
</style><link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday - Wyo4News" />
	<meta property="og:description" content="ROCK SPRINGS, WYOMING (June 17, 2020) &#8212; A total of 10 new lab-confirmed cases of COV-19 were reported in Wyoming on Tuesday by the Wyoming Department of Health (WDH). According to the WDH website, the new cases were in Albany, Campbell, Fremont, Natrona, Park, and Uinta counties. Uinta County again led in new cases reported [&hellip;]" />
	<meta property="og:url" content="https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/" />
	<meta property="og:site_name" content="Wyo4News" />
	<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
	<meta property="article:published_time" content="2020-06-17T08:18:50+00:00" />
	<meta property="article:modified_time" content="2020-06-17T08:31:33+00:00" />
	<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="422" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@wyo4news" />
	<meta name="twitter:site" content="@wyo4news" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://wyo4news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg","width":750,"height":422},{"@type":"WebPage","@id":"https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/#webpage","url":"https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/","name":"Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/#primaryimage"},"datePublished":"2020-06-17T08:18:50+00:00","dateModified":"2020-06-17T08:31:33+00:00","author":{"@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/"]}]},{"@type":["Person"],"@id":"https://wyo4news.com/#/schema/person/929802aa140a067c38f2b93fbfbe4d97","name":"Michael Berry","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e60170cbac4feed2d60db10f7ce9addd?s=96&d=identicon&r=g","caption":"Michael Berry"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />
<link rel="alternate" type="text/calendar" title="Wyo4News &raquo; iCal Feed" href="https://wyo4news.com/eventscalendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wyo4news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://wyo4news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/shortcode.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-admin/js/media-upload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p3XVyR-zYS' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wyo4news.com"><link rel="https://theeventscalendar.com/" href="https://wyo4news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cc0a90608c","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"cc0a90608c","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/",
                    "name": "Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-138314 single-format-standard td-standard-pack tribe-no-js ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#23545a4c174d46545063545a4c4e4a4d440d404c4e" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34373"><a href="https://wyo4news.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-127469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127469"><a href="https://wyo4news.com/category/events/eventscalendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-122044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122044"><a href="https://wyo4news.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-131713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131713"><a href="https://wyo4news.com/category/business-guides/">Business Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-131716" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-131716"><a href="https://wyo4news.com/business-guides/wyo4news-business-guide-2/">Wyo4News Business Guide</a></li>
	<li id="menu-item-131721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-131721"><a href="https://wyo4news.com/business-guides/wyo4news-restaurant-guide-5/">Wyo4News Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wyo4news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">44.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rock Springs</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#d6a1afb9e2b8b3a1a596a1afb9bbbfb8b1f8b5b9bb" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wyo4news.com/">
            <img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" alt="Wyo4News"/>
            <span class="td-visual-hidden">Wyo4News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_99f td_block_template_1">
<style>
/* custom css */
.tdi_1_99f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_99f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-16-4 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
    <div id="metaslider_container_47425">
        <div id="metaslider_47425" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-138108 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/06/800x200_72ppi_WWB_Pepsi_Heros.jpg" height="200" width="800" alt="" class="slider-47425 slide-138108" title="800x200_72ppi_WWB_Pepsi_Heros" /></a></li>
                <li style="display: none; width: 100%;" class="slide-136791 ms-image"><a href="https://www.familyhealthcaregreenriverwy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/05/800x200_Best_Care_Family_Practice_June.jpg" height="200" width="800" alt="" class="slider-47425 slide-136791" title="800x200_Best_Care_Family_Practice_June" /></a></li>
                <li style="display: none; width: 100%;" class="slide-136960 ms-image"><a href="https://www.whislerchevy.com/VehicleDetails/used-2019-Chevrolet-Spark-Hatch_LS_%28Automatic%29-Rock_Springs-WY/3541784233" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/06/800x200_100ppi_Whisler_June.jpg" height="200" width="800" alt="" class="slider-47425 slide-136960" title="800x200_100ppi_Whisler_June" /></a></li>
                <li style="display: none; width: 100%;" class="slide-134225 ms-image"><a href="https://www.gofirstbank.com/You-First" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/04/508-Wyo4News_Banner_May-2020_4.28.20.jpg" height="200" width="800" alt="" class="slider-47425 slide-134225" title="508-Wyo4News_Banner_May-2020_4.28.20" /></a></li>
                <li style="display: none; width: 100%;" class="slide-136792 ms-image"><a href="https://www.martybombers.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/05/800x200_Martys_Lasagna.jpg" height="200" width="800" alt="" class="slider-47425 slide-136792" title="800x200_Martys_Lasagna" /></a></li>
                <li style="display: none; width: 100%;" class="slide-138236 ms-image"><a href="https://www.sweetwatermemorial.com/~/services/imaging-radiology/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/06/MHSC_3DMammo_800x200_June2020.jpg" height="200" width="800" alt="" class="slider-47425 slide-138236" title="MHSC_3DMammo_800x200_June2020" /></a></li>
                <li style="display: none; width: 100%;" class="slide-131605 ms-image"><a href="https://www.facebook.com/Complete-Chiropractics-1521118891530752/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/03/800x200_Complete_Chiro_Massage.jpg" height="200" width="800" alt="" class="slider-47425 slide-131605" title="800x200_Complete_Chiro_Massage" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2-300x88.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2-300x88.png" alt="Wyo4News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" alt="Wyo4News"/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34373"><a href="https://wyo4news.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127469"><a href="https://wyo4news.com/category/events/eventscalendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122044"><a href="https://wyo4news.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-131713"><a href="https://wyo4news.com/category/business-guides/">Business Guides</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-131716"><a href="https://wyo4news.com/business-guides/wyo4news-business-guide-2/">Wyo4News Business Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-131721"><a href="https://wyo4news.com/business-guides/wyo4news-restaurant-guide-5/">Wyo4News Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wyo4news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://wyo4news.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-138314" class="post-138314 post type-post status-publish format-standard has-post-thumbnail category-news tag-sweetwater-county-coronavirus tag-wyo4news tag-wyoming-coronavirus" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wyo4news.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T02:18:50+00:00" >June 17, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-138314">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/&amp;media=https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg&description=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday %0A%0A https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><a href="https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg"><img class="aligncenter wp-image-131487 size-full" src="https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg" alt="" width="750" height="422" /></a></p>
<p><strong>ROCK SPRINGS, WYOMING (June 17, 2020)</strong> &#8212; A total of 10 new lab-confirmed cases of COV-19 were reported in Wyoming on Tuesday by the Wyoming Department of Health (WDH). According to the WDH <a href="https://health.wyo.gov/publichealth/infectious-disease-epidemiology-unit/disease/novel-coronavirus/">website</a>, the new cases were in Albany, Campbell, Fremont, Natrona, Park, and Uinta counties.</p>
<p>Uinta County again led in new cases reported with three and now has a total of 80. Fremont County still leads the state with 278 lab-confirmed cases.</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-20" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-20 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=20" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-20" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=382&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1589994342-300x250_300ppi_Tegeler_Summer.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "20";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-20');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-20");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-20");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-20');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-20 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>Wyoming&#8217;s total number of COVID-19 confirmed cases is now 866, with 223 probable cases. The state&#8217;s recovered cases number improved by 11 Tuesday and now totals 657.</p>
<p>Statewide testing is at 33,997.</p>
<p style="text-align: left;"><strong>Here is a breakdown of all 23 Wyoming counties reporting COVID-19 cases, along with the number of new cases reported as of Tuesday&#8217;s: </strong>Albany (26, +1),  Big Horn (9, -), Campbell (33, +1), Carbon (13, -), Converse (14, -), Crook (6, -), Fremont (278, +2), Goshen (4, -), Hot Springs (9, -), Johnson (14, -), Laramie (129, -), Lincoln (11, -), Natrona (74, +1), Niobrara (1, -), Park (7, +2), Platte (1, -), Sheridan (15, -), Sublette (1, -), Sweetwater (32, -), Teton (74, -), Uinta (80, +3), and Washakie (34, -), Weston (1, -).</p>
<p style="text-align: left;"><strong>Here is a breakdown of the Wyoming counties reporting probable COVID-19 cases as of Tuesday: </strong>Albany (2), Big Horn (2), Campbell (13), Carbon (9), Converse (10), Fremont (32), Goshen (1), Hot Springs (3), Johnson (4), Laramie (67), Lincoln (4), Natrona (14), Niobrara (1), Sheridan (4), Sublette (2), Sweetwater (8), Teton (31), Uinta (11), and Washakie (5).</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-61" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-61 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=61" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-61" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=360&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1585242620-300x250_72ppi_2_Eric_Phillips.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "61";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-61');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-61");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-61");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-61');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-61 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/sweetwater-county-coronavirus/">Sweetwater County Coronavirus</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li><li><a href="https://wyo4news.com/tag/wyoming-coronavirus/">Wyoming Coronavirus</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ften-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/&amp;media=https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg&description=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ten+new+COVID-19+cases+spread+over+6+Wyoming+counties+Tuesday %0A%0A https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/ryan-greene-to-fill-rock-springs-city-council-ward-iii-vacancy/">Ryan Greene to fill Rock Springs City Council Ward III vacancy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wyo4news.com/news/rs-wading-pools-closed-and-dip-dodge-slide-canceled-today/">RS wading pools closed and Dip, Dodge &#038; Slide canceled today</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/mberry/">Michael Berry</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Berry"></span><meta itemprop="datePublished" content="2020-06-17T02:18:50-06:00"><meta itemprop="dateModified" content="2020-06-17T02:31:33-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/news/ten-new-covid-19-cases-spread-over-6-wyoming-counties-tuesday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Ten new COVID-19 cases spread over 6 Wyoming counties Tuesday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/03/Coronavirus-05-e1585554803437.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="422"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_e51 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_e51" ><script>var block_tdi_3_e51 = new tdBlock();
block_tdi_3_e51.id = "tdi_3_e51";
block_tdi_3_e51.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e51","td_column_number":3,"live_filter_cur_post_id":138314,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e51","tdc_css_class_style":"tdi_3_e51_rand_style"}';
block_tdi_3_e51.td_column_number = "3";
block_tdi_3_e51.block_type = "td_block_related_posts";
block_tdi_3_e51.post_count = "3";
block_tdi_3_e51.found_posts = "13227";
block_tdi_3_e51.header_color = "";
block_tdi_3_e51.ajax_pagination_infinite_stop = "";
block_tdi_3_e51.max_num_pages = "4409";
tdBlocksArray.push(block_tdi_3_e51);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_69a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e51" href="#">RELATED ARTICLES</a><a id="tdi_5_ec6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e51" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e51 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/uinta-county-covid-19-surge-traced-to-recent-gathering-of-young-people/" rel="bookmark" class="td-image-wrap" title="Uinta County COVID-19 surge traced to recent gathering of young people"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uinta County COVID-19 surge traced to recent gathering of young people" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/03/social-distancing-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/03/social-distancing-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/uinta-county-covid-19-surge-traced-to-recent-gathering-of-young-people/" rel="bookmark" title="Uinta County COVID-19 surge traced to recent gathering of young people">Uinta County COVID-19 surge traced to recent gathering of young people</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/rs-wading-pools-closed-and-dip-dodge-slide-canceled-today/" rel="bookmark" class="td-image-wrap" title="RS wading pools closed and Dip, Dodge &#038; Slide canceled today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RS wading pools closed and Dip, Dodge &#038; Slide canceled today" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2019/06/IMG_1731-e1592384297617-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2019/06/IMG_1731-e1592384297617-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/rs-wading-pools-closed-and-dip-dodge-slide-canceled-today/" rel="bookmark" title="RS wading pools closed and Dip, Dodge &#038; Slide canceled today">RS wading pools closed and Dip, Dodge &#038; Slide canceled today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/ryan-greene-to-fill-rock-springs-city-council-ward-iii-vacancy/" rel="bookmark" class="td-image-wrap" title="Ryan Greene to fill Rock Springs City Council Ward III vacancy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryan Greene to fill Rock Springs City Council Ward III vacancy" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2020/06/GREENE-FI-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2020/06/GREENE-FI-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/ryan-greene-to-fill-rock-springs-city-council-ward-iii-vacancy/" rel="bookmark" title="Ryan Greene to fill Rock Springs City Council Ward III vacancy">Ryan Greene to fill Rock Springs City Council Ward III vacancy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e51" data-td_block_id="tdi_3_e51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_e51" data-td_block_id="tdi_3_e51"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="large_bar"></div></aside><aside class="td_block_template_1 widget widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-16-4 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-136984 ms-image"><a href="http://96kqsw.com/the-bobby-bones-show-on-q96/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/06/400x600_125ppi_Bobby_Bones-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-136984" title="400x600_125ppi_Bobby_Bones" /></a></li>
                <li style="display: none; width: 100%;" class="slide-109315 ms-image"><a href="https://www.at40.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2018/09/400x600_72ppi_Ryan_Seacrest-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-109315" title="400x600_72ppi_Ryan_Seacrest" /></a></li>
                <li style="display: none; width: 100%;" class="slide-127848 ms-image"><a href="https://106kmrz.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/02/400x600_72ppi_WyoRadio_KMRZ-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-127848" title="400x600_72ppi_WyoRadio_KMRZ" /></a></li>
                <li style="display: none; width: 100%;" class="slide-136987 ms-image"><a href="https://bobbybones.iheart.com/featured/country-top-30-countdown/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2020/06/400x600_125ppi_BB_Countdown-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-136987" title="400x600_125ppi_BB_Countdown" /></a></li>
            </ul>
        </div>
        
    </div>
</div></aside><aside class="td_block_template_1 widget AwesomeSocial"><div><h4 class="block-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/wyo4news" target="_blank">@wyo4news</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_6_c61 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_c61" >
<style>
/* custom css */
.tdi_6_c61 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_6_c61 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B0jzZNsg2kX" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/360fff18e100a8601f7eb1324d1e799d/5DD22FF2/t51.2885-15/sh0.08/e35/s640x640/66703861_407239873229676_7596031894439852248_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B0JU4TLhoRR" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/f279610892a27a840b7e801f7088b9f4/5DD4F7F9/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/67542734_1117304108470476_926999871761853291_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B0CmMHFgVqQ" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/e0cec3459136c6d38e239502ac663c77/5DD41DA2/t51.2885-15/sh0.08/e35/s640x640/66844545_220383858927110_8965557204076673776_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BzyyjmihDcG" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/f66d4bc3ff058020d7cef808eb8108eb/5DE27524/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/66681199_146619596401708_2415514361749583304_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BzypFY7hXo6" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/9f5e1591bbe1c68193a6ebc607ba7dff/5DD290C2/t51.2885-15/sh0.08/e35/c180.0.1080.1080/s640x640/66656382_180222179643010_890533690411208555_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="/cdn-cgi/l/email-protection#a4d3ddcb90cac1d3d7e4d3ddcbc9cdcac38ac7cbc9" title="Mail">
                    <i class="td-icon-font td-icon-mail-1"></i>
                    <span class="td-social-name">Mail</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; WYO4News 2020                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5ee9f11c6823d
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.16.4' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.36'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.16.4'></script>
<script type='text/javascript'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[7,44.60000000000000142108547152020037174224853515625],"today_humidity":75,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[7,44.60000000000000142108547152020037174224853515625],"today_max":[7,44.60000000000000142108547152020037174224853515625],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1592395200,"day_name":"Wed","day_temp":[15,59],"owm_day_index":0},{"timestamp":1592438400,"day_name":"Thu","day_temp":[16,62],"owm_day_index":4},{"timestamp":1592524800,"day_name":"Fri","day_temp":[21,69],"owm_day_index":12},{"timestamp":1592611200,"day_name":"Sat","day_temp":[23,73],"owm_day_index":20},{"timestamp":1592697600,"day_name":"Sun","day_temp":[21,71],"owm_day_index":28}]});
				});
			
			
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'58611629',post:'138314',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '138314' ]);
</script>

</body>
</html>