<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.34 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>
	<!-- / AdPlugg -->

			<title>Truck Crashes Into House Friday Afternoon In Rock Springs - Wyo4News</title>
<link href="https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc/css/font-awesome.min.css" rel="stylesheet">			<style>
			.awesome-social
			{
                margin-top:2px;
			color: white !important;
			text-align: center !important;
						line-height: 51px !important;
			width: 48px !important;
			height: 48px !important;
			font-size: 2em !important;
			
			text-shadow: 2px 2px 4px #000000;						border-radius:50% !important;
							
			}
						.awesome_social_icons_links
			{
			outline:0 !important;
		
			}
			.awesome_social_icons_links:hover{
			text-decoration:none !important;
			}
						.fb-awesome-social
			{
			background: #3b5998;
			}
			.tw-awesome-social
			{
			background:#00aced;
			}
			.rss-awesome-social
			{
			background:#FA9B39;
			}
			.linkedin-awesome-social
			{
			background:#007bb6;
			}
			.youtube-awesome-social
			{
			background:#bb0000;
			}
			.flickr-awesome-social
			{
			background: #ff0084;
			}
			.pinterest-awesome-social
			{
			background:#cb2027;
			}
			.stumbleupon-awesome-social
			{
			background:#f74425 ;
			}
			.google-plus-awesome-social
			{
			background:#f74425 ;
			}
			.instagram-awesome-social
			{
			background:#517fa4 ;
			}
			.tumblr-awesome-social
			{
			background: #32506d ;
			}
			.vine-awesome-social
			{
			background: #00bf8f ;
			}
            .vk-awesome-social {
            
            background: #45668e ;
			
            }
            .soundcloud-awesome-social
                {
            background: #ff3300 ;
                
                }
                .reddit-awesome-social{
                
            background: #ff4500 ;
                
                }
                .stack-awesome-social{
                
            background: #fe7a15 ;
                
                }
                .behance-awesome-social{
            background: #1769ff ;
                
                }
                .github-awesome-social{
            background: #999999 ;
                
                
                }
/* Custom Background */     
                          .awesome-social{
                
-webkit-transition-property:color, text;
-webkit-transition-duration: 0.25s, 0.25s;
-webkit-transition-timing-function: linear, ease-in;
-moz-transition-property:color, text;
-moz-transition-duration:0.25s;
-moz-transition-timing-function: linear, ease-in;

-o-transition-property:color, text;
-o-transition-duration:0.25s;
-o-transition-timing-function: linear, ease-in;
             }
            .fb-awesome-social:hover
			{
			color: #3b5998 !important;
			}
			.tw-awesome-social:hover
			{
			color:#00aced !important;
			}
			.rss-awesome-social:hover
			{
			color:#FA9B39 !important;
			}
			.linkedin-awesome-social:hover
			{
			color:#007bb6 !important;
			}
			.youtube-awesome-social:hover
			{
			color:#bb0000 !important;
			}
			.flickr-awesome-social:hover
			{
			color: #ff0084 !important;
			}
			.pinterest-awesome-social:hover
			{
			color:#cb2027 !important;
			}
			.stumbleupon-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.google-plus-awesome-social:hover
			{
			color:#f74425  !important;
			}
			.instagram-awesome-social:hover
			{
			color:#517fa4  !important;
			}
			.tumblr-awesome-social:hover
			{
			color: #32506d  !important;
			}
			.vine-awesome-social:hover
			{
			color: #00bf8f  !important;
			}
            
            .vk-awesome-social:hover {
            
            color: #45668e !important;
			
            }
            .soundcloud-awesome-social:hover
                {
            color: #ff3300 !important;
                
                }
                .reddit-awesome-social:hover{
                
            color: #ff4500 !important;
                
                }
                .stack-awesome-social:hover{
                
            color: #fe7a15 !important;
                
                }
                .behance-awesome-social:hover{
            color: #1769ff !important;
                
                }
                .github-awesome-social:hover{
            color: #999999 !important;
                
                
                }    
                
                
                               
                    
			</style>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	.bsaProContainer-4 { margin: 0 auto; max-width: 425px; }

.bsaProContainer-1 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-2 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-6 { margin: 0 auto; max-width: 728px; }


.bsaProContainer-9 { margin: 0 auto; max-width: 728px; }

.bsaProContainer-11 { margin: 0 auto; max-width: 1200px; }

.bsaProContainer-18 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-20 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-21 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-22 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-23 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-30 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-32 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-33 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-34 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-35 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-39 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-42 { margin: 0 auto; max-width: 300px; }


.bsaProContainer-43 { margin: 0 auto; max-width: 300px; }

.bsaProContainer-44 { margin: 0 auto; max-width: 325px; }

.bsaProContainer-45 { margin: 0 auto; max-width: 300px; }





</style><meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg" /><link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png">
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck Crashes Into House Friday Afternoon In Rock Springs - Wyo4News" />
<meta property="og:description" content="Rock Springs, WY (6/1/19) &#8211; Friday afternoon around shortly after 1:00 p.m. Officers with the Rock Springs Police Department responded to a vehicle crash. According to the RSPD the truck, owned by Intermountain Electric, was traveling east on Dewar Drive when the vehicle left the south side of the roadway, crashing into a home in &hellip;" />
<meta property="og:url" content="https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/" />
<meta property="og:site_name" content="Wyo4News" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Rock Springs Police Department" />
<meta property="article:tag" content="Rock Springs Wyoming" />
<meta property="article:tag" content="Sweetwater County" />
<meta property="article:tag" content="Wyo4News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-01T12:11:04+00:00" />
<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg" />
<meta property="og:image:secure_url" content="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg" />
<meta property="og:image:width" content="454" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rock Springs, WY (6/1/19) &#8211; Friday afternoon around shortly after 1:00 p.m. Officers with the Rock Springs Police Department responded to a vehicle crash. According to the RSPD the truck, owned by Intermountain Electric, was traveling east on Dewar Drive when the vehicle left the south side of the roadway, crashing into a home in [&hellip;]" />
<meta name="twitter:title" content="Truck Crashes Into House Friday Afternoon In Rock Springs - Wyo4News" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:image" content="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg" />
<meta name="twitter:creator" content="@wyo4news" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"]},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wyo4news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#webpage","url":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/","inLanguage":"en-US","name":"Truck Crashes Into House Friday Afternoon In Rock Springs - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"image":{"@type":"ImageObject","@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#primaryimage","url":"https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg","width":454,"height":250},"primaryImageOfPage":{"@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#primaryimage"},"datePublished":"2019-06-01T12:11:04+00:00","dateModified":"2019-06-01T12:11:04+00:00"},{"@type":"Article","@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#article","isPartOf":{"@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#webpage"},"author":{"@id":"https://wyo4news.com/author/mberry/#author"},"headline":"Truck Crashes Into House Friday Afternoon In Rock Springs","datePublished":"2019-06-01T12:11:04+00:00","dateModified":"2019-06-01T12:11:04+00:00","commentCount":0,"mainEntityOfPage":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#webpage","publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#primaryimage"},"keywords":"News,Rock Springs Police Department,Rock Springs Wyoming,Sweetwater County,Wyo4News","articleSection":"News"},{"@type":["Person"],"@id":"https://wyo4news.com/author/mberry/#author","name":"Michael Berry","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e60170cbac4feed2d60db10f7ce9addd?s=96&d=identicon&r=g","caption":"Michael Berry"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wyo4news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wyo4news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/shortcode.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-admin/js/media-upload.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://wyo4news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p3XVyR-spL' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c220b6f8e3","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"c220b6f8e3","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/",
                    "name": "Truck Crashes Into House Friday Afternoon In Rock Springs"                                
                }
            }    
        ]
    }
</script>
			<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c68e2d;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c68e2d;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-109229 single-format-standard truck-crashes-into-house-friday-afternoon-in-rock-springs global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#5f2826306b313a282c1f28263032363138713c3032" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45039"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-70179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70179"><a href="https://wyo4news.com/category/announcements/">Announcements<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70337"><a href="https://wyo4news.com/category/announcements/birthdays/">Birthdays<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-70336" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70336"><a href="https://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70208"><a href="https://wyo4news.com/category/announcements/births/">Births<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-70338" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70338"><a href="https://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70209"><a href="https://wyo4news.com/category/announcements/engagements/">Engagements<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-70194" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70194"><a href="https://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li id="menu-item-70315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70315"><a href="https://wyo4news.com/category/announcements/weddings/">Weddings<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-70314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70314"><a href="https://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wyo4news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: api -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rock Springs</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#f98e8096cd979c8e8ab98e80969490979ed79a9694" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wyo4news.com/">
            <img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" alt=""/>
            <span class="td-visual-hidden">Wyo4News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cf29709e6d87_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5cf29709e6d87_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5cf29709e6d87_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-13-1 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
    
    <div id="metaslider_container_47425">
        <div id="metaslider_47425" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-109244 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2019/05/800x200_72ppi_Whisler_Shop_Online.jpg" height="200" width="800" alt="" class="slider-47425 slide-109244" title="800x200_72ppi_Whisler_Shop_Online" /></a></li>
                <li style="display: none; width: 100%;" class="slide-100981 ms-image"><a href="https://www.loanstop.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2018/09/LoanStop-banner-ad-top-cash-optimized.gif" height="200" width="800" alt="" class="slider-47425 slide-100981" title="LoanStop-banner-ad-top-cash-optimized" /></a></li>
                <li style="display: none; width: 100%;" class="slide-106411 ms-image"><a href="https://www.plainstire.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2019/04/800x200_72ppi_Plains_Tire_May.jpg" height="200" width="800" alt="" class="slider-47425 slide-106411" title="800x200_72ppi_Plains_Tire_May" /></a></li>
                <li style="display: none; width: 100%;" class="slide-109247 ms-image"><a href="https://www.facebook.com/WesternWyomingBeverages/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2019/05/800x200_72ppi_WWB_June_1_Dew.jpg" height="200" width="800" alt="" class="slider-47425 slide-109247" title="800x200_72ppi_WWB_June_1_Dew" /></a></li>
                <li style="display: none; width: 100%;" class="slide-109248 ms-image"><a href="https://www.fremontchryslerdodgejeeprocksprings.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2018/09/800x200_72ppi_Fremont_March_24.jpg" height="200" width="800" alt="" class="slider-47425 slide-109248" title="800x200_72ppi_Fremont_March_24" /></a></li>
                <li style="display: none; width: 100%;" class="slide-106105 ms-image"><a href="https://www.sweetwatermemorial.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2019/02/800x200_72ppi_MHSC_Wellness_Wagon.jpg" height="200" width="800" alt="" class="slider-47425 slide-106105" title="800x200_72ppi_MHSC_Wellness_Wagon" /></a></li>
                <li style="display: none; width: 100%;" class="slide-106554 ms-image"><a href="https://www.gofirstbank.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2018/09/800x200_72ppi_1st_Bank_May.jpg" height="200" width="800" alt="" class="slider-47425 slide-106554" title="800x200_72ppi_1st_Bank_May" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2-300x88.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2-300x88.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
			<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" src="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34373"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45039"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70179"><a href="https://wyo4news.com/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70337"><a href="https://wyo4news.com/category/announcements/birthdays/">Birthdays</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-70336"><a href="https://wyo4news.com/announcements/birthdays/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70208"><a href="https://wyo4news.com/category/announcements/births/">Births</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-70338"><a href="https://wyo4news.com/announcements/births/birth-announcement-form/">Birth Announcement Form</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70209"><a href="https://wyo4news.com/category/announcements/engagements/">Engagements</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-70194"><a href="https://wyo4news.com/announcements/engagements/engagement-announcement-form/">Engagement Announcement Form</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70315"><a href="https://wyo4news.com/category/announcements/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-70314"><a href="https://wyo4news.com/announcements/weddings/wedding-announcement-form/">Wedding Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wyo4news.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://wyo4news.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Truck Crashes Into House Friday Afternoon In Rock Springs</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109229" class="post-109229 post type-post status-publish format-standard has-post-thumbnail category-news tag-news tag-rock-springs-police-department tag-rock-springs-wyoming tag-sweetwater-county tag-wyo4news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wyo4news.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Truck Crashes Into House Friday Afternoon In Rock Springs</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T06:11:04+00:00" >June 1, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109229">48</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/&amp;media=https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg&description=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs %0A%0A https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image -->
            <!-- content --><figure id="attachment_109230" aria-describedby="caption-attachment-109230" style="width: 454px" class="wp-caption aligncenter"><a href="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg"><img class="wp-image-109230 size-full" src="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg" alt="" width="454" height="250" srcset="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg 454w, https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient-300x165.jpg 300w" sizes="(max-width: 454px) 100vw, 454px" /></a><figcaption id="caption-attachment-109230" class="wp-caption-text">Rock Springs Police Department Photo</figcaption></figure>
<p><strong>Rock Springs, WY (6/1/19)</strong> &#8211; Friday afternoon around shortly after 1:00 p.m. Officers with the Rock Springs Police Department responded to a vehicle crash. According to the RSPD the truck, owned by Intermountain Electric, was traveling east on Dewar Drive when the vehicle left the south side of the roadway, crashing into a home in the 500 block of Dewar Drive.</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-32" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-32 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=32" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-32" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=210&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1553439693-300x250_72ppi_Fremont_March_24.jpg&#39;)"></div></a></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function($){
				function bsaProResize() {
					var sid = "32";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-32');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-32");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
									transitionStyle : "bsaFade",									nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-32");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-32');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-32 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p>No one was inside the home at the time of the crash but there was significant damage to the home and truck.</p>
<p>The driver was identified as Nicholas Sheridan.  Sheridan was treated for minor injuries at Memorial Hospital of Sweetwater County.  He was then placed under arrest for 3<sup>rd</sup> offense driving while under the influence and failing to maintain a single lane.</p>
<p style="text-align: center;"><b><div class="bsaProCarousel bsaProCarousel-33" style="display:none"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-33 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Advertisement</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=33" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter bsa-owl-carousel bsa-owl-carousel-33" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=239&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1559061069-300x250_72ppi_2_UUH_June_1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "33";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-33');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					<script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-33");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-33");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-33');
									if ( crop === "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
					<style>
						.bsaProCarousel-33 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
				</b></p>
<p>&nbsp;</p>
<p>Sheridan was also issued additional citations for sniffing glue and similar toxic vapors and no seatbelt in use.  He also had an active warrant issued from Laramie County, Wyoming for vehicular homicide.</p>
<p><span style="font-weight: 400;"><div class="bsaProFloating bsaProFloating-38" style="display: none"><div class="bsaFloatingButton"><span class="bsaFloatingClose bsaFloatingClose-38"></span></div><div id="bsa-block-800--100" class="bsaProContainer bsaProContainer-38 bsa-block-800--100 bsa-pro-col-1" style="display: block !important"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Sponsor</span></h3><a class="bsaProHeader__formUrl" href="https://wyo4news.com/news/ordering-form/?sid=38" target="_blank" style="color:"><span></span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://wyo4news.com?bsa_pro_id=190&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://wyo4news.com/wp-content/uploads/bsa-pro-upload/1551371204-loan-stop-floating-banner-800x100.png&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "38";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "800";
					var parentHeight = "100";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-38');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>						<script>
							(function ($) {
								var body = $(document);
								$(window).scroll(function () {
									if ($(window).scrollTop() >= (body.height() - (body.height() - (body.height() * (0.05)))) - $(window).height()) {
										setTimeout(function () {
											$(".bsaProFloating-38").fadeIn();
										}, 400);
									}
								});
								var delay = '5';
								if ( delay === 'none' ) {
									setTimeout(function () {
										$(".bsaProFloating-38").fadeIn();
									}, 400);
								}
								var bsaProFloating = $(".bsaProFloating-38");
								var bsaFloatingClose = $(".bsaFloatingClose-38");
								bsaProFloating.appendTo(document.body);
								bsaFloatingClose.click(function () {
									setTimeout(function () {
										bsaProFloating.removeClass("zoomInDown").addClass("animated zoomOutUp");
									}, 400);
								});
								var number_close = "0";
								var number_show = "0";
								if ( number_close > 0 ) {
									setTimeout(function () { bsaProFloating.fadeOut(400); }, number_close * 1000);
									setTimeout(function () { bsaProFloating.remove(); }, (number_close * 1000) + 400);
								}
								if ( number_show > 0 ) {
									if ( number_show === 1000 ) {
										bsaFloatingClose.remove();
									} else {
										bsaFloatingClose.hide();
										setTimeout(function () {
											bsaFloatingClose.fadeIn();
										}, number_show * 1000);
									}
								}
							})(jQuery);
						</script>
						<style>
							.bsaProFloating-38 {
								position: fixed;
								max-width: 800px;
								width: 90%;
								z-index: 10000;
							
										bottom: 15px;
										left: 15px;
																}

							
										.bsaProFloating-38 .bsaFloatingButton {
											float: left;
										}
															</style>
					</span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/news/">News</a></li><li><a href="https://wyo4news.com/tag/rock-springs-police-department/">Rock Springs Police Department</a></li><li><a href="https://wyo4news.com/tag/rock-springs-wyoming/">Rock Springs Wyoming</a></li><li><a href="https://wyo4news.com/tag/sweetwater-county/">Sweetwater County</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs&url=https%3A%2F%2Fwyo4news.com%2Fnews%2Ftruck-crashes-into-house-friday-afternoon-in-rock-springs%2F&via=Wyo4News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/&amp;media=https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg&description=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Truck+Crashes+Into+House+Friday+Afternoon+In+Rock+Springs %0A%0A https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/events/historic-b-17-coming-to-airport-for-a-visit-in-june-3/">Historic B-17 Coming To Airport For A Visit In June</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wyo4news.com/news/huck-finn-fishing-derby-this-morning-at-rock-springs-wataha-pond/">Huck Finn Fishing Derby This Morning At Rock Springs Wataha Pond</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/mberry/">Michael Berry</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Berry"></span><meta itemprop="datePublished" content="2019-06-01T06:11:04+00:00"><meta itemprop="dateModified" content="2019-06-01T06:11:04-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/news/truck-crashes-into-house-friday-afternoon-in-rock-springs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2018/09/Wyo4NEws_Website_Header_Transparent2.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Truck Crashes Into House Friday Afternoon In Rock Springs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2019/06/RSPD-Dewar-Dr-Accient.jpg"><meta itemprop="width" content="454"><meta itemprop="height" content="250"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5cf2970a02492_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5cf2970a02492" ><script>var block_td_uid_3_5cf2970a02492 = new tdBlock();
block_td_uid_3_5cf2970a02492.id = "td_uid_3_5cf2970a02492";
block_td_uid_3_5cf2970a02492.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5cf2970a02492_rand","td_column_number":3,"live_filter_cur_post_id":109229,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cf2970a02492_rand","tdc_css_class_style":"td_uid_3_5cf2970a02492_rand_style"}';
block_td_uid_3_5cf2970a02492.td_column_number = "3";
block_td_uid_3_5cf2970a02492.block_type = "td_block_related_posts";
block_td_uid_3_5cf2970a02492.post_count = "3";
block_td_uid_3_5cf2970a02492.found_posts = "8842";
block_td_uid_3_5cf2970a02492.header_color = "";
block_td_uid_3_5cf2970a02492.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cf2970a02492.max_num_pages = "2948";
tdBlocksArray.push(block_td_uid_3_5cf2970a02492);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5cf2970a21ab3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cf2970a02492" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cf2970a21aef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cf2970a02492" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cf2970a02492 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/overland-stage-stampede-rodeo-next-friday-saturday-in-green-river/" rel="bookmark" class="td-image-wrap" title="Overland Stage Stampede Rodeo Next Friday/Saturday In Green River"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Overland Stage Stampede Rodeo Next Friday/Saturday In Green River" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2019/06/Overland-Stage-Rodeo-Poster-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2019/06/Overland-Stage-Rodeo-Poster-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/overland-stage-stampede-rodeo-next-friday-saturday-in-green-river/" rel="bookmark" title="Overland Stage Stampede Rodeo Next Friday/Saturday In Green River">Overland Stage Stampede Rodeo Next Friday/Saturday In Green River</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/crime/sweetwater-county-arrests-may-31-june-1-2019/" rel="bookmark" class="td-image-wrap" title="Sweetwater County Arrests: May 31 &#8211; June 1, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sweetwater County Arrests: May 31 &#8211; June 1, 2019" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2019/05/777X437_100ppi_Arrest_Jeppsen_EZCash-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2019/05/777X437_100ppi_Arrest_Jeppsen_EZCash-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/crime/sweetwater-county-arrests-may-31-june-1-2019/" rel="bookmark" title="Sweetwater County Arrests: May 31 &#8211; June 1, 2019">Sweetwater County Arrests: May 31 &#8211; June 1, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wyo4news.com/news/huck-finn-fishing-derby-this-morning-at-rock-springs-wataha-pond/" rel="bookmark" class="td-image-wrap" title="Huck Finn Fishing Derby This Morning At Rock Springs Wataha Pond"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Huck Finn Fishing Derby This Morning At Rock Springs Wataha Pond" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2019/05/Huck-Finn-Fishing-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2019/05/Huck-Finn-Fishing-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wyo4news.com/news/huck-finn-fishing-derby-this-morning-at-rock-springs-wataha-pond/" rel="bookmark" title="Huck Finn Fishing Derby This Morning At Rock Springs Wataha Pond">Huck Finn Fishing Derby This Morning At Rock Springs Wataha Pond</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cf2970a02492" data-td_block_id="td_uid_3_5cf2970a02492"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cf2970a02492" data-td_block_id="td_uid_3_5cf2970a02492"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside class="td_block_template_1 widget adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="large_bar"></div></aside><aside class="td_block_template_1 widget widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-13-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_15511">
        <div id="metaslider_15511" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-59795 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_MichaelJJ_cartoon.jpg" height="375" width="250" alt="Michael and JJ" class="slider-15511 slide-59795" /></a></li>
                <li style="display: none; width: 100%;" class="slide-59793 ms-image"><a href="http://www.ct40.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2017/10/W4_250x375_200_Bob_Kingsley_New.jpg" height="375" width="250" alt="Bob Kingsley" class="slider-15511 slide-59793" /></a></li>
            </ul>
        </div>
        
    </div>
</div></aside><aside class="td_block_template_1 widget AwesomeSocial"><div><h4 class="block-title"><span>Social Media</span></h4><a  target="_blank"  class='awesome_social_icons_links' href='https://www.facebook.com/wyo4news'>	<i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://twitter.com/Wyo4News'>	<i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.youtube.com/channel/UCBwgIRgICeS7yf4H536SSww'>	<i class='fa fa-youtube youtube-awesome-social awesome-social'></i></a><a target="_blank" class='awesome_social_icons_links' href='https://www.instagram.com/wyo4news/'>	<i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/http://wyo4news" target="_blank">@wyo4news</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_6_5cf2970a25f73_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5cf2970a25f73" ><div class="td-block-title-wrap"></div><div id=td_uid_6_5cf2970a25f73 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByJA_jUhHa3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/7017b0e339add2789fd8ee4b636e54f7/5CF528F0/t51.2885-15/e35/c157.0.405.405a/60982664_656749658126743_6034275935019803657_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://wyo4news.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/ByGUJDph0QA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/3fdcbcdfc7352bb8aa203777ceb131e2/5D87062A/t51.2885-15/sh0.08/e35/s640x640/61381728_2630372133658977_7328482766255583008_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx5LBGwh3Ap" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/74ebf077807172068daebfd391d066d3/5D91A531/t51.2885-15/e35/c90.0.541.541a/60012011_2872025856171472_4780594930749356016_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx4-a3shbgi" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/e43c53184999ee1a3bdd67319eddc81c/5D9F802C/t51.2885-15/e35/c89.0.542.542a/60950340_590599174764268_2226130730925619180_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bx2mtCWhdT6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/9f1d961d6941573fd119411a9901f0d6/5CF4BABA/t51.2885-15/e35/c157.0.405.405a/60018928_186047348979625_5585871959746542833_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://wyo4news.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="/cdn-cgi/l/email-protection#94e3edfba0faf1e3e7d4e3edfbf9fdfaf3baf7fbf9" title="Mail">
                    <i class="td-icon-font td-icon-mail-1"></i>
                    <span class="td-social-name">Mail</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; WYO4News 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5cf2970a9781c
    -->

    <link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.13.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.13.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.20'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.13.1'></script>
<script type='text/javascript'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[9,48.2000000000000028421709430404007434844970703125],"today_humidity":81,"today_wind_speed":[1.3000000000000000444089209850062616169452667236328125,0.8000000000000000444089209850062616169452667236328125],"today_min":[9,48.2000000000000028421709430404007434844970703125],"today_max":[9,48.2000000000000028421709430404007434844970703125],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1559412000,"day_name":"Sat","day_temp":[18,65],"owm_day_index":0},{"timestamp":1559433600,"day_name":"Sun","day_temp":[22,72],"owm_day_index":2},{"timestamp":1559520000,"day_name":"Mon","day_temp":[21,70],"owm_day_index":10},{"timestamp":1559606400,"day_name":"Tue","day_temp":[22,72],"owm_day_index":18},{"timestamp":1559692800,"day_name":"Wed","day_temp":[24,75],"owm_day_index":26},{"timestamp":1559779200,"day_name":"Thu","day_temp":[24,75],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://wyo4news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://wyo4news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'58611629',post:'109229',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '109229' ]);
</script>

</body>
</html>