<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Dennis W. Pirtle (April 4, 1957 - August 27, 2021) - Wyo4News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<style>
			.facebook-awesome-social::before {
			    content: "\f09a" !important;
			}
				
			.awesome_social_icons_links {
			    display: block;
			}
			.awesome-social-img img {
			    position: absolute;
			    top: 50%;
			    left: 50%;
			    transform: translate(-50%,-50%);
			}

			.awesome-social-img {
			    position: relative;
			}			
			#icon_wrapper .awesome-social {
			    font-family: 'FontAwesome' !important;
			}			
			div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
						div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
			

			.awesome-social

			{

            margin-top:2px;

			color: #fff;

			text-align: center !important;

			display: block;

			
			line-height: 51px !important;

			width: 48px !important;

			height: 48px !important;

			font-size: 28px !important;

			


			}

			
			.awesome_social_icons_links

			{

			outline:0 !important;



			}

			.awesome_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
			
			}
			.facebook-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
						}


			.tw-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.twitter-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.rss-awesome-social

			{

			background:#FA9B39;
			border-color: #FA9B39;
			
			}

			.linkedin-awesome-social

			{

			background:#007bb6;
			border-color: #007bb6;
						}

			.youtube-awesome-social

			{

			background:#bb0000;
			border-color: #bb0000;
						}

			.flickr-awesome-social

			{

			background: #ff0084;
			border-color: #ff0084;
						}

			.pinterest-awesome-social

			{

			background:#cb2027;
			border-color: #cb2027;
						}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.google-plus-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.instagram-awesome-social

			{

			    background: -moz-linear-gradient(45deg, #f09433 0%, #e6683c 25%, #dc2743 50%, #cc2366 75%, #bc1888 100%);
			    background: -webkit-linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f09433', endColorstr='#bc1888',GradientType=1 );
			    border-color: #f09433;
					    

			}

			.tumblr-awesome-social

			{

			background: #32506d ;
			border-color: #32506d;
						}

			.vine-awesome-social

			{

			background: #00bf8f ;
			border-color: #00bf8f;
						}

            .vk-awesome-social {



            background: #45668e ;
            border-color: #45668e;
            
            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;
            border-color: #ff3300;
            
                }

                .reddit-awesome-social{



            background: #ff4500 ;
            border-color: #ff4500;

                            }

                .stack-awesome-social{



            background: #fe7a15 ;
            border-color: #fe7a15;
            
                }

                .behance-awesome-social{

            background: #1769ff ;
            border-color: #1769ff;
            
                }

                .github-awesome-social{

            background: #999999 ;
            border-color: #999999;
            


                }

                .envelope-awesome-social{

                  background: #ccc ;
 				  border-color: #ccc;                 
 				                  }

/*  Mobile */






/* Custom Background */


             <br />
<b>Warning</b>:  Illegal string offset 'social_select' in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  Invalid argument supplied for foreach() in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>514</b><br />





			</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">

<link rel="canonical" href="https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dennis W. Pirtle (April 4, 1957 - August 27, 2021)" />
<meta property="og:description" content="Dennis W. Pirtle, 64, of Green River, WY passed away with his children by his side on August 27, 2021. Dennis was born on April 4, 1957 in Bonne Terre, MO to Ralph and Virginia Pirtle. In his free time, Dennis loved spending time with his grandchildren, fishing, playing the guitar and cooking. He is [&hellip;]" />
<meta property="og:url" content="https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/" />
<meta property="og:site_name" content="Wyo4News" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:published_time" content="2021-08-30T17:27:57+00:00" />
<meta property="article:modified_time" content="2021-08-30T17:58:40+00:00" />
<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wyo4news" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tiffany Asher" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","@id":"https://wyo4news.com/#logo","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","contentUrl":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#logo"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wyo4news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#primaryimage","inLanguage":"en-US","url":"https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg","contentUrl":"https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg","width":777,"height":437},{"@type":"WebPage","@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#webpage","url":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/","name":"Dennis W. Pirtle (April 4, 1957 - August 27, 2021) - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#primaryimage"},"datePublished":"2021-08-30T17:27:57+00:00","dateModified":"2021-08-30T17:58:40+00:00","breadcrumb":{"@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wyo4news.com/"},{"@type":"ListItem","position":2,"name":"Dennis W. Pirtle (April 4, 1957 &#8211; August 27, 2021)"}]},{"@type":"Article","@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#article","isPartOf":{"@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#webpage"},"author":{"@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68"},"headline":"Dennis W. Pirtle (April 4, 1957 &#8211; August 27, 2021)","datePublished":"2021-08-30T17:27:57+00:00","dateModified":"2021-08-30T17:58:40+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#webpage"},"wordCount":165,"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#primaryimage"},"thumbnailUrl":"https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg","keywords":["Obituary","Sweetwater County","Wyo4News","Wyoming"],"articleSection":["Obituaries"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68","name":"Tiffany Asher","image":{"@type":"ImageObject","@id":"https://wyo4news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3566f3592f8e4a8def566a60df8a45b6?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/3566f3592f8e4a8def566a60df8a45b6?s=96&d=identicon&r=g","caption":"Tiffany Asher"},"url":"https://wyo4news.com/author/tasher/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44798351-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44798351-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44798351-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wyo4news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.3.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wyo4news.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://wyo4news.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wyo4news.com","hash_tracking":"false","ua":"UA-44798351-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='awesome-social-script-js-extra'>
/* <![CDATA[ */
var awesome_social = {"ajax_url":"https:\/\/wyo4news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc//js/awesome_script.js?ver=841153280' id='awesome-social-script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/169184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p3XVyR-I0M' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:800px;  height:100%; max-height:200px; margin: 0 auto; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	.g-17 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2a49c07b59","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"2a49c07b59","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"2a49c07b59","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":169184};
    </script>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/obituaries-2/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/",
                    "name": "Dennis W. Pirtle (April 4, 1957 &#8211; August 27, 2021)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
				.td-post-author-name  {
    display: none;
} 

 .td-header-sp-logo{ margin-top:7%!important; }


.bsaProFloating  {
    display: inline !important;
}  

.td-banner-wrap-full { margin-bottom :2%!important; }

.bsaProContainer-104 { margin: 0 auto; max-width: 300px; } 



.bsaProContainer-105 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-106 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-107 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-108 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-109 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-110 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-111 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-819 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-96 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-103 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-113 { margin: 0 auto; max-width: 300px; } 
.bsaProContainer-114 { margin: 0 auto; max-width: 300px; } 

.bsaProContainer-94 { min-width: 100%; } 


.td-header-main-menu { min-width: 1200px; } 

.td-post-views{
       display: none !important;
   }

.td-post-comments{
       display: none !important;
   }			</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-169184 single-format-standard td-standard-pack dennis-w-pirtle-april-4-1957-august-27-2021 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#4c3b35237822293b3f0c3b35232125222b622f2321" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249"><a href="https://wyo4news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-167137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167137"><a href="https://wyo4news.com/category/news/crime/">Crime</a></li>
<li id="menu-item-167139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167139"><a href="https://wyo4news.com/category/community/">Community</a></li>
<li id="menu-item-167143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167143"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-167144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167144"><a href="https://wyo4news.com/category/government/">Government</a></li>
<li id="menu-item-167138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167138"><a href="https://wyo4news.com/category/health/">Health</a></li>
<li id="menu-item-167140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167140"><a href="https://wyo4news.com/category/news/covid/">Covid</a></li>
<li id="menu-item-167141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167141"><a href="https://wyo4news.com/category/weather/">Weather</a></li>
<li id="menu-item-167142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/">Wyo4News Insights</a></li>
</ul>
</li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li id="menu-item-156764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-158967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://wyo4news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">63.8</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Rock Springs</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b6c1cfd982d8d3c1c5f6c1cfd9dbdfd8d198d5d9db" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
 <div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://wyo4news.com/legal/">Legal</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" width="272" height="90" />
<span class="td-visual-hidden">Wyo4News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="metaslider-id-47425" style="width: 100%; margin: 0 auto;" class="ml-slider-3-22-1 metaslider metaslider-flex metaslider-47425 ml-slider nav-hidden">
<div id="metaslider_container_47425">
<div id="metaslider_47425" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-163151 ms-image"><a href="https://www.sweetwatermemorial.com/services/imaging-radiology/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/W4_3DMammo_800x200_Sept-Oct-2021-scaled-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-163151" title="W4_3DMammo_800x200_Sept-Oct 2021" /></a></li>
<li style="display: none; width: 100%;" class="slide-159319 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_BannerAdStandardMotors_May2021-02-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-159319" title="800x200_BannerAdStandardMotors_May2021-02" /></a></li>
<li style="display: none; width: 100%;" class="slide-155927 ms-image"><a href="https://www.whislerchevy.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_InStory_Whisler_OilChange_Aug2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-155927" title="800x200_InStory_Whisler_OilChange_Aug2021-01" /></a></li>
<li style="display: none; width: 100%;" class="slide-161106 ms-image"><a href="https://www.facebook.com/scdboh" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/06/800x200Banner_SWCOCommunityNursing_July2021-01-800x200.jpg" height="200" width="800" alt="" class="slider-47425 slide-161106" title="800x200Banner_SWCOCommunityNursing_July2021-01" /></a></li>
<li style="display: none; width: 100%;" class="slide-168049 ms-image"><a href="http://www.westernwyomingbeverages.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/Lipton-Fall-Football-WYO4-banner.jpg" height="200" width="800" alt="" class="slider-47425 slide-168049" title="Lipton Fall Football WYO4 banner" /></a></li>
<li style="display: none; width: 100%;" class="slide-159320 ms-image"><a href="https://www.refreshautocredit.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/08/800x200_BannerAdStandardMotors_Aug2021_72PPI.jpg" height="200" width="800" alt="" class="slider-47425 slide-159320" title="800x200_BannerAdStandardMotors_Aug2021_72PPI" /></a></li>
</ul>
</div>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" src="https://wyo4news.com/wp-content/uploads/2020/06/380x88_Wyo4News_Mobile_Logo_3.png" alt="Wyo4News" width="380" height="88" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://wyo4news.com/">
<img class="td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" width="272" height="90" />
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18249"><a href="https://wyo4news.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167137"><a href="https://wyo4news.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167139"><a href="https://wyo4news.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167143"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167144"><a href="https://wyo4news.com/category/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167138"><a href="https://wyo4news.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167140"><a href="https://wyo4news.com/category/news/covid/">Covid</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167141"><a href="https://wyo4news.com/category/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/">Wyo4News Insights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Let Wyo4News shine a spotlight on your student this school year!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://wyo4news.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dennis W. Pirtle (April 4, 1957 &#8211; August 27, 2021)</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-169184" class="post-169184 post type-post status-publish format-standard has-post-thumbnail category-obituaries-2 tag-obituary tag-sweetwater-county tag-wyo4news tag-wyoming" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Dennis W. Pirtle (April 4, 1957 &#8211; August 27, 2021)</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-30T11:27:57-06:00">August 30, 2021</time></span> <div class="td-post-comments"><a href="https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-169184">6</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29&url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/&amp;media=https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg&description=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29 %0A%0A https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<figure id="attachment_169193" aria-describedby="caption-attachment-169193" style="width: 354px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-169193" src="https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto.jpg" alt="" width="354" height="421" srcset="https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto.jpg 828w, https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto-768x914.jpg 768w, https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto-696x828.jpg 696w, https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto-353x420.jpg 353w, https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennisObitPhoto-706x840.jpg 706w" sizes="(max-width: 354px) 100vw, 354px" /><figcaption id="caption-attachment-169193" class="wp-caption-text">Dennis W. Pirtle</figcaption></figure>
<p>Dennis W. Pirtle, 64, of Green River, WY passed away with his children by his side on August 27, 2021.</p>
<p>Dennis was born on April 4, 1957 in Bonne Terre, MO to Ralph and Virginia Pirtle.</p>
<p>In his free time, Dennis loved spending time with his grandchildren, fishing, playing the guitar and cooking.</p>
<p>He is survived by his children, Mike (Lindsay) of Salt Lake City, Jeremy (Sara) of Conroe, TX and Lori Beth (Steve) George of Green River, sister Kathy (Gale) Jordan, grandchildren Zak, Reagan, Colton, Olivia, Stevie and Maylee and great-granddaughter Everly. Dennis was preceded in death by his parents and the love of his life, his beloved wife Cindy. In lieu of flowers, the family asks you to donate to your favorite charity.</p>
<p>Graveside services and interment will take place at 11:00 am, Thursday, September 2, 2021 at Riverview Cemetery in Green River, Wyoming.</p>
<p>Condolences for the family can be left at <a href="http://www.foxfh.com">www.foxfh.com</a>.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/obituary/">Obituary</a></li><li><a href="https://wyo4news.com/tag/sweetwater-county/">Sweetwater County</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li><li><a href="https://wyo4news.com/tag/wyoming/">Wyoming</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29&url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fdennis-w-pirtle-april-4-1957-august-27-2021%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/&amp;media=https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg&description=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dennis+W.+Pirtle+%28April+4%2C+1957+%E2%80%93+August+27%2C+2021%29 %0A%0A https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/wyo4news-mid-day-recap-august-30-2021/">Wyo4News Mid-Day Recap: August 30, 2021</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/tasher/">Tiffany Asher</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tiffany Asher"></span><meta itemprop="datePublished" content="2021-08-30T11:27:57-06:00"><meta itemprop="dateModified" content="2021-08-30T11:58:40-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/obituaries-2/dennis-w-pirtle-april-4-1957-august-27-2021/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Dennis W. Pirtle (April 4, 1957 - August 27, 2021)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2021/08/PirtleDennispix2-1.jpg"><meta itemprop="width" content="777"><meta itemprop="height" content="437"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":169184,"live_filter_cur_post_author":"29","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "792";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "264";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/daniel-jayson-fry-april-3-1974-august-24-2021/" rel="bookmark" class="td-image-wrap " title="Daniel Jayson Fry (April 3, 1974 &#8211; August 24, 2021)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Daniel Jayson Fry (April 3, 1974 &#8211; August 24, 2021)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/08/FryDanielpix2-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/08/FryDanielpix2-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/daniel-jayson-fry-april-3-1974-august-24-2021/" rel="bookmark" title="Daniel Jayson Fry (April 3, 1974 &#8211; August 24, 2021)">Daniel Jayson Fry (April 3, 1974 &#8211; August 24, 2021)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/gerald-buckley-brown-sr-october-7-1940-august-22-2021/" rel="bookmark" class="td-image-wrap " title="Gerald Buckley Brown Sr. (October 7, 1940 &#8211; August 22, 2021)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gerald Buckley Brown Sr. (October 7, 1940 &#8211; August 22, 2021)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/08/Brown-Gerald2-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/08/Brown-Gerald2-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/gerald-buckley-brown-sr-october-7-1940-august-22-2021/" rel="bookmark" title="Gerald Buckley Brown Sr. (October 7, 1940 &#8211; August 22, 2021)">Gerald Buckley Brown Sr. (October 7, 1940 &#8211; August 22, 2021)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/steven-john-mcgilvra-september-8-1975-march-4-2021/" rel="bookmark" class="td-image-wrap " title="Steven John McGilvra (September 8, 1975 &#8211; March 4, 2021)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Steven John McGilvra (September 8, 1975 &#8211; March 4, 2021)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2021/08/Stevenobitpix1-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2021/08/Stevenobitpix1-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/steven-john-mcgilvra-september-8-1975-march-4-2021/" rel="bookmark" title="Steven John McGilvra (September 8, 1975 &#8211; March 4, 2021)">Steven John McGilvra (September 8, 1975 &#8211; March 4, 2021)</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="adplugg-10" class="td_block_template_1 widget adplugg-10 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-11" class="td_block_template_1 widget adplugg-11 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="metaslider_widget-12" class="td_block_template_1 widget metaslider_widget-12 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-22-1 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden nav-hidden">
<div id="metaslider_container_15511">
<div id="metaslider_15511" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-166176 ms-image"><a href="http://96kqsw.com/tickets-2-fun-contest/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2021/07/777x437_Tickets2Fun-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-166176" title="777x437_Tickets2Fun" /></a></li>
</ul>
</div>
</div>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4> <div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
</aside>
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#97e0eef8a3f9f2e0e4d7e0eef8fafef9f0b9f4f8fa" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
<span class="td-social-name">Mail</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; WYO4News 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src=https://www.googletagmanager.com/gtag/js?id=UA-44798351-1></script>
<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-44798351-1');

</script>

<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.22.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.22.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.22.1' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_47425 = function($) {
            $('#metaslider_47425').flexslider({ 
                slideshowSpeed:8000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1600,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_47425');
        };
        var timer_metaslider_47425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_47425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_47425, 1) : metaslider_47425(window.jQuery);
        };
        timer_metaslider_47425();
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"rock springs, us","api_location":"Rock Springs","api_language":"en","api_key":"c55eff2e600c4f16de3553e3f297335e","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[17.699999999999999289457264239899814128875732421875,63.7999999999999971578290569595992565155029296875],"today_humidity":34,"today_wind_speed":[0,0],"today_min":[17.699999999999999289457264239899814128875732421875,63.7999999999999971578290569595992565155029296875],"today_max":[17.699999999999999289457264239899814128875732421875,63.7999999999999971578290569595992565155029296875],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1630346400,"day_name":"Mon","day_temp":[29,84],"owm_day_index":0},{"timestamp":1630368000,"day_name":"Tue","day_temp":[30,86],"owm_day_index":2},{"timestamp":1630454400,"day_name":"Wed","day_temp":[28,83],"owm_day_index":10},{"timestamp":1630540800,"day_name":"Thu","day_temp":[26,78],"owm_day_index":18},{"timestamp":1630627200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":26},{"timestamp":1630713600,"day_name":"Sat","day_temp":[26,79],"owm_day_index":34}]});
				});
			
			
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-17').gslider({groupid:17,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-18').gslider({groupid:18,speed:8000,repeat_impressions:'Y'});
}});
</script>

<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'58611629',post:'169184',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '169184' ]);
</script>
</body>
</html>
