<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Mary Colleen Rauzi (April 8, 1925 - July 7, 2022) - Wyo4News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://wyo4news.com/xmlrpc.php" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48211711'));
	</script>

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<style>
			.facebook-awesome-social::before {
			    content: "\f09a" !important;
			}
				
			.awesome_social_icons_links {
			    display: block;
			}
			.awesome-social-img img {
			    position: absolute;
			    top: 50%;
			    left: 50%;
			    transform: translate(-50%,-50%);
			}

			.awesome-social-img {
			    position: relative;
			}			
			#icon_wrapper .awesome-social {
			    font-family: 'FontAwesome' !important;
			}			
			div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
						div#icon_wrapper a {
			    display: inline-block;
			    margin-right: 4px;
			}
			

			.awesome-social

			{

            margin-top:2px;

			color: #fff;

			text-align: center !important;

			display: block;

			
			line-height: 51px !important;

			width: 48px !important;

			height: 48px !important;

			font-size: 28px !important;

			


			}

			
			.awesome_social_icons_links

			{

			outline:0 !important;



			}

			.awesome_social_icons_links:hover{

			text-decoration:none !important;

			}

			
			.fb-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
			
			}
			.facebook-awesome-social

			{

			background: #3b5998;
			border-color: #3b5998;
						}


			.tw-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.twitter-awesome-social

			{

			background:#00aced;
			border-color: #00aced;
			
			}
			.rss-awesome-social

			{

			background:#FA9B39;
			border-color: #FA9B39;
			
			}

			.linkedin-awesome-social

			{

			background:#007bb6;
			border-color: #007bb6;
						}

			.youtube-awesome-social

			{

			background:#bb0000;
			border-color: #bb0000;
						}

			.flickr-awesome-social

			{

			background: #ff0084;
			border-color: #ff0084;
						}

			.pinterest-awesome-social

			{

			background:#cb2027;
			border-color: #cb2027;
						}

			.stumbleupon-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.google-plus-awesome-social

			{

			background:#f74425 ;
			border-color: #f74425;
						}

			.instagram-awesome-social

			{

			    background: -moz-linear-gradient(45deg, #f09433 0%, #e6683c 25%, #dc2743 50%, #cc2366 75%, #bc1888 100%);
			    background: -webkit-linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);
			    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f09433', endColorstr='#bc1888',GradientType=1 );
			    border-color: #f09433;
					    

			}

			.tumblr-awesome-social

			{

			background: #32506d ;
			border-color: #32506d;
						}

			.vine-awesome-social

			{

			background: #00bf8f ;
			border-color: #00bf8f;
						}

            .vk-awesome-social {



            background: #45668e ;
            border-color: #45668e;
            
            }

            .soundcloud-awesome-social

                {

            background: #ff3300 ;
            border-color: #ff3300;
            
                }

                .reddit-awesome-social{



            background: #ff4500 ;
            border-color: #ff4500;

                            }

                .stack-awesome-social{



            background: #fe7a15 ;
            border-color: #fe7a15;
            
                }

                .behance-awesome-social{

            background: #1769ff ;
            border-color: #1769ff;
            
                }

                .github-awesome-social{

            background: #999999 ;
            border-color: #999999;
            


                }

                .envelope-awesome-social{

                  background: #ccc ;
 				  border-color: #ccc;                 
 				                  }

/*  Mobile */






/* Custom Background */


             <br />
<b>Warning</b>:  Illegal string offset 'social_select' in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  Invalid argument supplied for foreach() in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>496</b><br />
<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/customer/www/wyo4news.com/public_html/wp-content/plugins/awesome-social-icons/inc/awesome_social_sidebar_scripts.php</b> on line <b>514</b><br />





			</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://wyo4news.com/wp-content/uploads/2019/10/Wyo4News_16x16_revised-1.png">

<link rel="canonical" href="https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mary Colleen Rauzi (April 8, 1925 - July 7, 2022)" />
<meta property="og:description" content="Mary Colleen Rauzi, 97 passed away July 7, 2022, at Sublette Center in Pinedale, Wyoming.  She was a resident of Pinedale, Wyoming for the last two years and a long-time resident of Rock Springs, Wyoming. Mrs. Rauzi died following a brief illness. A Mass of Christian Burial will be conducted at 11:00 a.m. on Tuesday, [&hellip;]" />
<meta property="og:url" content="https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/" />
<meta property="og:site_name" content="Wyo4News" />
<meta property="article:publisher" content="https://www.facebook.com/wyo4news" />
<meta property="article:published_time" content="2022-07-09T15:39:53+00:00" />
<meta property="article:modified_time" content="2022-07-09T15:40:09+00:00" />
<meta property="og:image" content="https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Tiffany Asher" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wyo4news" />
<meta name="twitter:site" content="@wyo4news" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tiffany Asher" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wyo4news.com/#organization","name":"wyo4news","url":"https://wyo4news.com/","sameAs":["https://www.facebook.com/wyo4news","https://twitter.com/wyo4news"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wyo4news.com/#/schema/logo/image/","url":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","contentUrl":"https://wyo4news.com/wp-content/uploads/2018/05/Wyo4News_Logo_2.png","width":"2000","height":"561","caption":"wyo4news"},"image":{"@id":"https://wyo4news.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://wyo4news.com/#website","url":"https://wyo4news.com/","name":"Wyo4News","description":"","publisher":{"@id":"https://wyo4news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wyo4news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#primaryimage","url":"https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg","contentUrl":"https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg","width":777,"height":437},{"@type":"WebPage","@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#webpage","url":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/","name":"Mary Colleen Rauzi (April 8, 1925 - July 7, 2022) - Wyo4News","isPartOf":{"@id":"https://wyo4news.com/#website"},"primaryImageOfPage":{"@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#primaryimage"},"datePublished":"2022-07-09T15:39:53+00:00","dateModified":"2022-07-09T15:40:09+00:00","breadcrumb":{"@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wyo4news.com/"},{"@type":"ListItem","position":2,"name":"Mary Colleen Rauzi (April 8, 1925 &#8211; July 7, 2022)"}]},{"@type":"Article","@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#article","isPartOf":{"@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#webpage"},"author":{"name":"Tiffany Asher","@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68"},"headline":"Mary Colleen Rauzi (April 8, 1925 &#8211; July 7, 2022)","datePublished":"2022-07-09T15:39:53+00:00","dateModified":"2022-07-09T15:40:09+00:00","mainEntityOfPage":{"@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#webpage"},"wordCount":95,"publisher":{"@id":"https://wyo4news.com/#organization"},"image":{"@id":"https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#primaryimage"},"thumbnailUrl":"https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg","keywords":["Obituary","Sweetwater County","Wyo4News","Wyoming"],"articleSection":["Obituaries"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://wyo4news.com/#/schema/person/7dd43769618363053ebf01a7ad7b3d68","name":"Tiffany Asher","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wyo4news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3566f3592f8e4a8def566a60df8a45b6?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/3566f3592f8e4a8def566a60df8a45b6?s=96&d=identicon&r=g","caption":"Tiffany Asher"},"url":"https://wyo4news.com/author/tasher/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wyo4News &raquo; Feed" href="https://wyo4news.com/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44798351-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo4news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://wyo4news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://wyo4news.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://wyo4news.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://wyo4news.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://wyo4news.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://wyo4news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v20/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://wyo4news.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://wyo4news.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://wyo4news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wyo4news.com","hash_tracking":"false","ua":"UA-44798351-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='awesome-social-script-js-extra'>
/* <![CDATA[ */
var awesome_social = {"ajax_url":"https:\/\/wyo4news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/awesome-social-icons/inc//js/awesome_script.js?ver=585198364' id='awesome-social-script-js'></script>
<link rel="https://api.w.org/" href="https://wyo4news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wyo4news.com/wp-json/wp/v2/posts/182354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo4news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo4news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p3XVyR-Lrc' />
<link rel="alternate" type="application/json+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo4news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; float:left; clear:left; }
	.g-2 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	.g-17 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-18 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:200px; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  width:100%; max-width:300px;  height:100%; max-height:350px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'fc66cbace3';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://wyo4news.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"41bd2776d9","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"41bd2776d9","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/wyo4news.com\/wp-admin\/","wpRestNonce":"41bd2776d9","wpRestUrl":"https:\/\/wyo4news.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":182354};
    </script>
<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><meta name="generator" content="Powered by Slider Revolution 6.5.21 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wyo4news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/category/obituaries-2/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/",
                    "name": "Mary Colleen Rauzi (April 8, 1925 &#8211; July 7, 2022)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wyo4news.com/wp-content/uploads/2019/11/cropped-512x512_Wyo4News_Site_Icon-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://wyo4news.com/?custom-css=9f2dff4494" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c68e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c68e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c68e2d;
                }
                .tdm-btn-style1 {
					background-color: #c68e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #c68e2d;
				}
				.tdm-btn-style2 {
				    color: #c68e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c68e2d;
                    -moz-box-shadow: 0 2px 16px #c68e2d;
                    box-shadow: 0 2px 16px #c68e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c68e2d;
                    -moz-box-shadow: 0 4px 26px #c68e2d;
                    box-shadow: 0 4px 26px #c68e2d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-182354 single-format-standard td-standard-pack mary-colleen-rauzi-april-8-1925-july-7-2022 global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#97e0eef8a3f9f2e0e4d7e0eef8fafef9f0b9f4f8fa" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-15351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-15351"><a href="https://wyo4news.com/">Home</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18249"><a href="https://wyo4news.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-167137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167137"><a href="https://wyo4news.com/category/news/crime/">Crime</a></li>
<li id="menu-item-167139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167139"><a href="https://wyo4news.com/category/community/">Community</a></li>
<li id="menu-item-167143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167143"><a href="https://wyo4news.com/category/events/">Events</a></li>
<li id="menu-item-167144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167144"><a href="https://wyo4news.com/category/government/">Government</a></li>
<li id="menu-item-167138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167138"><a href="https://wyo4news.com/category/health/">Health</a></li>
<li id="menu-item-167140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167140"><a href="https://wyo4news.com/category/news/covid/">Covid</a></li>
<li id="menu-item-167141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167141"><a href="https://wyo4news.com/category/weather/">Weather</a></li>
<li id="menu-item-167142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/">Wyo4News Insights</a></li>
</ul>
</li>
<li id="menu-item-82524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/">Sports</a></li>
<li id="menu-item-145070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145070"><a href="https://wyo4news.com/category/student-athlete-spotlight/">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-145071" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/">Nominate your favorite scholar for Wyo4News’ Student Spotlight &#038; Athlete of the Week Today!</a></li>
</ul>
</li>
<li id="menu-item-156764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156764"><a href="https://wyo4news.com/category/columns/">Columns</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-29790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29790"><a href="https://wyo4news.com/road-report-2/">Road Report</a></li>
<li id="menu-item-155357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/">Help Wanted</a></li>
<li id="menu-item-158967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158967"><a href="https://wyo4news.com/newsletter/">Super Saver</a></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://wyo4news.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8 " style="height: 12px"></div></div></div></div></div><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
position:relative;
}
}

</style>
<div class="tdi_9_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_14 "><div id="text-7" class="td_block_template_1 widget clearfix widget_text"> <div class="textwidget">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
<rs-module id="rev_slider_1_1" style="" data-version="6.5.21">
<rs-slides>
<rs-slide style="position: absolute;" data-key="rs-1" data-title="Whisler" data-link="//www.whislerchevy.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Car Sale Mania Banner" width="1667" height="417" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/07/Car-Sale-Mania-Banner.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-2" data-title="Standard Motor" data-link="//www.refreshautocredit.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_730x90_Banner_StandardMotors_June2022_2-02-01" width="1667" height="417" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/06/800x200_730x90_Banner_StandardMotors_June2022_2-02-01.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-6" data-title="MHSC" data-link="//www.sweetwatermemorial.com/~/services/orthopedics/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_Banner_Ortho_MHSC_July2022-01" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/06/800x200_Banner_Ortho_MHSC_July2022-01.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-23" data-title="WWB" data-link="//www.westernwyomingbeverages.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Summer Just Got Cooler" width="1668" height="418" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/05/Summer-Just-Got-Cooler.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-24" data-title="1st Bank" data-link="www.gofirstbank.com/business/banking/business-checking" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Wyo4News-Banner-Ad_Bus-Checking_8.7.20" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/03/Wyo4News-Banner-Ad_Bus-Checking_8.7.20.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-27" data-title="Infinity Power and Controls" data-link="//www.infinitypower.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_Banner_InfinityPower_April2022" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/04/800x200_Banner_InfinityPower_April2022.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-28" data-title="Wyoming Trucks and Cars" data-link="//www.wytrucks.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800X200_Ads_WyoTrucks_Jan2022_2" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/01/800X200_Ads_WyoTrucks_Jan2022_2.jpg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-static-layers></rs-static-layers>
</rs-module>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[200],gw:[800],gh:[200],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider11"]!==undefined) {window.RS_MODULES.modules["revslider11"].once = false;window.revapi1 = undefined;if (window.RS_MODULES.checkMinimal!==undefined) window.RS_MODULES.checkMinimal()}
				</script>
</rs-module-wrap>

</div>
</div></div></div></div></div></div><div id="tdi_15" class="tdc-row"><div class="vc_row tdi_16  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_16,
                .tdi_16 .tdc-columns{
                    min-height: 0;
                }.tdi_16,
				.tdi_16 .tdc-columns{
				    display: block;
				}.tdi_16 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_16 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_16 .tdc-row-video-background-error,
	                .tdi_16 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
position:relative;
}
}

</style>
<div class="tdi_15_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_19 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_19">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_19{
                    display: inline-block;
                }.tdi_19 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_19 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_19 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_19 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_19 .tdb-mobile-menu-button svg,
                .tdi_19 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_19 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_19 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_19 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_22 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_22">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_22 .tdb-logo-a,
                .tdi_22 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_22 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_22 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_22 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_22 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_22 .tdb-logo-text-title{
                    display: none;
                }.tdi_22 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_22 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_22 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wyo4news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2021/11/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" title="" width="272" height="90" /></span></a></div></div> <div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_24 " style="height: 20px"></div></div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_27 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_27 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_27 .tdb-header-search-button-mob svg,
                .tdi_27 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_28" class="tdc-row"><div class="vc_row tdi_29  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_29,
                .tdi_29 .tdc-columns{
                    min-height: 0;
                }.tdi_29,
				.tdi_29 .tdc-columns{
				    display: block;
				}.tdi_29 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_33  td_separator_solid td_separator_center"><span style="border-color:#dbb132;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_33{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_40" class="tdc-zone"><div class="tdc_zone tdi_41  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_41{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_41{
margin-right:auto !important;
margin-left:auto !important;
border-color:#0a0a0a !important;
width:100% !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41{
width:100% !important;
}
}

</style>
<div class="tdi_40_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_40_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wyo4news.com/wp-content/uploads/2021/11/wyo-balloon-4.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_40_rand_style{
background-color:#0a0202 !important;
}
 </style></div><div id="tdi_42" class="tdc-row"><div class="vc_row tdi_43  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: block;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_46 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46">
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_46 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_46 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">63.8</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Rock Springs</div>
</div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_47 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_48 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_48 .tdm-social-item i.td-icon-twitter,
				.tdi_48 .tdm-social-item i.td-icon-linkedin,
				.tdi_48 .tdm-social-item i.td-icon-pinterest,
				.tdi_48 .tdm-social-item i.td-icon-blogger,
				.tdi_48 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_48 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_48 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_48 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_48"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/wyo4news/" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/wyo4news/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wyo4news/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wyo4news/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="wyo4news@wyoming.com" title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="wyo4news@wyoming.com" class="tdm-social-text">Mail</a></div></div></div></div></div></div></div><div id="tdi_49" class="tdc-row"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_50.tdc-row-content-vert-center,
                    .tdi_50.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-bottom,
                    .tdi_50.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_50{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_50 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53 .tdb-logo-a,
                .tdi_53 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_53 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_53 .tdb-logo-text-title{
                    display: none;
                }.tdi_53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wyo4news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://wyo4news.com/wp-content/uploads/2020/06/544x180_Wyo4News_Website_Header.png" src="https://wyo4news.com/wp-content/uploads/2021/11/272x90_Wyo4News_Wbsite_Logo_Award.png" alt="Wyo4News" title="" width="272" height="90" /></span></a></div></div> </div></div><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: middle;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_57 "><div id="text-7" class="td_block_template_1 widget clearfix widget_text"> <div class="textwidget">
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_2_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
<rs-module id="rev_slider_1_2" style="" data-version="6.5.21">
<rs-slides>
<rs-slide style="position: absolute;" data-key="rs-1" data-title="Whisler" data-link="//www.whislerchevy.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Car Sale Mania Banner" width="1667" height="417" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/07/Car-Sale-Mania-Banner.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-2" data-title="Standard Motor" data-link="//www.refreshautocredit.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_730x90_Banner_StandardMotors_June2022_2-02-01" width="1667" height="417" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/06/800x200_730x90_Banner_StandardMotors_June2022_2-02-01.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-6" data-title="MHSC" data-link="//www.sweetwatermemorial.com/~/services/orthopedics/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_Banner_Ortho_MHSC_July2022-01" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/06/800x200_Banner_Ortho_MHSC_July2022-01.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-23" data-title="WWB" data-link="//www.westernwyomingbeverages.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Summer Just Got Cooler" width="1668" height="418" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/05/Summer-Just-Got-Cooler.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-24" data-title="1st Bank" data-link="www.gofirstbank.com/business/banking/business-checking" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Wyo4News-Banner-Ad_Bus-Checking_8.7.20" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/03/Wyo4News-Banner-Ad_Bus-Checking_8.7.20.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-27" data-title="Infinity Power and Controls" data-link="//www.infinitypower.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800x200_Banner_InfinityPower_April2022" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/04/800x200_Banner_InfinityPower_April2022.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-28" data-title="Wyoming Trucks and Cars" data-link="//www.wytrucks.com/" data-tag="l" data-target="_blank" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//wyo4news.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="800X200_Ads_WyoTrucks_Jan2022_2" width="800" height="200" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//wyo4news.com/wp-content/uploads/2022/01/800X200_Ads_WyoTrucks_Jan2022_2.jpg" data-no-retina>
 </rs-slide>
</rs-slides>
<rs-static-layers></rs-static-layers>
</rs-module>
<script>
					setREVStartSize({c: 'rev_slider_1_2',rl:[1240,1024,778,480],el:[200],gw:[800],gh:[200],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider12"]!==undefined) {window.RS_MODULES.modules["revslider12"].once = false;window.revapi1_2 = undefined;if (window.RS_MODULES.checkMinimal!==undefined) window.RS_MODULES.checkMinimal()}
				</script>
</rs-module-wrap>

</div>
</div></div></div></div></div></div><div id="tdi_58" class="tdc-row"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_59.tdc-row-content-vert-center,
                    .tdi_59.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_59.tdc-row-content-vert-bottom,
                    .tdi_59.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_59.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_59.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_59{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_59 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_58_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_58_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_58_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_61{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_62 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_62" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_62{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_62 .tdb-menu > li > a:after,
				.tdi_62 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_62 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_62 .td-pulldown-filter-list li:hover a{
					color: #4f4500;
				}.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_62 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_62 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_62 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #4f4500;
				}
</style><div id=tdi_62 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-15351"><a href="https://wyo4news.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-18249 tdb-menu-item-inactive"><a href="https://wyo4news.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167137"><a href="https://wyo4news.com/category/news/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167139"><a href="https://wyo4news.com/category/community/"><div class="tdb-menu-item-text">Community</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167143"><a href="https://wyo4news.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167144"><a href="https://wyo4news.com/category/government/"><div class="tdb-menu-item-text">Government</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167138"><a href="https://wyo4news.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167140"><a href="https://wyo4news.com/category/news/covid/"><div class="tdb-menu-item-text">Covid</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167141"><a href="https://wyo4news.com/category/weather/"><div class="tdb-menu-item-text">Weather</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167142"><a href="https://wyo4news.com/category/radio/wyo4news-insights/"><div class="tdb-menu-item-text">Wyo4News Insights</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-82524"><a href="https://wyo4news.com/category/news/sports-2/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-145070 tdb-menu-item-inactive"><a href="https://wyo4news.com/category/student-athlete-spotlight/"><div class="tdb-menu-item-text">Spotlights</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-145071"><a href="https://wyo4news.com/community/let-wyo4news-shine-a-spotlight-on-your-student-this-school-year/"><div class="tdb-menu-item-text">Nominate your favorite scholar for Wyo4News’ Student Spotlight &#038; Athlete of the Week Today!</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-156764"><a href="https://wyo4news.com/category/columns/"><div class="tdb-menu-item-text">Columns</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31744"><a href="https://wyo4news.com/category/obituaries-2/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29790"><a href="https://wyo4news.com/road-report-2/"><div class="tdb-menu-item-text">Road Report</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-155357"><a href="https://wyo4news.com/category/help-wanted/"><div class="tdb-menu-item-text">Help Wanted</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158967"><a href="https://wyo4news.com/newsletter/"><div class="tdb-menu-item-text">Super Saver</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43064"><a href="https://wyo4news.com/contact-wyo4news/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_66{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_67 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_67">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wyo4news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_68" class="tdc-row"><div class="vc_row tdi_69  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: block;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_73  td_separator_solid td_separator_center"><span style="border-color:#dbb132;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_73{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_74 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74"><div id=tdi_74 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_75" class="tdc-zone"><div class="tdc_zone tdi_76  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_76{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wyo4news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mary Colleen Rauzi (April 8, 1925 &#8211; July 7, 2022)</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-182354" class="post-182354 post type-post status-publish format-standard has-post-thumbnail category-obituaries-2 tag-obituary tag-sweetwater-county tag-wyo4news tag-wyoming" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://wyo4news.com/category/obituaries-2/">Obituaries</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Mary Colleen Rauzi (April 8, 1925 &#8211; July 7, 2022)</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-09T09:39:53-06:00">July 9, 2022</time></span> <div class="td-post-comments"><a href="https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-182354">3</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29&url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/&amp;media=https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg&description=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29 %0A%0A https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">


<figure class="wp-block-image size-full"><img width="777" height="437" src="https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg" alt="" class="wp-image-182355" srcset="https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg 777w, https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary-300x169.jpg 300w, https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary-768x432.jpg 768w, https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary-696x391.jpg 696w, https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary-747x420.jpg 747w" sizes="(max-width: 777px) 100vw, 777px" /></figure>
<p><strong>Mary Colleen Rauzi, </strong>97 passed away July 7, 2022, at Sublette Center in Pinedale, Wyoming.  She was a resident of Pinedale, Wyoming for the last two years and a long-time resident of Rock Springs, Wyoming. Mrs. Rauzi died following a brief illness. A Mass of Christian Burial will be conducted at 11:00 a.m. on Tuesday, July 12, 2022, at Our Lady of Sorrows Catholic Church, 116 Broadway Street, Rock Springs, Wyoming.  Friends may call one hour prior to service time at the Church. Graveside Services and Internment will be in the Rock Springs Municipal Cemetery.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://wyo4news.com/tag/obituary/">Obituary</a></li><li><a href="https://wyo4news.com/tag/sweetwater-county/">Sweetwater County</a></li><li><a href="https://wyo4news.com/tag/wyo4news/">Wyo4News</a></li><li><a href="https://wyo4news.com/tag/wyoming/">Wyoming</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29&url=https%3A%2F%2Fwyo4news.com%2Fobituaries-2%2Fmary-colleen-rauzi-april-8-1925-july-7-2022%2F&via=Wyo4News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/&amp;media=https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg&description=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mary+Colleen+Rauzi+%28April+8%2C+1925+%E2%80%93+July+7%2C+2022%29 %0A%0A https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wyo4news.com/news/sweetwater-county-arrest-report-july-8-july-9-2022-2/">Sweetwater County Arrest Report: July 8 &#8211; July 9, 2022</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wyo4news.com/author/tasher/">Tiffany Asher</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tiffany Asher"></span><meta itemprop="datePublished" content="2022-07-09T09:39:53-06:00"><meta itemprop="dateModified" content="2022-07-09T09:40:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wyo4news.com/obituaries-2/mary-colleen-rauzi-april-8-1925-july-7-2022/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2020/06/272x90_Wyo4News_Wbsite_Logo_Award.png"></span><meta itemprop="name" content="Wyo4News"></span><meta itemprop="headline " content="Mary Colleen Rauzi (April 8, 1925 - July 7, 2022)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wyo4news.com/wp-content/uploads/2022/07/Rauzi-Mary.jpg"><meta itemprop="width" content="777"><meta itemprop="height" content="437"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_82 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82"><script>var block_tdi_82 = new tdBlock();
block_tdi_82.id = "tdi_82";
block_tdi_82.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_82","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":182354,"live_filter_cur_post_author":"29","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_82","tdc_css_class_style":"tdi_82_rand_style"}';
block_tdi_82.td_column_number = "3";
block_tdi_82.block_type = "td_block_related_posts";
block_tdi_82.post_count = "3";
block_tdi_82.found_posts = "1151";
block_tdi_82.header_color = "";
block_tdi_82.ajax_pagination_infinite_stop = "";
block_tdi_82.max_num_pages = "384";
tdBlocksArray.push(block_tdi_82);
</script><h4 class="td-related-title td-block-title"><a id="tdi_83" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_82" href="#">RELATED ARTICLES</a><a id="tdi_84" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_82" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_82 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/james-armand-lipari-july-3-1946-july-1-2022/" rel="bookmark" class="td-image-wrap " title="James Armand Lipari (July 3, 1946 &#8211; July 1, 2022)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="James Armand Lipari (July 3, 1946 &#8211; July 1, 2022)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2022/07/Lipari-James-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2022/07/Lipari-James-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/james-armand-lipari-july-3-1946-july-1-2022/" rel="bookmark" title="James Armand Lipari (July 3, 1946 &#8211; July 1, 2022)">James Armand Lipari (July 3, 1946 &#8211; July 1, 2022)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/margaret-buh-august-26-1930-june-30-2022/" rel="bookmark" class="td-image-wrap " title="Margaret Buh (August 26, 1930 &#8211; June 30, 2022)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Margaret Buh (August 26, 1930 &#8211; June 30, 2022)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2022/06/Buh-Margaret-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2022/06/Buh-Margaret-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/margaret-buh-august-26-1930-june-30-2022/" rel="bookmark" title="Margaret Buh (August 26, 1930 &#8211; June 30, 2022)">Margaret Buh (August 26, 1930 &#8211; June 30, 2022)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://wyo4news.com/obituaries-2/orvie-e-berg-november-13-1944-june-28-2022/" rel="bookmark" class="td-image-wrap " title="Orvie E. Berg (November 13, 1944 &#8211; June 28, 2022)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Orvie E. Berg (November 13, 1944 &#8211; June 28, 2022)" data-type="image_tag" data-img-url="https://wyo4news.com/wp-content/uploads/2022/06/Orvie-E.-Berg-Obit-218x150.jpg" data-img-retina-url="https://wyo4news.com/wp-content/uploads/2022/06/Orvie-E.-Berg-Obit-436x300.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://wyo4news.com/obituaries-2/orvie-e-berg-november-13-1944-june-28-2022/" rel="bookmark" title="Orvie E. Berg (November 13, 1944 &#8211; June 28, 2022)">Orvie E. Berg (November 13, 1944 &#8211; June 28, 2022)</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_82" data-td_block_id="tdi_82"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="adplugg-10" class="td_block_template_1 widget adplugg-10 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="topbar"></div></aside><aside id="adplugg-11" class="td_block_template_1 widget adplugg-11 adplugg"><h4 class="block-title"><span>Sponsors</span></h4><div class="adplugg-tag" data-adplugg-zone="middle_bar"></div></aside><aside id="metaslider_widget-16" class="td_block_template_1 widget metaslider_widget-16 widget_metaslider_widget"><h4 class="block-title"><span>Sponsors:</span></h4><div id="metaslider-id-15511" style="width: 100%; margin: 0 auto;" class="ml-slider-3-27-6 metaslider metaslider-flex metaslider-15511 ml-slider nav-hidden">
<div id="metaslider_container_15511">
<div id="metaslider_15511" class="flexslider">
<ul aria-live="polite" class="slides">
<li style="display: block; width: 100%;" class="slide-177443 ms-image"><a href="http://96kqsw.com/" target="_blank"><img src="https://wyo4news.com/wp-content/uploads/2022/02/400x600_125ppi_Bobby_Bones-250x375.jpg" height="375" width="250" alt="" class="slider-15511 slide-177443" title="400x600_125ppi_Bobby_Bones" /></a></li>
</ul>
</div>
</div>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4> <div class="textwidget">Wyo4News is an online media company providing free news and journalism to Sweetwater County and southwest Wyoming. We are constantly innovating and improving to meet our readers' needs.</div>
</aside>
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wyo4news/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wyo4news/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
 <span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3b4c42540f555e4c487b4c42545652555c15585456" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
<span class="td-social-name">Mail</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; WYO4News 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44798351-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src=https://www.googletagmanager.com/gtag/js?id=UA-44798351-1></script>
<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-44798351-1');

</script>

<style id="" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
</style>
<script>
		if(typeof revslider_showDoubleJqueryError === "undefined") {function revslider_showDoubleJqueryError(sliderID) {console.log("You have some jquery.js library include that comes after the Slider Revolution files js inclusion.");console.log("To fix this, you can:");console.log("1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on");console.log("2. Find the double jQuery.js inclusion and remove it");return "Double Included jQuery Library";}}
</script>
<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.27.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://wyo4news.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.27.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://wyo4news.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.21' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.21' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wyo4news.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.27.6' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_15511 = function($) {
            $('#metaslider_15511').flexslider({ 
                slideshowSpeed:10000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15511');
        };
        var timer_metaslider_15511 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15511, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15511, 1) : metaslider_15511(window.jQuery);
        };
        timer_metaslider_15511();
</script>
<script id="rs-initialisation-scripts">
		var	tpj = jQuery;

		var	revapi1,revapi1_2;

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider11"] = {once: RS_MODULES.modules["revslider11"]!==undefined ? RS_MODULES.modules["revslider11"].once : undefined, init:function() {
			window.revapi1 = window.revapi1===undefined || window.revapi1===null || window.revapi1.length===0  ? document.getElementById("rev_slider_1_1") : window.revapi1;
			if(window.revapi1 === null || window.revapi1 === undefined || window.revapi1.length==0) { window.revapi1initTry = window.revapi1initTry ===undefined ? 0 : window.revapi1initTry+1; if (window.revapi1initTry<20) requestAnimationFrame(function() {RS_MODULES.modules["revslider11"].init()}); return;}
			window.revapi1 = jQuery(window.revapi1);
			if(window.revapi1.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_1_1"); return;}
			revapi1.revolutionInit({
					revapi:"revapi1",
					DPR:"dpr",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:800,
					gridheight:200,
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"200,768,960,720",
					responsiveLevels:"1240,1024,778,480",
					shuffle:true,
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider12"] = {once: RS_MODULES.modules["revslider12"]!==undefined ? RS_MODULES.modules["revslider12"].once : undefined, init:function() {
			window.revapi1_2 = window.revapi1_2===undefined || window.revapi1_2===null || window.revapi1_2.length===0  ? document.getElementById("rev_slider_1_2") : window.revapi1_2;
			if(window.revapi1_2 === null || window.revapi1_2 === undefined || window.revapi1_2.length==0) { window.revapi1_2initTry = window.revapi1_2initTry ===undefined ? 0 : window.revapi1_2initTry+1; if (window.revapi1_2initTry<20) requestAnimationFrame(function() {RS_MODULES.modules["revslider12"].init()}); return;}
			window.revapi1_2 = jQuery(window.revapi1_2);
			if(window.revapi1_2.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_1_2"); return;}
			revapi1_2.revolutionInit({
					revapi:"revapi1_2",
					DPR:"dpr",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:800,
					gridheight:200,
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"200,768,960,720",
					responsiveLevels:"1240,1024,778,480",
					shuffle:true,
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			var revapi1 = revapi1_2;
			
		}} // End of RevInitScript

		if (window.RS_MODULES.checkMinimal!==undefined) { window.RS_MODULES.checkMinimal();};
	</script>

<script>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</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-17').gslider({groupid:17,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-18').gslider({groupid:18,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-22').gslider({groupid:22,speed:8000,repeat_impressions:'Y'});
}});
</script>

<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'58611629',post:'182354',tz:'-6',srv:'wyo4news.com'} ]);
	_stq.push([ 'clickTrackerInit', '58611629', '182354' ]);
</script>
</body>
</html>
